Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 04-28-2013, 11:34 AM   #1
shrinkdoc

 
Drives: SRT Yugo GT Super Sport with Manual
Join Date: Mar 2012
Location: va
Posts: 1,526
Timing Chain Question

Whats the difference between the failed timing chains and the replacement chains GM uses? Are they the same chain that will have the same problem or is it a different design?
shrinkdoc is offline   Reply With Quote
Old 04-28-2013, 11:38 AM   #2
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,703
Quote:
Originally Posted by shrinkdoc View Post
Whats the difference between the failed timing chains and the replacement chains GM uses? Are they the same chain that will have the same problem or is it a different design?
It's a different chain.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 04-28-2013, 06:20 PM   #3
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,745
Quote:
Originally Posted by nyrfan View Post
It's a different chain.


Sent from my 2SS/RS
different part number basically same chain... the issue isn't really the chains themselves... When GM replaced the chains in the Acadia, they were the new part # chains... they only lasted 50,000 miles...
scrming is offline   Reply With Quote
Old 04-29-2013, 11:06 AM   #4
Untouchable Keeve
 
Drives: 2011 1LT
Join Date: Jul 2011
Location: Baltimore
Posts: 152
Wasn't this issue due in part to the original oil life monitor being set to be changed at 10,000 miles instead of 5,000?
Untouchable Keeve is offline   Reply With Quote
Old 04-29-2013, 12:04 PM   #5
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,703
Quote:
Originally Posted by Untouchable Keeve View Post
Wasn't this issue due in part to the original oil life monitor being set to be changed at 10,000 miles instead of 5,000?
No, not entirely.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 04-29-2013, 05:02 PM   #6
slotwheels
 
slotwheels's Avatar
 
Drives: like a bat out of hell
Join Date: Jul 2011
Location: Toledo,OH
Posts: 102
Quote:
Originally Posted by scrming View Post
different part number basically same chain... the issue isn't really the chains themselves... When GM replaced the chains in the Acadia, they were the new part # chains... they only lasted 50,000 miles...
What kind of oil was used in the motor? Conventional or synthetic?
slotwheels is offline   Reply With Quote
Old 04-29-2013, 07:43 PM   #7
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,745
Quote:
Originally Posted by slotwheels View Post
What kind of oil was used in the motor? Conventional or synthetic?
conventional.
scrming is offline   Reply With Quote
Old 05-03-2013, 05:57 PM   #8
PieNsky

 
PieNsky's Avatar
 
Drives: Victory Red 1LS
Join Date: Nov 2008
Location: Louisville,KY
Posts: 1,897
However, if you look on a Cadillac forum at the amount of issues they ha e had with all of the revised chains while using only synthetic oil, to realize that there is a problem.
PieNsky is offline   Reply With Quote
Old 05-03-2013, 06:05 PM   #9
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: TAXED in CT
Posts: 4,082
Quote:
Originally Posted by PieNsky View Post
However, if you look on a Cadillac forum at the amount of issues they ha e had with all of the revised chains while using only synthetic oil, to realize that there is a problem.

I know GM knew they had a problem with this engine and put it in the CAMARO ANYWAY. What do you expect from a Cadillac engine.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 05-04-2013, 07:16 AM   #10
SC2150
Account Suspended
 
Drives: 2012 Camaro RS, RX supercharged
Join Date: Dec 2009
Location: Bradenton, FL
Posts: 6,069
Only use full syn in the 3.6 if you want long life out of the timing chains.
SC2150 is offline   Reply With Quote
Old 05-04-2013, 09:38 AM   #11
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,386
This is the biggest worry I have with the LLT. I have used full synth from day 1 changing the oil every 4K but from what I am seeing this won't prevent the chain from eventually failing. I'm at 48K right now and I now find myself waiting for the CEL to come on
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 05-11-2013, 10:53 PM   #12
SNV

 
SNV's Avatar
 
Drives: 2014 RRM 2ls
Join Date: Jul 2009
Location: NJ
Posts: 1,299
Quote:
Originally Posted by Nutbutt View Post
This is the biggest worry I have with the LLT. I have used full synth from day 1 changing the oil every 4K but from what I am seeing this won't prevent the chain from eventually failing. I'm at 48K right now and I now find myself waiting for the CEL to come on
I changed my out to Mobil 1 after 500 miles or so. My oil was always changed at around 5k. Mine went at 35k miles or so. I really wish people would stop with the
Quote:
Only use full syn in the 3.6 if you want long life out of the timing chains.
. When I told the dealer I was going to change over to Mobil1 he said I would be wasting my money. I guess in a way he was right
They claimed it is an upgraded chain. Who really knows......
SNV is offline   Reply With Quote
Old 05-11-2013, 11:37 PM   #13
camaro2lt
 
Drives: 2010 Camaro 2LT VR/RS CGM Rally's
Join Date: May 2009
Location: Palmyra, PA
Posts: 5,576
do most people use mobil 1 or royal purple?
camaro2lt is offline   Reply With Quote
Old 05-12-2013, 07:37 AM   #14
slotwheels
 
slotwheels's Avatar
 
Drives: like a bat out of hell
Join Date: Jul 2011
Location: Toledo,OH
Posts: 102
I use Mobil 1 and I believe a lot of people on the forum use Mobil 1. Does it make a difference? Who knows. I only put around 3500 miles on my V6 a year. I hope to trade it in way before the timing chain issue for a V8.
slotwheels is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.