Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 08-29-2012, 09:10 PM   #86
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,490
Quote:
Originally Posted by jmcmilla View Post
Hey, guys. I just posed this question to Codeman, but since it seems similar to other problems other people are having, i will repost it here as well:

Hi there. I saw in the forums that you are one of the engineers that designed the audio system software for the Camaro. Maybe you can advise on some trouble I am having with it. I listen to a lot of audio podcasts on my phone through the pdim using the usb drive and a cable to my HTC One X ( only about 3 weeks old). Now, I had the same problem on my previous HTC as well: When I listen through the USB the tracks will randomly advance before the track is done (most of these podcast files are over an hour long; if that is a factor). Also, when fast forwarding (holding the ff button down) it tends to advance to the next track as well. I saw on one of your posts that there is a software upgrade to the pdim; so I went to the dealer today and they took about 2 hours to download it to the car (btw, it is a 2010, bought in 2009, so I guess it is an early model). I was looking forward to the problem being fixed, but nothing seems to have changed. Have you heard of this? Please advise. Thank you, so much!
What version did they update you to?

To find out, plug in a USB device and then on the radio, press and hold the Menu button. The software/hardware version should display on the radio LCD.
__________________
slick rick is offline   Reply With Quote
Old 09-05-2012, 10:31 PM   #87
jmcmilla
 
Drives: 2010 Camaro
Join Date: Nov 2011
Location: Atlanta
Posts: 3
I just threw away the receipt that said which version it was; but i was assured it is the most recent.
jmcmilla is offline   Reply With Quote
Old 09-05-2012, 11:34 PM   #88
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '15 Corvette Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,815
Quote:
Originally Posted by jmcmilla View Post
I just threw away the receipt that said which version it was; but i was assured it is the most recent.
you don't need the receipt.....all you need to do is go to the "Recommendations/Instructions" section of the attached TSB and follow the first five steps and the radio will display the version of the Hardware/Software you have.

PI0055B.pdf
__________________
Sir Nuke is offline   Reply With Quote
Old 09-19-2012, 12:16 AM   #89
jmcmilla
 
Drives: 2010 Camaro
Join Date: Nov 2011
Location: Atlanta
Posts: 3
audio problems playing podcasts off of android

hmmm. Did a check from the menu screen and it says -- HW ID:CC
SW ID:CE
The guide recommends all C version of hardware be replaced. That's cool if it does. Does that sound right to you. btw, it is a 2010 RS
jmcmilla is offline   Reply With Quote
Old 10-24-2012, 08:28 AM   #90
Kartashian
SoCal HT5
 
Kartashian's Avatar
 
Drives: The Punisher
Join Date: Oct 2012
Location: Lebanon
Posts: 647
Hi, need some info for my freind's car setup ,he has a 1LT/ RS and he has no buttons on the wheel and no bluetooth to pair with his i phone , how can he upgrade his hifi to enable bluetooth and if he gets the wheel buttons can he just plug and play on his current wheel? ,i mean does it come ready to plug in the new hardware?
thanks.
__________________
Kartashian is offline   Reply With Quote
Old 11-09-2012, 02:39 PM   #91
Kartashian
SoCal HT5
 
Kartashian's Avatar
 
Drives: The Punisher
Join Date: Oct 2012
Location: Lebanon
Posts: 647
Bump
__________________
Kartashian is offline   Reply With Quote
Old 11-13-2012, 09:02 AM   #92
pcrdude
 
pcrdude's Avatar
 
Drives: 2012 2SS/RS LS3 M6
Join Date: Sep 2011
Location: Saint Louis
Posts: 212
Quote:
Originally Posted by Sir Nuke View Post
you don't need the receipt.....all you need to do is go to the "Recommendations/Instructions" section of the attached TSB and follow the first five steps and the radio will display the version of the Hardware/Software you have.

Attachment 419588
I wonder if I am experiencing some of those problems. When starting the car, sometimes the input will switch to the iPod I always leave connected even though I left it on FM radio. At first, I thought it only happened when I put the car in reverse (which seemed really weird).

Last Saturday, some of the pre-set radio stations stopped coming in, while others didn't display any of the normal information on the screen, but played the audio just fine. I haven't driven the car since then, so I don't know if the problem with the radio stations is still there.

Has this happened to anyone else?
__________________
http://i331.photobucket.com/albums/l473/pcrdude/FJR.jpgMy other ride.
pcrdude is offline   Reply With Quote
Old 01-01-2013, 12:40 PM   #93
Christina04
 
Drives: Nissan
Join Date: Jan 2013
Location: Jessore
Posts: 1
This forum is about the Audio,Bluetooth and PDIM quality of Camaro5 cars.Actually I was looking the forum like this.Thanks.
Christina04 is offline   Reply With Quote
Old 01-01-2013, 04:44 PM   #94
tomlink
 
tomlink's Avatar
 
Drives: 2011 Camaro 2LT RS
Join Date: Apr 2011
Location: Apex, NC
Posts: 715
Send a message via AIM to tomlink Send a message via MSN to tomlink Send a message via Yahoo to tomlink Send a message via Skype™ to tomlink
Quote:
Originally Posted by UCF w00t View Post
When the car starts, it will continue playing the previous song however after that it will continue in alphabetical order.
Has this issue ever been resolved in newer hardware or software levels? My PDIM is CC/CE.
tomlink is offline   Reply With Quote
Old 01-03-2013, 11:19 PM   #95
elscarfaceshorty1
 
Drives: 2012 LT
Join Date: Jan 2013
Location: Texas
Posts: 1
Replace factory stereo

Hello everyone I am new to the group. I have a 2012 LT model and have had difficulty finding an affordable way to upgrade my stereo. A local audio installation store is trying to charge 1100 just for the kit. I found one on ebay which is a Scosche kit for much cheaper. No other local stores carry these kits for Camaro's. Does anyone have advice on these converter kits? Thanks!
elscarfaceshorty1 is offline   Reply With Quote
Old 01-09-2013, 12:09 AM   #96
AbsoluteMayheM
LongTimeLurker
 
AbsoluteMayheM's Avatar
 
Drives: 2011 SIM 2SS/RS Convertible L99
Join Date: Dec 2012
Location: Napanee, Ontario
Posts: 425
Thanks Guys! I had my iphone 4 connected and could do calls with bluetooth. but I could not figure out how to stream music.

It was not until i went to AUX and then hit the menu button to connect with the GMconnect! I am a bluetooth music streaming mofo now!

Thanks again!
AbsoluteMayheM is offline   Reply With Quote
Old 01-09-2013, 01:29 PM   #97
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,380
It looks like a 50/50 split of people with issue with the scosche kit. Do a search and you will be amazed. I decided to leave it alone.

Quote:
Originally Posted by elscarfaceshorty1 View Post
Hello everyone I am new to the group. I have a 2012 LT model and have had difficulty finding an affordable way to upgrade my stereo. A local audio installation store is trying to charge 1100 just for the kit. I found one on ebay which is a Scosche kit for much cheaper. No other local stores carry these kits for Camaro's. Does anyone have advice on these converter kits? Thanks!
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 02-20-2013, 07:11 PM   #98
mobileaudio
 
Drives: 2012 1LT RS IBM
Join Date: Feb 2013
Location: Greensboro NC
Posts: 9
i have a 2012 LT RS and when i go to aux and hit menu button, nothing happens. Hands free works fine, I have steering wheel controls but no usb port. I do have the CC package. Am I a freak? I want to stream audio but I don't get a music menu option.
mobileaudio is offline   Reply With Quote
Old 02-22-2013, 02:11 PM   #99
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,978
Quote:
Originally Posted by mobileaudio View Post
i have a 2012 LT RS and when i go to aux and hit menu button, nothing happens. Hands free works fine, I have steering wheel controls but no usb port. I do have the CC package. Am I a freak? I want to stream audio but I don't get a music menu option.
mobileaudio,

May I ask what phone you are using?

Louis (assisting Brandon)
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 04-30-2013, 02:45 AM   #100
Shakezulla
 
Drives: 2013 Camaro
Join Date: Apr 2013
Location: Los Angeles
Posts: 5
Bluetooth issues

This may have been covered. I did a brief search and cant find this specific issue.

I have '13 2LT (non touchscreen) I can connect my smartphone just fine (Droid DNA). However, accessing the phone via hands free is a bit challenging and goes like this:

1. I press the phone icon and say "VOICE"
2. Camaro says "accessing phone"
3. My phone then activates and the hands free *(on my phone) asks me to say a command...through my phone NOT the car speakers.
4. At the same time that my phone is asking me to say a command, my car is telling me "goodbye" and hangs up both my car and my phone.

Also, if my phone has a slider lock on the car wont even make it to step 3. It will just disconnect. if I use my phone and press who I want to call it works just fine (defeats the purpose of hands free but it works)

Any help defining an issue or confirming "thats just the way it goes" would be great. Do i really have to say "voice" every time??? Seems like a step backwards from what other car companies are doing. My old car was just...Push the phone icon, say "Call ___." then the phone would call.
Shakezulla is offline   Reply With Quote
Old 06-12-2013, 01:47 AM   #101
meilmarc
 
Drives: 2013 IOM LS
Join Date: Jun 2013
Location: Houston, Tx
Posts: 7
Would part# 22797218, with a harness work on a 2013 LS?
meilmarc is offline   Reply With Quote
Old 06-13-2013, 12:40 AM   #102
Chevy girl 13
 
Chevy girl 13's Avatar
 
Drives: 2013 Camaro
Join Date: Jan 2013
Location: CA
Posts: 10
Audio/Bluetooth/PDIM faq

Quote:
Originally Posted by codeman71 View Post
Yeah I know...when you leave it up to engineers, that's what you get

Hi Cody

What about the 2013 Camaro? I can play Pandora through my iPhone5 /bluetooth but Pandora on the Inforlink is a waste. It does not show on the touch screen so I can dislike/like songs.
Right now it's in the shop because I had black screen. Hopefully a software update will fix it. My USB port had also been acting up the last couple of weeks as well.
Will we ever be able to update software via web instead of having to take the car in every time?
Thanks for you time, Patricia
Chevy girl 13 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion: FAQ stick or thread [KRPT]ECP Site Related Announcements / Suggestions / Feedback / Questions 5 03-27-2009 01:23 AM
GM Supplier Pricing for Recent College Grads The_Stache Camaro Price | Ordering | Tracking | Dealers Discussions 6 05-12-2008 09:43 AM
Camaro FAQ? AConn 5th Gen Camaro SS LS LT General Discussions 19 09-22-2007 11:45 AM


All times are GMT -5. The time now is 05:31 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.