Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 02-28-2013, 11:12 PM   #1
DesertStorm
 
DesertStorm's Avatar
 
Drives: 2012 2LT 45th convertible
Join Date: May 2012
Location: Dubai
Posts: 12
Problems answering with Blackberry Z10 using Bluetooth

I paired my new Blackberry Z10 phone with the car and I cannot seem to answer phone calls using the button on the steering wheel. I can only answer calls from the phone. Prior to the Z10, I had the Blackberry 9790 which worked fine and I could answer calls from the steering wheel. I have disconnected and paired the device several times but the result is the same.

Does anyone else have the same issue?
DesertStorm is offline   Reply With Quote
Old 03-01-2013, 08:22 AM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,671
Quote:
Originally Posted by DesertStorm View Post
I paired my new Blackberry Z10 phone with the car and I cannot seem to answer phone calls using the button on the steering wheel. I can only answer calls from the phone. Prior to the Z10, I had the Blackberry 9790 which worked fine and I could answer calls from the steering wheel. I have disconnected and paired the device several times but the result is the same.

Does anyone else have the same issue?
This may be a phone compatibility issue. However, I would suggest taking your vehicle to the nearest GM dealership to see if they can resolve this concern for you. You may want to get a hold of your carrier as well.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-05-2013, 08:24 AM   #3
burnn1
Burnn1
 
burnn1's Avatar
 
Drives: 2011 2LT
Join Date: Nov 2010
Location: Mass
Posts: 13
I have the same problem - this should be simple.
burnn1 is offline   Reply With Quote
Old 05-05-2013, 11:13 AM   #4
burnn1
Burnn1
 
burnn1's Avatar
 
Drives: 2011 2LT
Join Date: Nov 2010
Location: Mass
Posts: 13
OnStar BlueTooth firmware upgrade

I don't subscribe to OnStar, but have read threads that there's a new BT radio upgrade released late 2012 that may fix this. Just pushed the blue button and spoke with OnStar rep - they have given a 30 day activation at no charge. New BT firmware should push within 24 hours. Will post an update.
burnn1 is offline   Reply With Quote
Old 12-01-2013, 07:21 AM   #5
drookster
 
Drives: 2010 SS Camaro
Join Date: Jul 2011
Location: Highland, IL
Posts: 54
Hmmm. I have no problem with my 2010 Camaro pairing up the bluetooth on my Z10...however, trying to play music via bluetooth (like I did with my BB Torch) does not work at all. Do you think the new firmware will correct that issue as well? Also, I do not have an Onstar subscription - will they answer the call anyway for support?
drookster is offline   Reply With Quote
Old 12-01-2013, 09:38 AM   #6
BadAssBumbleBee
 
BadAssBumbleBee's Avatar
 
Drives: 2010 Callaway SC572
Join Date: Aug 2011
Location: Richmond Hill, Ontario
Posts: 435
Quote:
Originally Posted by DesertStorm View Post
I paired my new Blackberry Z10 phone with the car and I cannot seem to answer phone calls using the button on the steering wheel. I can only answer calls from the phone. Prior to the Z10, I had the Blackberry 9790 which worked fine and I could answer calls from the steering wheel. I have disconnected and paired the device several times but the result is the same.

Does anyone else have the same issue?

No problems with either my Z10 or Q10, both work flawlessly with my 2010.

I haven't tried BT streaming as I have most of my music files (~4000 songs) on a 32GB micro USB in the center console.

Do you have the latest software installed on your Z10? The latest official OS should be 10.2.0.429 but there are some more recent leaks you could also try if you're up for it.
__________________
Steve
2010 Callaway SC572
BadAssBumbleBee is offline   Reply With Quote
Old 12-01-2013, 10:53 AM   #7
drookster
 
Drives: 2010 SS Camaro
Join Date: Jul 2011
Location: Highland, IL
Posts: 54
Yes, the phone+BT works great, its just the music won't stream. And I checked the software update last week and it said I was up to date with 10.1.0.2019. So...looks like I need to hit BB website and look for that 10.2 release you mention above.
drookster is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.