Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Marketplace > Vendor and Seller review / feedback / experiences


Reply
 
Thread Tools
Old 05-07-2013, 07:31 PM   #85
Indy Bumble Bee
 
Indy Bumble Bee's Avatar
 
Drives: Beest
Join Date: Aug 2011
Location: Indy
Posts: 665
Quote:
Originally Posted by Rhyder View Post
Zombies do exist........
Indy Bumble Bee is offline   Reply With Quote
Old 05-07-2013, 10:42 PM   #86
rhunley14

 
Drives: Camaro SS
Join Date: Oct 2009
Location: Monroe Ga
Posts: 965
This was like watching a bad horror movie lol
rhunley14 is offline   Reply With Quote
Old 05-08-2013, 09:53 PM   #87
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,537
Holy shit this is still alive? I reviewed the pics again, and yeah I see some marks on them. I did NOT originally install the shifter to begin with. What did you even pay for this like 100 bucks? I really wish you would have said something sooner and I could have refunded your money. But seems like to me it was in perfect working condition, and all the markings on the shifter are not visible with the boot on any ways.

Glad you got it all worked out.
__________________

Home of the quickest street driven late model gm vehicles!
Aaron@gogwatney.com
Ryan@gogwatney.com
Rhino79 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.