Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission


Reply
 
Thread Tools
Old 04-08-2013, 08:53 AM   #29
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 793
Well the problem is back again so it's back to the drawing board. I think I am going to try the Vmaxx exchange I am pretty sure that's whats causing the problem.
mat300z is offline   Reply With Quote
Old 04-08-2013, 01:45 PM   #30
siriusdish

 
Drives: Nothing "On the site for my Dad"
Join Date: Oct 2009
Location: Erie PA
Posts: 1,207
Someone else on here had a Vmax TB defect before... Not sure of who, maybe they will ring the chime...
__________________
2010 L99
vararam intake, Vmax TB,Vmax Intake,TSP VVT 3 Cam,TSP underdrive pulley,Yank 3600,TM Cooler, Thundervolt 10.4 mm wires,ARH 2", High Flow cats, X-pipe, GM Pro mufflers, RX Catch Can,160 stat, BMR Trailing,toe,Cradle insert, Diff. Bushings, End links, Spohn-LCA's (Touring)18" TSW Nitto Nt05r's (spacer's). 422 rwhp Mustang Dyno http://www.youtube.com/watch?v=AaFNAhCL7Os
Escort 9500ix
Disclaimer:This is my Dad's Car, I help him out from the site.
siriusdish is offline   Reply With Quote
Old 04-08-2013, 02:18 PM   #31
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 793
Quote:
Originally Posted by siriusdish View Post
Someone else on here had a Vmax TB defect before... Not sure of who, maybe they will ring the chime...

Ivan is getting in contact with Pete at Vmax so hopefully will exchange it out soon. Until then I wont drive her she is too unpredictable.
mat300z is offline   Reply With Quote
Old 04-09-2013, 11:40 AM   #32
spike347
 
Drives: 10 Camaro 2SS,RS,SIM, 6.2L , LS3
Join Date: Jul 2010
Location: WEST OF DUE WEST,SC.
Posts: 114
Smile Stalled

Yeap my 10 did the same thing, whipple, cam, ARH full exhaust, all of that stuff and Sunday at 35 mph it sounded and felt like it ran out of fuel, I just just filled the tank so that is not it. Tries to start but does not happen. Guess the question is now what?
This car has 12K on it and only 6K on the build. I am 70 years old I don't do stupid stuff, well as for as driving goes anyway.
Can't take this to a dealer because they are worthless and I don't trust them with my car.
spike347 is offline   Reply With Quote
Old 04-09-2013, 07:46 PM   #33
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 793
Quote:
Originally Posted by spike347 View Post
Yeap my 10 did the same thing, whipple, cam, ARH full exhaust, all of that stuff and Sunday at 35 mph it sounded and felt like it ran out of fuel, I just just filled the tank so that is not it. Tries to start but does not happen. Guess the question is now what?
This car has 12K on it and only 6K on the build. I am 70 years old I don't do stupid stuff, well as for as driving goes anyway.
Can't take this to a dealer because they are worthless and I don't trust them with my car.
Do you have a ported TB on your car?
mat300z is offline   Reply With Quote
Old 04-09-2013, 08:11 PM   #34
spike347
 
Drives: 10 Camaro 2SS,RS,SIM, 6.2L , LS3
Join Date: Jul 2010
Location: WEST OF DUE WEST,SC.
Posts: 114
I hate to say this but I am not sure at this point. This build was done by a bunch down in GA. and not very happy with some of the things that were done.
But have to say the car runs or ran very well up to this stall out, only thing I could see was it ran a little on the rich side which was good on top end but not so good in traffic. I have not pulled a code yet but soon. Any help a anyone lots of thanks
spike347 is offline   Reply With Quote
Old 04-10-2013, 08:58 PM   #35
Ivan @ Southwest Speed
 
Ivan @ Southwest Speed's Avatar
 
Drives: '15 Z06, '01 NBM SS, '97 SS
Join Date: May 2009
Location: Rio Rancho, NM
Posts: 12,195
Checkin in.

Talked to Matt (FSP) and Pete both again today. Matt is willing to check it out Free of charge if you wanna roll it by sometime. Best to touch bases with him since he's been all up and down the coast helpin out and doing some destination tuning.

http://www.camaro5.com/forums/showth...&highlight=fsp

He's actually in PCB today and offered to hook it up asap if you touch bases with him. Lemme know and Pete also offered to replace the TB if that what ends up being what it is.

Here to help for whatever is needed!
Ivan
Ivan @ Southwest Speed is offline   Reply With Quote
Old 04-10-2013, 09:12 PM   #36
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 793
Quote:
Originally Posted by Ivan @ Southwest Speed View Post
Checkin in.

Talked to Matt (FSP) and Pete both again today. Matt is willing to check it out Free of charge if you wanna roll it by sometime. Best to touch bases with him since he's been all up and down the coast helpin out and doing some destination tuning.

http://www.camaro5.com/forums/showth...&highlight=fsp

He's actually in PCB today and offered to hook it up asap if you touch bases with him. Lemme know and Pete also offered to replace the TB if that what ends up being what it is.

Here to help for whatever is needed!
Ivan

Car is still at the dealer but I think I am going to go ahead and get it tuned as soon as its fixed
mat300z is offline   Reply With Quote
Old 04-11-2013, 09:50 AM   #37
Matt @ FSP
 
Matt @ FSP's Avatar
 
Drives: 2011 Camaro SS
Join Date: Dec 2012
Location: Bradenton, FL
Posts: 2,613
Quote:
Originally Posted by mat300z View Post
Car is still at the dealer but I think I am going to go ahead and get it tuned as soon as its fixed

Anything you need please let me know. We have all of the GM MDI/dealer level access programming also, so easy to diagnose if need be. We are only up here till Saturday though, we'll be back end of May.

- Matt
Matt @ FSP is offline   Reply With Quote
Old 04-14-2013, 05:09 AM   #38
Dyk-NO
Trust me I'm a Scientist.
 
Drives: My wifey ;P
Join Date: Jun 2010
Location: Houston, TX
Posts: 1,118
I'm telling you. they have "fixed" and sent me on my way with the same problem I kept coming back for a whole month. I don't know what the service rep asked my dealer mechanics to do but they actually checked everything like an overall diagnosis and reprogrammed my car and thats how they found that defective wire that messes up the computer that stalls my car.
__________________
"From ZERO to a Tire-Burning HERO!"

Mods: RotoFab CAI, SW Headers, HiFlo Cats, Borla Atak Catback, Nightfury Cam, Ported Heads,Intake,TB, melling pump, Morosso Oil Separator.
Dyk-NO is offline   Reply With Quote
Old 04-22-2013, 11:13 AM   #39
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 793
Well the car is still stalling worse than ever. Dealership is telling me it's my CAI and other simple bolt ons so I am going to have to demod the car so they can take another look at it. I can't get it to run more that a couple minutes without stalling.
mat300z is offline   Reply With Quote
Old 04-29-2013, 12:41 AM   #40
Dyk-NO
Trust me I'm a Scientist.
 
Drives: My wifey ;P
Join Date: Jun 2010
Location: Houston, TX
Posts: 1,118
we had the same issue asked them to check it out. I demodded my car 3 times! they even asked me to take my HIDS off.
__________________
"From ZERO to a Tire-Burning HERO!"

Mods: RotoFab CAI, SW Headers, HiFlo Cats, Borla Atak Catback, Nightfury Cam, Ported Heads,Intake,TB, melling pump, Morosso Oil Separator.
Dyk-NO is offline   Reply With Quote
Old 04-29-2013, 10:39 AM   #41
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 793
I got the car back on Friday and they ended up replacing the ECU. So far no problems so I am keeping my fingers crossed.

They asked me if I had my car tuned (which I don't) but I thought they could tell by looking at the flash counter. If this is true then why did they have to ask me?
mat300z is offline   Reply With Quote
Old 05-08-2013, 10:14 PM   #42
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 793
2 week update...no more problems ECU replacement fixed the problem
mat300z is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.