Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 04-29-2013, 02:52 PM   #1
kansjfr
 
Drives: 2013 2SS 1LE
Join Date: Apr 2013
Location: Coffeyville, KS
Posts: 117
Funky smell

Just got a brand new Victory Red 1LE, all loaded up with options, only 460 miles on it so far. I've noticed several times when I start it up, mostly from cold, I smell a burning odor that I'd swear was the clutch. It only comes on when I start the car up, and then goes away. I fully depress the clutch in when I start it, and it doesn't roll when on level surface when the clutch is in, and it's in gear, so I think the clutch is releasing all the way, but can't figure out what that nasty smell is. Any helpful comments would be appreciated.
kansjfr is offline   Reply With Quote
Old 04-29-2013, 02:57 PM   #2
sruff26
 
Drives: 2SS RS
Join Date: Apr 2013
Location: MO
Posts: 67
I got a new one last week and my smells is mainly because its a new car and all the stickers on the parts are burning off and everything is breaking in ...so mine smells when i spot anywhere and sit for awhile i can smell it
sruff26 is offline   Reply With Quote
Old 04-29-2013, 02:58 PM   #3
ICTsccaCamaro
ITCRNRS
 
ICTsccaCamaro's Avatar
 
Drives: 2014 Summit White 2SS/RS 1LE
Join Date: Jun 2012
Location: Wichita KS
Posts: 652
Give it a thousand miles or more for all the exhaust ect. to fully burn in new cars will have alot of smells when new due to everything getting hot and burning in
__________________
2014 Summit White 1LE 2SS/RS, Recaros, NPP, NAV, Elite Gen2 CC, ZL1 splash guards, ZL1 pedals, Exhaust Commander
Previous 2012 Black 2LT/RS, Fully 1LE swapped

Wichita Region SCCA Autocross
#23 FS
http://www.wichitascca.org/SoloII.html
ICTsccaCamaro is offline   Reply With Quote
Old 04-29-2013, 03:01 PM   #4
beany323

 
beany323's Avatar
 
Drives: Camaro 2SS /RS/1LE
Join Date: Sep 2012
Location: Southern Cali.
Posts: 1,240
I had the same thing. clutch i am guessing.
__________________
"The fact the GT500 can barely beat a $37k car with 200 less horsepower speaks volumes. There are about a million mods you can do to a LS3 to make a Camaro do the 1/4 faster then a GT500." (Vroom.)

Updated w/ Willow Springs:
1. Nissan GTR Track Pack 1:19.6 2. Ducati 1198 S 1:19.7 3. Nissan GTR 1:20.3 4. Corvette Z06 1:20.4
5. Audi R8 V10 Plus 1:22.0 6. Ferrari 458 Italia 1:22.3
7. CAMARO SS 1LE 1:22.7
8. Shelby GT 500 1:23.5
9. Mustang Gt Track Pack 1:25.8
beany323 is online now   Reply With Quote
Old 04-29-2013, 04:21 PM   #5
SS_Falco
 
SS_Falco's Avatar
 
Drives: 2SS 1LE RS. IOM
Join Date: Apr 2013
Location: Edmonton
Posts: 39
I have a 1le also and I notice a burning smell also when it's cold, I think it's the heater, since I only notice it when it's cold and I have the heat on.
SS_Falco is offline   Reply With Quote
Old 04-29-2013, 05:21 PM   #6
WHAMMO

 
WHAMMO's Avatar
 
Drives: LS2 Fbody
Join Date: Apr 2012
Location: Canada
Posts: 850
Theres a bunch of thread about oil smell with the LS3 Vette/Camaro. I never read about any solution though..
__________________
4th Gen SS/LS2 SB/LS3 heads/N20
WHAMMO is online now   Reply With Quote
Old 05-02-2013, 07:29 PM   #7
JimE

 
JimE's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Apr 2010
Location: St Louis, MO
Posts: 2,183
How long have you had it and how many miles are on it?

It will have an "oily" smell for awhile as the drivetrain is heat cycled and the oils from production are burned off.
__________________
Perm-a-grin in place.....
JimE is offline   Reply With Quote
Old 05-02-2013, 09:57 PM   #8
HighMtnSS
 
HighMtnSS's Avatar
 
Drives: '13 AGM 2SS/RS 1LE, 1 of 139
Join Date: Apr 2011
Location: Broomfield, Colorado
Posts: 142
My 1le has all kinds of nasty, oily, acrid, burning smells with barely 200 miles...smells good to me!
HighMtnSS is offline   Reply With Quote
Old 05-02-2013, 10:34 PM   #9
Lumino1LE
Rally Yellow 2SS/RS/SR
 
Lumino1LE's Avatar
 
Drives: Born 11/12 2012 Camaro 2SS RS 1LE
Join Date: Sep 2012
Location: Loudoun County, VA
Posts: 257
Clutch!
Lumino1LE is offline   Reply With Quote
Old 05-02-2013, 11:54 PM   #10
1LeSS
 
1LeSS's Avatar
 
Drives: 2013 2SS/RS VR 1LE
Join Date: Jan 2013
Location: Prince George, B.C.
Posts: 280
I had the same problem right away. It smelt so bad after the first drive I was afraid to put it in the shop. It smelt REAL hot.
Anyways, I continued to drive it and while it ran good and the smell lessened, something didn't seem right. At 600 miles I took it to the dealer and they took it for a roadtest to diagnose possible clutch failure. Needless to say, it failed. Now i have a new clutch, pressure plate and everything associated with it going in this week. It helped that i had informed them right away.
1LeSS is offline   Reply With Quote
Old 05-03-2013, 10:36 AM   #11
Meltdownaverted
I sell Camaro's
 
Meltdownaverted's Avatar
 
Drives: traded 11 2SS RS SGM for 13 SS 1LE
Join Date: Mar 2009
Location: Brooks Alberta Canada
Posts: 1,320
Quote:
Originally Posted by 1LeSS View Post
I had the same problem right away. It smelt so bad after the first drive I was afraid to put it in the shop. It smelt REAL hot.
Anyways, I continued to drive it and while it ran good and the smell lessened, something didn't seem right. At 600 miles I took it to the dealer and they took it for a roadtest to diagnose possible clutch failure. Needless to say, it failed. Now i have a new clutch, pressure plate and everything associated with it going in this week. It helped that i had informed them right away.
Yep anything that might be clutch related best to let your dealership know right away, being that its a wear item you want to give them the opportunity
to get it all fixed up
__________________
Meltdownaverted is offline   Reply With Quote
Old 05-03-2013, 02:27 PM   #12
Bozz1LE
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Feb 2013
Location: Waterloo
Posts: 391
New Clutches need about 1000 miles of driving before being broken in and will smell, also the Exhaust will cause a smell as well. This is all part of the New Car smell
__________________
2013 Summit White Camaro 1SS/1LE/RS - Ordered 2/22 - Built 4/4 - Picked up 4/13/2013. 1 of 72
Custom Grind Cam + All Goodies/TSP 1 7/8 Long Tubes and 3" Exhaust/Nitrous Outlet 90MM Plate Kit
Built and Tuned by DaSilva Motorsports in Breslau, Ontario.
Bozz1LE is online now   Reply With Quote
Old 05-03-2013, 06:11 PM   #13
davidcroft
Sellin Chevy's since '06
 
Drives: 2013 GXH 1SS/1LE 2014 SS sedan
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,283
Get some ARH long tubes w/o cats and these other smells will be dwarfed! When I sit at stop lights and driving around with the windows down, my clothes smell like I've been sitting on top of a boat motor all day!
__________________
2014 SS Sedan-daily driver
2013 Blue Ray1SS/1LE 1of20. "CAM ONLY" 475 RWHP/460 RWTQ 510 Race Engineering built/tuned/maintained
davidcroft is offline   Reply With Quote
Old 05-08-2013, 07:41 PM   #14
Anderson1LE
 
Drives: 2013 Summit White 1SS 1LE
Join Date: Mar 2013
Location: Horneytown, NC
Posts: 13
I've got 2400 miles on mine now with no smells, had quite a few different smells the first week or so and then they went away, also I had two stickers on my mufflers which I got off after about a week and those seemed to be some of it.

Robert
Anderson1LE is offline   Reply With Quote
Old 05-08-2013, 10:13 PM   #15
HighMtnSS
 
HighMtnSS's Avatar
 
Drives: '13 AGM 2SS/RS 1LE, 1 of 139
Join Date: Apr 2011
Location: Broomfield, Colorado
Posts: 142
300 miles and I still have those lovely smells!
HighMtnSS is offline   Reply With Quote
Old 05-08-2013, 11:33 PM   #16
AmericanMuscleCars
Thin Blue Line Camaro
 
AmericanMuscleCars's Avatar
 
Drives: A Visually Stunning Camaro
Join Date: Feb 2013
Location: NonYa
Posts: 1,676
Must be playin' that funky music... PLAY THAT FUNKY MUSIC!!!!
AmericanMuscleCars is offline   Reply With Quote
Old 05-09-2013, 12:56 AM   #17
kansjfr
 
Drives: 2013 2SS 1LE
Join Date: Apr 2013
Location: Coffeyville, KS
Posts: 117
Quote:
Originally Posted by AmericanMuscleCars View Post
Must be playin' that funky music... PLAY THAT FUNKY MUSIC!!!!
...white boy
kansjfr is offline   Reply With Quote
Old 05-10-2013, 12:14 AM   #18
1LeSS
 
1LeSS's Avatar
 
Drives: 2013 2SS/RS VR 1LE
Join Date: Jan 2013
Location: Prince George, B.C.
Posts: 280
Got the car back from the dealer today. New clutch stuff to the flywheel. It was a pressure plate failure that caused the problem.
All covered of course.
Just a good idea that if something doesnt seem right, just have the dealer log it. Then if something goes wrong theres no problem.
I immediately hit the hwy for a summer cruise when i got the car back. Wow, its a different car now.
1LeSS is offline   Reply With Quote
Old 12-15-2013, 07:16 PM   #19
Kleeeb

 
Kleeeb's Avatar
 
Drives: 2014 Red Hot 1LT/RS
Join Date: May 2013
Location: Bellville, Texas
Posts: 1,348
Send a message via MSN to Kleeeb Send a message via Skype™ to Kleeeb
My 2014 has 1041 miles on it and I still smell a burning smell randomly while driving. :P
__________________
Follow me on INSTAGRAM! @ kalebadams
Kleeeb is offline   Reply With Quote
Old 12-15-2013, 10:32 PM   #20
Ir0nM4n


 
Ir0nM4n's Avatar
 
Drives: 14 1LE
Join Date: May 2011
Location: Washington
Posts: 2,422
Smell = my inability to shift correctly all the time... Saving money for the future.
__________________
Ir0nM4n is offline   Reply With Quote
Old 12-16-2013, 01:15 PM   #21
Boydr12
 
Drives: 2012 Camaro RS, 2013 Camaro 2SS 1LE
Join Date: Jun 2013
Location: Henderson, NC
Posts: 154
Quote:
Originally Posted by davidcroft View Post
Get some ARH long tubes w/o cats and these other smells will be dwarfed! When I sit at stop lights and driving around with the windows down, my clothes smell like I've been sitting on top of a boat motor all day!
No thanks I'd rather not break the law as well as ruin the environment
Boydr12 is offline   Reply With Quote
Old 12-16-2013, 02:39 PM   #22
tmcclint
 
tmcclint's Avatar
 
Drives: 2014 AGM 2SS/RS 1LE
Join Date: Aug 2013
Location: Colorado Springs, CO
Posts: 199
Mine has that funny smell as well. I assumed it was the clutch too. I usually only smell it when it's been warmed up and I pull it in the garage. I just wish I could get some miles on it but the roads are all covered in gravel now and I'd rather not sand blast the new paint. Guess I'll wait until spring.
__________________
2014 2SS RS 1LE
tmcclint is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.