Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-07-2013, 02:22 PM   #1
kevinholden
 
Drives: 2010 chevy II ss/rs
Join Date: May 2013
Location: virginia
Posts: 2
Exclamation ac problems somebody help

hi first new to forum so hope someone can help I own a 2010 II SS/RS Camaro with no mods at all I keep having repeat ac failures. car is currently in shop again this is the fourth yes fourth failure and second in last 6 weeks 1st failure replaced compressor 2nd 3rd and now fourth failure they replaced everything to do with ac system my issue is they keep replacing parts but they do not know what is causing underlying problem to cause parts to fail I do not know what else to do can anybody help
kevinholden is offline   Reply With Quote
Old 05-07-2013, 04:05 PM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,817
Quote:
Originally Posted by kevinholden View Post
hi first new to forum so hope someone can help I own a 2010 II SS/RS Camaro with no mods at all I keep having repeat ac failures. car is currently in shop again this is the fourth yes fourth failure and second in last 6 weeks 1st failure replaced compressor 2nd 3rd and now fourth failure they replaced everything to do with ac system my issue is they keep replacing parts but they do not know what is causing underlying problem to cause parts to fail I do not know what else to do can anybody help
Hello kevinholden and welcome to the forum.

Sorry to hear you keep experiencing this issue with your A/C. I would like to get involved to see this issue through for you. If you could, please private message me your full name, number, address, VIN, current mileage and your dealer's information. I will then be able to look into your situation further and provide a reference number for your records.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-07-2013, 05:24 PM   #3
jwoair23
 
jwoair23's Avatar
 
Drives: 2010 Camaro 2LT
Join Date: Jul 2010
Location: Pittsburgh, PA
Posts: 134
Quote:
Originally Posted by kevinholden View Post
hi first new to forum so hope someone can help I own a 2010 II SS/RS Camaro with no mods at all I keep having repeat ac failures. car is currently in shop again this is the fourth yes fourth failure and second in last 6 weeks 1st failure replaced compressor 2nd 3rd and now fourth failure they replaced everything to do with ac system my issue is they keep replacing parts but they do not know what is causing underlying problem to cause parts to fail I do not know what else to do can anybody help
I had exactly the same issue, went through three condensors before they fixed it. So far so good since the last time, only used ac once this year though!
jwoair23 is offline   Reply With Quote
Old 05-07-2013, 07:22 PM   #4
kevinholden
 
Drives: 2010 chevy II ss/rs
Join Date: May 2013
Location: virginia
Posts: 2
hey I sent u a private message hope I did it right let me know if u received it thanks
kevinholden is offline   Reply With Quote
Old 05-09-2013, 12:33 PM   #5
firestone_ss

 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 766
Quote:
Originally Posted by jwoair23 View Post
I had exactly the same issue, went through three condensors before they fixed it. So far so good since the last time, only used ac once this year though!
if you use your defrost your a/c comes on as well so its probably been running many times so your problem may be gone
firestone_ss is offline   Reply With Quote
Old 05-09-2013, 02:23 PM   #6
jwoair23
 
jwoair23's Avatar
 
Drives: 2010 Camaro 2LT
Join Date: Jul 2010
Location: Pittsburgh, PA
Posts: 134
Quote:
Originally Posted by firestone_ss View Post
if you use your defrost your a/c comes on as well so its probably been running many times so your problem may be gone
Stupid question but do you mean the rear window defrost? Or are you saying the window setting for the fans where the air comes out on top of th dashboard?
jwoair23 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.