Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 05-09-2013, 11:44 AM   #15
Deke736
COTW 12/3/12
 
Deke736's Avatar
 
Drives: 2012 Ashen Gray ZL1
Join Date: Aug 2011
Location: Glen Carbon, IL
Posts: 3,268
Quote:
Originally Posted by cpc63 View Post
Mine were in for 180 miles, the dealer didn't know they were in there, no wonder it rode so rough on the first test drive..
I know guys in my Corvette club that left the mag ride spacers in for YEARS! They were never removed during PDI and some of those guys didn't know any better. All I know is that all said that the ride was noticeably better when they were removed! Uh, yeah, you think?!
__________________
Deke736 is offline   Reply With Quote
Old 05-09-2013, 02:18 PM   #16
Kyle M
 
Kyle M's Avatar
 
Drives: 2013 Camaro ZL1
Join Date: Apr 2013
Location: Round Rock, TX
Posts: 56
Send a message via AIM to Kyle M Send a message via MSN to Kyle M Send a message via Yahoo to Kyle M Send a message via Skype™ to Kyle M
Quote:
Originally Posted by cpc63 View Post
Mine were in for 180 miles, the dealer didn't know they were in there, no wonder it rode so rough on the first test drive..
Same here...
Kyle M is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.