Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
RDP Motorsport
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-07-2013, 03:26 PM   #1
majedalanni
 
Drives: 2013 Convertible CaMaro
Join Date: Dec 2012
Location: College Station
Posts: 41
Camaro 2013 A/C

Hi Guy,

Under moderate acceleration RPM reach 2500RPM, the A/C cuts out. The blower fan still runs, but the air temp isn't cold anymore. Once I let off on the accelerator, the coldness returns to the blowing air in about 10-15 seconds. is that something normal or I have Valve or clutch compressor problem?


Mike
majedalanni is offline   Reply With Quote
Old 05-07-2013, 03:32 PM   #2
dollar14
 
dollar14's Avatar
 
Drives: 2010 summit white 2SS/RS 6M
Join Date: Sep 2012
Location: garland texas
Posts: 64
most modern cars do it to keep from over spinning the compressor and to help acceleration on smaller less horspower motors like my pt cruiser !!!
__________________
2010 2SS/RS M6,kooks 1-7/8 LT'S with hi flow cats,flowmaster american thunder cat back system,ADM performance street c.a.i.and stage 2 blower cam,160 deg. thermostat,mti six shooter shifter,jac fab front license plate bracket and tunnel brace,eibach 1 inch pro kit,custom ADM performance tune,433 rwp 409 tq
dollar14 is offline   Reply With Quote
Old 05-07-2013, 04:38 PM   #3
majedalanni
 
Drives: 2013 Convertible CaMaro
Join Date: Dec 2012
Location: College Station
Posts: 41
so is it normal for CAMARO 1LT?
majedalanni is offline   Reply With Quote
Old 05-07-2013, 04:47 PM   #4
Leukocyte
 
Drives: VW CC
Join Date: Mar 2013
Location: Miami
Posts: 7
Honestly, that doesn't sound to be normal. I have driven way less powerful cars than the camaro and never experienced any AC issues, no matter how hard and how long I would accelerate. And I live in Florida, where its very hard and humid. I would bring it to the dealership for a check up. But then, I have never had an American car, so maybe they behave differently. Kind of doubt it though..
Leukocyte is offline   Reply With Quote
Old 05-10-2013, 12:54 PM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,510
Quote:
Originally Posted by majedalanni View Post
Hi Guy,

Under moderate acceleration RPM reach 2500RPM, the A/C cuts out. The blower fan still runs, but the air temp isn't cold anymore. Once I let off on the accelerator, the coldness returns to the blowing air in about 10-15 seconds. is that something normal or I have Valve or clutch compressor problem?


Mike
Greetings Mike,

Sorry to hear about the concerns with the A/C. Have you been to a dealer for an official diagnosis? If you feel you need to make a visit, I would be more than happy to set that up for you. Feel free to PM me anytime regarding this issue.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.