Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 05-09-2013, 10:07 PM   #15
DRKnight1SS
The Dude
 
DRKnight1SS's Avatar
 
Drives: 2013 Camaro 1SS M6
Join Date: May 2013
Location: San Diego, Cali.
Posts: 365
Looks like the auto Window up is malfunctioning. It acts like something is obstructing the windows path but nothing is visible. I would take it to the dealer ASAP and have them fix it while it's still under warranty.

Sent using Tapatalk on my Note 2.
__________________
CAE intake, Borla Type S exhaust, TSP LT headers, stage 2 CMS cam tuned by Ryne, MGW short shifter, Carbon fiber Anvil trunk spoiler, Havoc rear diffuser with carbon fiber insert, GM GFX side skirts, ACS T4 front lip spoiler, 20" MRR 228 Gloss Black Wheels wrapped in Nitto INVO rubber, carbon fiber radio fin, Wilpak black rear window louvers.
DRKnight1SS is offline   Reply With Quote
Old 05-10-2013, 11:36 AM   #16
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jan 2013
Location: Washington
Posts: 1,376
Quote:
Originally Posted by DRKnight1SS View Post
Looks like the auto Window up is malfunctioning. It acts like something is obstructing the windows path but nothing is visible. I would take it to the dealer ASAP and have them fix it while it's still under warranty.

Sent using Tapatalk on my Note 2.
Its not... I am at 38,000 miles. But it did this before, if they gave me the parts for free I would install it myself, because I know they will rape my face with labor charges
Trentin24 is offline   Reply With Quote
Old 05-10-2013, 11:39 AM   #17
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jan 2013
Location: Washington
Posts: 1,376
Quote:
Originally Posted by sycraft View Post
under 3/36 warranty unless its attributed to your window tint, unless installed at dealer
It was tinted when I bought it used. But the passenger window is also tinted and has NEVER done this. I have also tried re-indexing the windows, but that doesn't help either.
Trentin24 is offline   Reply With Quote
Old 05-10-2013, 03:10 PM   #18
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,233
Trentin24,

Thanks for posting the video. I'm sorry you're experiencing this issue and would like to investigate this matter further if you could send me your VIN. I can also assist with setting up a dealer visit for an official diagnosis. Feel free to PM me if I can help. I look forward to hearing from you.

Regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-23-2013, 01:12 AM   #19
Steven13
 
Steven13's Avatar
 
Drives: 13' Black SS
Join Date: Mar 2013
Location: North Florida
Posts: 204
will post tutorial
Steven13 is offline   Reply With Quote
Old 05-23-2013, 04:06 PM   #20
Steven13
 
Steven13's Avatar
 
Drives: 13' Black SS
Join Date: Mar 2013
Location: North Florida
Posts: 204
before i post a tutorial on lubricating a door. white lithium in squeeze tube, apply to window guides and spray lithium to cables and into the area where they go into the housing of the motor, run window motor while spraying in there. dealer said they dont care if my window makes a grinding noise on the way up. i checked all other camraos on the the lot at that dealer, most grinded on the way up, one didnt, and one sounded like it was a freight train.
Steven13 is offline   Reply With Quote
Old 05-24-2013, 12:24 PM   #21
htoniv
 
Drives: Camaro
Join Date: Feb 2011
Location: NY
Posts: 151
Same thing happens to me, seems like at random times really, didnt really keep up with a pattern but did it all of yesterday. I just roll it up without the auto feature untill its all the way up when this happens, but yea it is annyoing.. i am past the 3/36 too :(
htoniv is offline   Reply With Quote
Old 06-25-2013, 12:10 AM   #22
civdiv99
 
Drives: 2011 SS/RS Auto in Silver Ice
Join Date: Aug 2011
Location: Yakima, Wa
Posts: 45
Mine has been doing that almost 2 years now. Started the very day I brought it home brand new.

Just the driver's side, but has never done this on the passenger side. Dealer said they are not allowed to fix it; it just has to bed in.

No answer to my question of why it has only been the driver's door.
No answer to my question of how many years they expect this to take to "bed in."

Ya just gotta hold the up button since releasing it to use the express up feature doesn't work about half the time.
civdiv99 is offline   Reply With Quote
Old 06-28-2013, 12:16 AM   #23
civdiv99
 
Drives: 2011 SS/RS Auto in Silver Ice
Join Date: Aug 2011
Location: Yakima, Wa
Posts: 45
Well, in my case the dealer handed me that bulletin, and said, "too bad, Chevrolet says we can't fix it, so you have to live with it.

So I sat there in the parking lot, reading the excuse bulletin, watching my window go back down over and over and over.

But, oh yeah, that little exercise was free.........

The problem with the logic in that bulletin or whatever is that it makes a statement about "low miles." Well, the mileage has absolutely no impact on window operation. And the bulletin only serves to reinforce the idea that this is a widespread problem - else they would not have had to publish something.

I ripped the dealer for copping out and not stepping up for a customer by saying, wait a minute, this has been going on for over a year. Chevrolet then called me; so in fairness to this topic, Yeah the dealer blew it off, but Chevrolet followed up. Now it's a question of whether I want to go right back to the idjit dealer, or travel, but yeah, the company did follow up with me.

Quote:
Originally Posted by Trentin24 View Post
Would it be fixed for free??
civdiv99 is offline   Reply With Quote
Old 07-03-2013, 08:10 AM   #24
ArmyMike
 
ArmyMike's Avatar
 
Drives: 2010 IBM 1LT
Join Date: Sep 2010
Location: Fort Hood, Texas
Posts: 15
It was explained to me as a temperature thing. My brother in law is a mechanic at the dealer where I got my 2010 and he explained that when its colder out that the rubber stiffens and the motor thinks something is stuck in the window. Been using Armorall on the seal and the only time this happens now is when temps are in the teens. Hope this helps some of you.
__________________
ArmyMike is offline   Reply With Quote
Old 11-21-2013, 03:09 PM   #25
Darkweasel
 
Drives: 2011 LS Camaro
Join Date: Jul 2011
Location: Window Rock, Az
Posts: 8
Hope I can help

My car does the same thing once in a while. It has to do with the position sensor for the window since it has the express vent when opening the door. Don't know if its been fixed but try this:
Turn car on to accessory, close door, if windows up, roll down all the way without using the auto down, then roll all the way up again without auto up. This calibrates it. I've seen a message in the Driver Info Center telling me to do this. I don't know if you've seen the same. I hope this helps.
Darkweasel is offline   Reply With Quote
Old 11-26-2013, 12:45 AM   #26
F-16 Camaro
 
F-16 Camaro's Avatar
 
Drives: 2010 Camaro 2SS Black
Join Date: Jun 2013
Location: Alamogordo, NM
Posts: 610
The service bulletin says there is a repair option. Was the dealer saying they would charge for it?

Sounds like the height of the window needs to be adjusted.

Or just never use the Express feature(<--lame answer)
F-16 Camaro is offline   Reply With Quote
Old 11-26-2013, 03:05 AM   #27
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jan 2013
Location: Washington
Posts: 1,376
Quote:
Originally Posted by F-16 Camaro View Post
The service bulletin says there is a repair option. Was the dealer saying they would charge for it?

Sounds like the height of the window needs to be adjusted.

Or just never use the Express feature(<--lame answer)
Not sure, it is starting to do it again. May be because of the cold, not sure. Just annoying when I am trying to roll my window up and it goes to the top and comes back down. If I took it in they would probably say its because I have aftermarket speakers in or something.
Trentin24 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:53 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.