Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 01-20-2013, 07:45 PM   #18
motley1987
 
motley1987's Avatar
 
Drives: 2011 Camaro 1LT
Join Date: Oct 2011
Location: Delaware
Posts: 456
Let us know what they say. I'm sure I'll get the same message again.
__________________
2011 IOM 1LT RS. K&N Typhoon CAI; Sequential taillights, SLP faded gill overlays, VMAX CNC ported TB, RX Ported IM, RX breather, 3/8" Black Ice-olator, OEM STB, 4 gauge pack, Alpine amp and sub, convertible spoiler, IOM painted rear diffuser, SS front and rear sways, SS front and rear struts and springs, Street Scene front splitter, IOM hideaway headlight covers, 5% window tint.
motley1987 is offline   Reply With Quote
Old 01-22-2013, 01:11 AM   #19
416Camaro
 
416Camaro's Avatar
 
Drives: 2011 Camaro LS
Join Date: Oct 2012
Location: Toronto
Posts: 295
I got my car back today, the technician said there were about eleven codes that came up on their screen; he didnt tell me which ones before he cleared them. All the fluids were fine and not running low or anything. After clearing the codes the technician drove around for over twenty minutes highway/city to see if the light/message would turn back on. Meanwhile I was on the way with the OEM intake, He had asked me to bring it in. When I got to the dealership the car was running fine he just needed to clear the codes so the cooling fan stopped running and all the gauges were working again. There was no need to change the stock intake back. I was surprised. I took the car for an oil change used Castrol syntec left a quart out, and put a throwback blend for any car no matter how much mileage is on the car, duralube; so the car would stay cool. On my way home my CEL turned back on, but no a/c off due to engine temp message was displayed. Am convinced I have a defected intake, something is not right with the actual OEM MAF sensor or my car needs to be tuned.
__________________
M6 MODS: OBX LT headers, Magnaflow Resonated Xpipe, MRT V2 Axle back, K&N intake, Trifecta Tune,Sidemarker & Tail Light Blackout, Black Vinyl Emblems, CCFL Angel Eye Projectors, 35% & 5% Tint, Plasti Dip Rocker Stripes/Gas Cap, Blacked Out Tail Light Bezels....More to come.
416Camaro is offline   Reply With Quote
Old 01-22-2013, 06:06 AM   #20
cntryman77

 
cntryman77's Avatar
 
Drives: 2010 Camaro LS
Join Date: Mar 2010
Location: Newton Falls, OH
Posts: 1,082
Quote:
Originally Posted by 416Camaro View Post
I got my car back today, the technician said there were about eleven codes that came up on their screen; he didnt tell me which ones before he cleared them. All the fluids were fine and not running low or anything. After clearing the codes the technician drove around for over twenty minutes highway/city to see if the light/message would turn back on. Meanwhile I was on the way with the OEM intake, He had asked me to bring it in. When I got to the dealership the car was running fine he just needed to clear the codes so the cooling fan stopped running and all the gauges were working again. There was no need to change the stock intake back. I was surprised. I took the car for an oil change used Castrol syntec left a quart out, and put a throwback blend for any car no matter how much mileage is on the car, duralube; so the car would stay cool. On my way home my CEL turned back on, but no a/c off due to engine temp message was displayed. Am convinced I have a defected intake, something is not right with the actual OEM MAF sensor or my car needs to be tuned.
once you get long tubes, you need to be tuned to turn off the rear O2 sensors...that's probably the code you are getting...I went almost 6 months with mine on before I got a tune...I just stopped in once a week at the local auto parts store to check the codes to back sure there were no other codes since the light was always on
__________________
cntryman77 is offline   Reply With Quote
Old 01-23-2013, 02:21 AM   #21
416Camaro
 
416Camaro's Avatar
 
Drives: 2011 Camaro LS
Join Date: Oct 2012
Location: Toronto
Posts: 295
Ok I will search for a good tune.
__________________
M6 MODS: OBX LT headers, Magnaflow Resonated Xpipe, MRT V2 Axle back, K&N intake, Trifecta Tune,Sidemarker & Tail Light Blackout, Black Vinyl Emblems, CCFL Angel Eye Projectors, 35% & 5% Tint, Plasti Dip Rocker Stripes/Gas Cap, Blacked Out Tail Light Bezels....More to come.
416Camaro is offline   Reply With Quote
Old 01-23-2013, 11:09 AM   #22
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 8,798
Quote:
Originally Posted by 416Camaro View Post
Ok I will search for a good tune.

Trifecta or IPF.

Currently many of us have the Trifecta tune (cheaper and the origianl tuner). The IPF tune costs twice as much as the Trifecta tune. Both offer similiar HP gains.

We are waiting for a direct comparision between the two to see if there is any futrher gains from the IPF tune over the trifecta tune
(and still be safe for fuel/air ratios).
__________________
rtcat600man is offline   Reply With Quote
Old 01-24-2013, 01:26 AM   #23
416Camaro
 
416Camaro's Avatar
 
Drives: 2011 Camaro LS
Join Date: Oct 2012
Location: Toronto
Posts: 295
OK.I am getting the quotes from Jesse (IPF) and Vince's online store (Trifecta) they are also around the same price. Bad News racing is showing the trifecta for $315.00 > I don't think it comes with a EZ flash cable though.
__________________
M6 MODS: OBX LT headers, Magnaflow Resonated Xpipe, MRT V2 Axle back, K&N intake, Trifecta Tune,Sidemarker & Tail Light Blackout, Black Vinyl Emblems, CCFL Angel Eye Projectors, 35% & 5% Tint, Plasti Dip Rocker Stripes/Gas Cap, Blacked Out Tail Light Bezels....More to come.
416Camaro is offline   Reply With Quote
Old 01-29-2013, 03:06 AM   #24
2010_camaro

 
2010_camaro's Avatar
 
Drives: 2014 Camaro SS
Join Date: May 2011
Location: Florence, KY
Posts: 1,203
Had the same issue. Only happens once in a while when its real cold out. I just chuck it up as my car dont like the cold. Dealer never could get it to do it so they are clueless. I replaced the sensor and pig tail and still get the code. I looked are freeze frame data when the code sets and nothing is outta the norm. Kinda odd. Go GM!!!
__________________
MODS LSA supercharger, 2.5 pulley, ZL1 fuel pump, Fast 85# injectors, VRPD2 cam, custom intake, Snow Performance stage 2 100% meth, NGK7IX, OBX longtubes, 2.5 custom exhaust, BMR Springs, sways, endlinks, bushings, tailing arm, toe links, Brake master drilled rotors, Monster 6 puck clutch w/ lightweight flywheel, Hurst Shifter with custom stick, AEM AFR gauge, and window tint. (640whp 615wtq)
2010_camaro is offline   Reply With Quote
Old 01-29-2013, 04:41 AM   #25
416Camaro
 
416Camaro's Avatar
 
Drives: 2011 Camaro LS
Join Date: Oct 2012
Location: Toronto
Posts: 295
Even after the trifecta tune:>?
__________________
M6 MODS: OBX LT headers, Magnaflow Resonated Xpipe, MRT V2 Axle back, K&N intake, Trifecta Tune,Sidemarker & Tail Light Blackout, Black Vinyl Emblems, CCFL Angel Eye Projectors, 35% & 5% Tint, Plasti Dip Rocker Stripes/Gas Cap, Blacked Out Tail Light Bezels....More to come.
416Camaro is offline   Reply With Quote
Old 01-29-2013, 01:42 PM   #26
motley1987
 
motley1987's Avatar
 
Drives: 2011 Camaro 1LT
Join Date: Oct 2011
Location: Delaware
Posts: 456
That's the thing, I don't think anyone has found the actual cause of the message. My dealer found nothing, my coolant is full, the water temp is normal as well as the oil temp so the engine isn't actually running hot. Mine goes off when it's really cold out too. It's gone off twice first thing in the morning the last two weeks and the outside temps are in the teens. If the check engine light is on too, I clear it with my scanguage. If it's not on, reinstalling the tune gets rid of it. I asked Vince at trifecta if the tune could be causing it, but he doesn't think so.
__________________
2011 IOM 1LT RS. K&N Typhoon CAI; Sequential taillights, SLP faded gill overlays, VMAX CNC ported TB, RX Ported IM, RX breather, 3/8" Black Ice-olator, OEM STB, 4 gauge pack, Alpine amp and sub, convertible spoiler, IOM painted rear diffuser, SS front and rear sways, SS front and rear struts and springs, Street Scene front splitter, IOM hideaway headlight covers, 5% window tint.
motley1987 is offline   Reply With Quote
Old 01-30-2013, 03:56 AM   #27
416Camaro
 
416Camaro's Avatar
 
Drives: 2011 Camaro LS
Join Date: Oct 2012
Location: Toronto
Posts: 295
Thats strange this only happend recently to me as well when it was extremely cold out. got mine cleared at partsource tis weekend and the fan didnt turn back on again. I guess that fan turns on when this message is on.
__________________
M6 MODS: OBX LT headers, Magnaflow Resonated Xpipe, MRT V2 Axle back, K&N intake, Trifecta Tune,Sidemarker & Tail Light Blackout, Black Vinyl Emblems, CCFL Angel Eye Projectors, 35% & 5% Tint, Plasti Dip Rocker Stripes/Gas Cap, Blacked Out Tail Light Bezels....More to come.

Last edited by 416Camaro; 01-30-2013 at 04:10 AM.
416Camaro is offline   Reply With Quote
Old 01-30-2013, 01:11 PM   #28
motley1987
 
motley1987's Avatar
 
Drives: 2011 Camaro 1LT
Join Date: Oct 2011
Location: Delaware
Posts: 456
That's the worst part. You don't realize how loud the fan is until it never turns off.
__________________
2011 IOM 1LT RS. K&N Typhoon CAI; Sequential taillights, SLP faded gill overlays, VMAX CNC ported TB, RX Ported IM, RX breather, 3/8" Black Ice-olator, OEM STB, 4 gauge pack, Alpine amp and sub, convertible spoiler, IOM painted rear diffuser, SS front and rear sways, SS front and rear struts and springs, Street Scene front splitter, IOM hideaway headlight covers, 5% window tint.
motley1987 is offline   Reply With Quote
Old 01-30-2013, 02:17 PM   #29
416Camaro
 
416Camaro's Avatar
 
Drives: 2011 Camaro LS
Join Date: Oct 2012
Location: Toronto
Posts: 295
^ did you buy the scan gauge specifically for this reason
__________________
M6 MODS: OBX LT headers, Magnaflow Resonated Xpipe, MRT V2 Axle back, K&N intake, Trifecta Tune,Sidemarker & Tail Light Blackout, Black Vinyl Emblems, CCFL Angel Eye Projectors, 35% & 5% Tint, Plasti Dip Rocker Stripes/Gas Cap, Blacked Out Tail Light Bezels....More to come.
416Camaro is offline   Reply With Quote
Old 01-30-2013, 04:31 PM   #30
motley1987
 
motley1987's Avatar
 
Drives: 2011 Camaro 1LT
Join Date: Oct 2011
Location: Delaware
Posts: 456
No, I already had it on my last car. More for the actual gauges then seeing trouble codes. The trifecta software has a trouble code reader too so ill use that next time to see if it gives me more information.
__________________
2011 IOM 1LT RS. K&N Typhoon CAI; Sequential taillights, SLP faded gill overlays, VMAX CNC ported TB, RX Ported IM, RX breather, 3/8" Black Ice-olator, OEM STB, 4 gauge pack, Alpine amp and sub, convertible spoiler, IOM painted rear diffuser, SS front and rear sways, SS front and rear struts and springs, Street Scene front splitter, IOM hideaway headlight covers, 5% window tint.
motley1987 is offline   Reply With Quote
Old 02-01-2013, 01:11 AM   #31
416Camaro
 
416Camaro's Avatar
 
Drives: 2011 Camaro LS
Join Date: Oct 2012
Location: Toronto
Posts: 295
I will find out soon just waiting for the cable so I can shoot the tune in the car.
__________________
M6 MODS: OBX LT headers, Magnaflow Resonated Xpipe, MRT V2 Axle back, K&N intake, Trifecta Tune,Sidemarker & Tail Light Blackout, Black Vinyl Emblems, CCFL Angel Eye Projectors, 35% & 5% Tint, Plasti Dip Rocker Stripes/Gas Cap, Blacked Out Tail Light Bezels....More to come.
416Camaro is offline   Reply With Quote
Old 03-26-2013, 04:11 PM   #32
RayYork
LordVader
 
RayYork's Avatar
 
Drives: 2011 RS 2SS 99 BMW 328i 96 K1500
Join Date: Aug 2011
Location: WA
Posts: 238
My nearly bone stock 2011 2SS/RS started doing this today. The DIC says that it's overheating and the fans are running at full tilt but the engine is not putting off tons of heat. It's at the dealership right now. Did anyone find a resolution or cause?
__________________
2011 2SS/RS M6 (My daily driver)
www.facebook.com/racingyorks

RayYork is offline   Reply With Quote
Old 03-31-2013, 07:53 PM   #33
motley1987
 
motley1987's Avatar
 
Drives: 2011 Camaro 1LT
Join Date: Oct 2011
Location: Delaware
Posts: 456
Did your dealer find anything? Mine hadn't done it for a couple months and just did it again last week.
__________________
2011 IOM 1LT RS. K&N Typhoon CAI; Sequential taillights, SLP faded gill overlays, VMAX CNC ported TB, RX Ported IM, RX breather, 3/8" Black Ice-olator, OEM STB, 4 gauge pack, Alpine amp and sub, convertible spoiler, IOM painted rear diffuser, SS front and rear sways, SS front and rear struts and springs, Street Scene front splitter, IOM hideaway headlight covers, 5% window tint.
motley1987 is offline   Reply With Quote
Old 05-10-2013, 06:21 PM   #34
DeMaro
 
Drives: 2012 SS Vert Blk/Blk LS3
Join Date: Dec 2009
Location: Wilmington, Delaware
Posts: 35
I have been dealing with this for over a year . . .It happens in the winter and the summer . . . . . I have meth so I know the engine is not hot . . .pulled over the first time I got it and popped the hood . . . . .engine temps were low and meth was doing its thing . . . .tried a re-flash and a disconnect . . .it it still comes and goes . . . .I started mods at 400 miles so I am not sure if it is mod related but I do not think it is . . . .

Still looking for an answer.

DC
__________________
2014 ZL1 Vert M6, 2016 RS7 Nardo, 2014 S4 Stg II M6, 2016 M4 Vert M6, 2014 Jeep JK Rubi X unlimited 3" lift Procomps-Nitto 35's M6, 2013 Burb LTZ

Expired -Y2K SS Vert, 427 Darton w/D1SC 720 rw, 620 tq

"When parts exceed the whole.....you have mod fever!"
DeMaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.