Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDTW Custom Wheels & Tires
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals


Reply
 
Thread Tools
Old 04-07-2013, 01:46 AM   #85
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Yeah it was a little nerve-wracking going into it, but after drilling the starter holes there's no turning back!
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 04-07-2013, 01:58 AM   #86
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Awesome!!

tramtwo posted this on the go
__________________
tramtwo is offline   Reply With Quote
Old 05-08-2013, 03:35 PM   #87
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Sooo, haven't updated in a while...
Mostly because the only thing I've done is install my kick plates from RPI (after a VERY long wait). Speaking of waiting, I'm still waiting on my replacement halo from AAC as well...now 3 weeks past when I was told to expect it! Very frustrating since I've been holding off re-mounting the driver side halo due to this...the small halo is currently loose in the assembly, facing mostly downward.

Grumble, grumble, grumble...
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 05-09-2013, 09:15 AM   #88
SilverSlayer-SS
SoCal HT5
 
SilverSlayer-SS's Avatar
 
Drives: 2010 SS , 2014 SS
Join Date: Sep 2011
Location: Muscat-Oman
Posts: 1,468
looks great
__________________
SilverSlayer-SS is offline   Reply With Quote
Old 05-11-2013, 04:30 AM   #89
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Thanks bro...checked your build. While I'm not partial to sim, that's a pretty sweet looking car ya got there. How do you like muscat? I had a port call in Salalah, that place was pretty awesome. Oman was pretty impressive from what i saw, as far as ME countries go
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 05-25-2013, 08:41 PM   #90
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
well, it's been another week, and still no warranty replacement for the passenger side halo...think i'm well past two months of waiting now. so i went ahead and did the "final" steps of my lighting project.
opened up the driver's side light and remounted the small halo, this time with gorilla glue. had a little bit splooge out the sides, but it passes inspection. then the real fun started...and you know it's good if it's more fun than baking your light open again!

while i had the bumper off i zip-tied my grille lighting strip to the bumper. it's colorshift as well, so the wires had to be spliced into the halo wiring to go to the control box in the cabin. not a big deal, except that i wanted to be able to turn off either the halos or the grille independent of each other. so a while back i ordered a cup-holder delete switchplate from emblempros.

so, after determining which wires could go to the switch before the control box (it's the black one out of the 4 on the colorshift stuff, btw), i had to yank all my wiring back through the firewall in order to make the hole bigger for the added wire.

got all that done, then went to drill through the bottom of the cupholder. well, i had some good momentum on the project that night, so i didn't switch out my unibit after drilling the firewall, and wound up going a little too far down. i didn't expect an electronic module to be right beneath the rear cupholder! oops. i definitely entered it a little with the bit, but it seemed like everything was still working.

until this morning when i actually started the car so i could move it and get more space for caulking up the firewall, mounting the control box under the headlight switch, and cleaning things out. after looking at parts diagrams on gmpartshouse, it looks like i drilled into my yaw sensor. i had a service stabilitrak mesg when i started the car, and none of the nannies (or HSA, for that matter).

so i think i found out how to disable HSA by accident...

everything else about the project works as planned, so i'm pretty happy about that. and if i'm looking at the right module on gmparts, it's about $100 to replace.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 05-25-2013, 10:08 PM   #91
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: DMV
Posts: 1,534
Always something new. Can't wait to see the lighting.
__________________
It's a Dingledarm. It's there to dampen side fumbling. If your marzelvanes fumble too much they can cause total protonic reversal. It gets ugly from there. This is really the biggest problem with the new Camaro. That and the tri-pronged blivot.

Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 05-25-2013, 10:18 PM   #92
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Seems like I haven't post with you guys forever! Can't believe AAC has jerked you around so long.

So I work part time at a shipping company that AAC uses and I can't see every package they send out but I keep looking for any going to HI.... nothing yet. :-)

tramtwo posted this on the go
__________________
tramtwo is offline   Reply With Quote
Old 05-25-2013, 11:48 PM   #93
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
hah yea, newb...always something. on the bright side, i'm hoping my little blunder has caused me to find a way to disable HSA. gmpartsdirect has two yaw sensors, one with a longitudinal accelerometer, and one without. after speaking with my dad (a ~30 year GM tech), he's going to look into it for me. if i'm right, i might be able to just get the one without the accelerometer, reflash the computer at the dealer, and be done with HSA

hey tram, how's things? i've been in relatively consistent contact with Rachael at AAC about this. She says the particular halo i sent in has been backordered, something she told me from the start. but apparently they're *still* waiting on them. might need ya to kick some doors down there for me, lol.
she did offer to send me a similar replacement that they have, but i told her no, since i wanted a match, and the ones i have fit perfectly onto my TRS shrouds. not counting on lightning striking twice for that.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 05-26-2013, 08:56 PM   #94
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
turn down your volume, nothing to hear with the rain and washing machine going right behind the phone...
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 05-31-2013, 03:07 AM   #95
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
is the video working now? newb told me it was set initially set to private (oops)
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 05-31-2013, 03:41 AM   #96
45thCAMARO 2SS/RS
xquest91x
 
45thCAMARO 2SS/RS's Avatar
 
Drives: 2012 45th Anniversary 2SS/RS
Join Date: Mar 2013
Location: Yuma, AZ
Posts: 537
man what a great build! congratz on all your upgrades, just not a big fan about those vents it was a 50/50 for me but hey that's why they call it personal customize lol keep it up and keep posting pics
45thCAMARO 2SS/RS is offline   Reply With Quote
Old 05-31-2013, 03:56 AM   #97
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: DMV
Posts: 1,534
Quote:
Originally Posted by OzzySS View Post
is the video working now? newb told me it was set initially set to private (oops)
Video is working!


Sent from my iPad using Tapatalk HD
__________________
It's a Dingledarm. It's there to dampen side fumbling. If your marzelvanes fumble too much they can cause total protonic reversal. It gets ugly from there. This is really the biggest problem with the new Camaro. That and the tri-pronged blivot.

Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 05-31-2013, 04:00 AM   #98
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Thanks! I'm taking a break from the mods for a while. I've got to replace my yaw sensor (hit it with the drill when I made the hole in the cupholder) and hopefully I'll see my replacement halo soon (still backordered this week). I pick orders in July, so if I get to continue on in Hawaii, I'll be looking at putting the car on bags so I can stop scraping. But except for finishing touches I'm on pause until I know where I'm going next...
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
 
Reply

Tags
1le, 2013, npp, ozzyss, rally yellow

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.