Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 05-10-2013, 12:52 PM   #1
BAD ZL1
BAD ZL1
 
BAD ZL1's Avatar
 
Drives: 2013 VIN 48 Victory Red ZL1!
Join Date: Jan 2012
Location: California
Posts: 700
Testing placement of new mic

I had the mic placed over one side of the exhaust, next time I will have it centered to see if it sounds different.
BAD ZL1 is offline   Reply With Quote
Old 05-10-2013, 01:42 PM   #2
MrDew
 
MrDew's Avatar
 
Drives: 2012 ZL1 #165
Join Date: Apr 2009
Location: Switzerland (no longer Houston, TX) :-(
Posts: 479
Sounds way better than all the wind noise you would get when installing the cam on the outside...
Did you have to run a cable all the way from the exhaust to the camera up front on the dash?
MrDew is offline   Reply With Quote
Old 05-10-2013, 01:53 PM   #3
BAD ZL1
BAD ZL1
 
BAD ZL1's Avatar
 
Drives: 2013 VIN 48 Victory Red ZL1!
Join Date: Jan 2012
Location: California
Posts: 700
Quote:
Originally Posted by MrDew View Post
Sounds way better than all the wind noise you would get when installing the cam on the outside...
Did you have to run a cable all the way from the exhaust to the camera up front on the dash?

Yes, I did run it with the cable, doesnt look the greatest, but worked pretty well. Black electrical tape doesnt do anything to the finish on the car if you remove it and dont let it bake in the sun.
BAD ZL1 is offline   Reply With Quote
Old 05-10-2013, 02:57 PM   #4
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: Plymouth, Mass
Posts: 2,319
Love the Sound. Great stretch of road in the beginning.
Normagene is offline   Reply With Quote
Old 05-10-2013, 03:35 PM   #5
G4M3OVR
 
G4M3OVR's Avatar
 
Drives: '05 OB Neon SRT4, '13 IOM ZL1
Join Date: Sep 2012
Location: North Jersey
Posts: 104
What's your exhaust setup? Very good audio, I love it!
G4M3OVR is offline   Reply With Quote
Old 05-10-2013, 08:08 PM   #6
BAD ZL1
BAD ZL1
 
BAD ZL1's Avatar
 
Drives: 2013 VIN 48 Victory Red ZL1!
Join Date: Jan 2012
Location: California
Posts: 700
Quote:
Originally Posted by G4M3OVR View Post
What's your exhaust setup? Very good audio, I love it!
Stock exhaust with the fuse removed for duel mode.
BAD ZL1 is offline   Reply With Quote
Old 05-10-2013, 09:09 PM   #7
jbotta

 
jbotta's Avatar
 
Drives: Camaro ZL1
Join Date: Jan 2012
Location: Dyer, IN
Posts: 1,100
Quote:
Originally Posted by BAD ZL1 View Post
Yes, I did run it with the cable, doesnt look the greatest, but worked pretty well. Black electrical tape doesnt do anything to the finish on the car if you remove it and dont let it bake in the sun.
I see you must have watched some of my vids when i started using the mic. LOL . Now thats so much better sounding then just hearing wind noise. Great vid. Was waiting to see if anyone else would get the mic. I got the mic for track days coming cant wait, AWESOME
jbotta is offline   Reply With Quote
Old 05-10-2013, 09:24 PM   #8
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5 & C6
Join Date: Apr 2009
Location: MARS
Posts: 7,117
put it on the dash corner of the windshield, close all doors, and crank up the bass! Oops, that's for SPL, besides you need a meter
2010SLVRBULIT is offline   Reply With Quote
Old 05-11-2013, 01:24 AM   #9
BAD ZL1
BAD ZL1
 
BAD ZL1's Avatar
 
Drives: 2013 VIN 48 Victory Red ZL1!
Join Date: Jan 2012
Location: California
Posts: 700
Quote:
Originally Posted by jbotta View Post
I see you must have watched some of my vids when i started using the mic. LOL . Now thats so much better sounding then just hearing wind noise. Great vid. Was waiting to see if anyone else would get the mic. I got the mic for track days coming cant wait, AWESOME
Yep, The mic is the only way to go. Just a great sound.
BAD ZL1 is offline   Reply With Quote
Old 05-11-2013, 09:17 AM   #10
jbotta

 
jbotta's Avatar
 
Drives: Camaro ZL1
Join Date: Jan 2012
Location: Dyer, IN
Posts: 1,100
BAD z do you have the gopro wireless bacpac remote, I love that i can turn camera on and off with out reaching to the camera, Also Im getting a green screen on your vid I have to click back then it plays is utube having problems, I checked other vids same thing. Hope its utube and not my laptop. Please check your utube vids It will not let me watch in full screen. Please let me know, Thanks .
jbotta is offline   Reply With Quote
Old 05-11-2013, 01:26 PM   #11
cvp33
America FVCK Yeah!
 
cvp33's Avatar
 
Drives: 2012 CTS-V coupe
Join Date: Mar 2013
Location: Oak Ridge, NC
Posts: 947
Absolutely NEVER get tired of that sound.
cvp33 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.