Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-12-2013, 04:50 PM   #1
sangerbanger58

 
sangerbanger58's Avatar
 
Drives: 2010 IBM Camaro 1LT/RS
Join Date: Feb 2010
Location: Sanger,CA
Posts: 1,805
Question ABS, T/C, Stability lights are all on and backup sensers stoppes working

ABS, T/C, Stability, lights on the dash are all on Backup sensers stopped working. All this came up after I put my Camaro on the Dyno yesterday. I heard to just drive and it will clear itself. I have driven all day and nothing . Any suggestions?
__________________
CVC Fresno
sangerbanger58 is offline   Reply With Quote
Old 05-12-2013, 05:00 PM   #2
sangerbanger58

 
sangerbanger58's Avatar
 
Drives: 2010 IBM Camaro 1LT/RS
Join Date: Feb 2010
Location: Sanger,CA
Posts: 1,805
i'm about ready to unplug the battery and plug it back in
__________________
CVC Fresno
sangerbanger58 is offline   Reply With Quote
Old 05-12-2013, 05:13 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,601
Quote:
Originally Posted by sangerbanger58 View Post
ABS, T/C, Stability, lights on the dash are all on Backup sensers stopped working. All this came up after I put my Camaro on the Dyno yesterday. I heard to just drive and it will clear itself. I have driven all day and nothing . Any suggestions?
Greetings,

Sorry to hear about the issues you are experiencing. If you feel like you may need to take your vehicle to a GM dealership for inspection, please let me know. I can schedule the appointment for you. Please keep us updated on everything!

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-13-2013, 10:45 AM   #4
sangerbanger58

 
sangerbanger58's Avatar
 
Drives: 2010 IBM Camaro 1LT/RS
Join Date: Feb 2010
Location: Sanger,CA
Posts: 1,805
Unpluged the battery last nite and pluged it back in this morning. That didn't work.
__________________
CVC Fresno
sangerbanger58 is offline   Reply With Quote
Old 05-13-2013, 10:51 AM   #5
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,690
Quote:
Originally Posted by sangerbanger58 View Post
Unpluged the battery last nite and pluged it back in this morning. That didn't work.
Do you have a code reader and/or can you call Onstar and ask them what codes are being thrown?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.