Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 05-14-2013, 09:48 PM   #1
white1LE
 
white1LE's Avatar
 
Drives: 2013 Camaro ZL1
Join Date: Nov 2012
Location: Dubuque, IA
Posts: 535
Help! PCM crashed

I oerdered the 415 Brawler package from Jannetty Racing and included is the SCT tuner, that connects to my android via blutooth. Had problems connecting last night then called Jannetty this am for help. Turns out it needed updates so i did that today and got it to connect tonight and began to upload til it got to 5% then brought up a failure code. Now my stabilitrac and every other light is on in the dash, AND when i turn the key it won't even turn the engine over. I've been building engines and working with tuning for 15 years and this usual isn't good when it stops in the middle of a download. Any suggestions would be greatly appreciated. I did check codes with diognostic side of the tuner and pulled 0 codes.
white1LE is offline   Reply With Quote
Old 05-14-2013, 11:26 PM   #2
ICTsccaCamaro
ITCRNRS
 
ICTsccaCamaro's Avatar
 
Drives: 2014 Summit White 2SS/RS 1LE
Join Date: Jun 2012
Location: Wichita KS
Posts: 699
Have you tried uplaoding again, at this point if the pcm is toast it cant hurt to try a few more times
__________________
2014 Summit White 1LE 2SS/RS, Recaros, NPP, NAV, Elite Gen2 CC, ZL1 splash guards, ZL1 pedals, Exhaust Commander
Previous 2012 Black 2LT/RS, Fully 1LE swapped

Wichita Region SCCA Autocross
#23 FS
http://www.wichitascca.org/SoloII.html
ICTsccaCamaro is online now   Reply With Quote
Old 05-14-2013, 11:40 PM   #3
white1LE
 
white1LE's Avatar
 
Drives: 2013 Camaro ZL1
Join Date: Nov 2012
Location: Dubuque, IA
Posts: 535
I have but it goes into a generic tuning process where i have to pick the correct PCM and trans.
white1LE is offline   Reply With Quote
Old 05-15-2013, 07:07 AM   #4
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,165
Send a message via MSN to Scott@Bjorn3D
Have you tried to return it to stock? You should of backed up the stock tune.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is online now   Reply With Quote
Old 05-15-2013, 02:53 PM   #5
MikeOD

 
Drives: 2010 M6 2SS
Join Date: Mar 2011
Location: Manchester, CT
Posts: 1,190
Try to just let the PCM sit without power for a half hour...maybe even unhook the battery.

It's VERY difficult to brick an E38. I don't know if those tuners overwrite the entire flash or just the data tables like actual laptop software does, but again like I said, it's very very hard to brick one...try that and then see if it will take a flash.
__________________

2010 Camaro SS M6. Heads/Cam/Intake/Headers/Exhaust/Suspension
MikeOD is offline   Reply With Quote
Old 05-15-2013, 04:54 PM   #6
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,241
Quote:
Originally Posted by MikeOD View Post
Try to just let the PCM sit without power for a half hour...maybe even unhook the battery.

It's VERY difficult to brick an E38. I don't know if those tuners overwrite the entire flash or just the data tables like actual laptop software does, but again like I said, it's very very hard to brick one...try that and then see if it will take a flash.
Yep. I think pulling power and reflashing has worked in every instance I've ever read where this happened.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 05-15-2013, 07:00 PM   #7
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,242
Seen this happen. Its not bricked it Needs a total re-flash by either the dealer or a tuning company that has the same/similar equipment. Your system won't do it. I think it goes into some sort of security mode from what I saw.
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 05-15-2013, 08:18 PM   #8
white1LE
 
white1LE's Avatar
 
Drives: 2013 Camaro ZL1
Join Date: Nov 2012
Location: Dubuque, IA
Posts: 535
Thanks for the help guys! I unhooked the negative battery last night and hooked it up again this am, fired right up and no lights on. TSX wants the tuner so they can reset it then return it to start over.
white1LE is offline   Reply With Quote
Old 05-15-2013, 09:00 PM   #9
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,241
Quote:
Originally Posted by white1LE View Post
Thanks for the help guys! I unhooked the negative battery last night and hooked it up again this am, fired right up and no lights on. TSX wants the tuner so they can reset it then return it to start over.
Glad you made it out unscathed.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 05-16-2013, 10:47 AM   #10
NickJRE


 
NickJRE's Avatar
 
Drives: Nothing Fun.
Join Date: Aug 2009
Location: CT
Posts: 1,067
Quote:
Originally Posted by white1LE View Post
Thanks for the help guys! I unhooked the negative battery last night and hooked it up again this am, fired right up and no lights on. TSX wants the tuner so they can reset it then return it to start over.
Glad SCT is getting you straightened out, I knew they would. Like I said on the phone yesterday keep me posted
NickJRE is offline   Reply With Quote
Old 05-16-2013, 11:25 PM   #11
white1LE
 
white1LE's Avatar
 
Drives: 2013 Camaro ZL1
Join Date: Nov 2012
Location: Dubuque, IA
Posts: 535
Thanks Nick! Called your shop today for a quote on a supercharger package. Looking forward to doing business with you again. It's great to call a business and always get someone on the phone to talk to.
white1LE is offline   Reply With Quote
Old 05-17-2013, 09:28 AM   #12
NickJRE


 
NickJRE's Avatar
 
Drives: Nothing Fun.
Join Date: Aug 2009
Location: CT
Posts: 1,067
Quote:
Originally Posted by white1LE View Post
Thanks Nick! Called your shop today for a quote on a supercharger package. Looking forward to doing business with you again. It's great to call a business and always get someone on the phone to talk to.
NickJRE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.