Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 04-24-2010, 07:52 PM   #18
txogre
 
Drives: 2010 LS3 1SS/RS IBM/white stripes
Join Date: Sep 2008
Location: SA,TX
Posts: 140
I will be going to the dealer on Monday. I just notice out of the blue a squeak/rattle. There is no noise when the car is stopped, revving motor etc... The really weird thing if I drive in reverse the noise is not there, only moving forward. Also it does not sound any different when applying the brakes, so I am thinking this is not a brake pad issue. I will let you know something in a day or two.

Sam
txogre is offline   Reply With Quote
Old 04-24-2010, 08:26 PM   #19
twr0912
 
twr0912's Avatar
 
Drives: 2010 SIM 2SS/RS M6
Join Date: Dec 2008
Location: De Leon, Texas
Posts: 120
Quote:
Originally Posted by twr0912 View Post
I have had an annoying squeak since day two and I've almost had my car a year. It sounds like it's in the dash or under the hood but it's not. My squeak is the carrier bearing and they have ordered a whole new driveshaft. If you can replicate your noise on a lift with the car started and in gear this may be your issue as well. Good luck
Had the driveshaft replaced this past wednesday and my squeak is gone. It's so great! Don't know if this is anyone else's problem but might be something to look in to.
twr0912 is offline   Reply With Quote
Old 04-28-2010, 01:30 PM   #20
txogre
 
Drives: 2010 LS3 1SS/RS IBM/white stripes
Join Date: Sep 2008
Location: SA,TX
Posts: 140
Ok got mine fixed today. They found a missing bolt from the right rear brake shield. Well my story has a happy ending for the moment, no more sound on the trip home. It was nice to drive with the windows down and the music at a decent level.

Sam
txogre is offline   Reply With Quote
Old 04-28-2010, 02:14 PM   #21
Hylton


 
Hylton's Avatar
 
Drives: fanboys and ass kissers crazy.
Join Date: May 2008
Location: Ottawa, Ontario
Posts: 7,258
Quote:
Originally Posted by Eric Baker View Post
Well I took a vid today to get some audio of it.

Watching that vid is like being on a carnival ride. lol!
Hylton is offline   Reply With Quote
Old 04-28-2010, 02:43 PM   #22
johndawg
I'd rather be shooting...
 
johndawg's Avatar
 
Drives: 2010 2SS/RS Black/Black
Join Date: Dec 2009
Location: Alpharetta, GA
Posts: 1,116
Send a message via AIM to johndawg
I have a noise but it doesn't start until I get to 2-3K rmps...
__________________
Follow Us on




The Official Photographer of the 2010, 2011 & 2012 Camaro5 Fests!!! www.theshuttergroup.com
johndawg is offline   Reply With Quote
Old 05-17-2013, 01:50 PM   #23
camaro500
 
camaro500's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Apr 2013
Location: Canada
Posts: 686
I have 300 miles on my car and driving for a couple of hours (some hard turn ins)yesterday and the minute i hit a rough patch of road this squeaking noise started. It is definitly coming from the front passenger side near suspension(linkage area). Everything is nice and tight when inspecting from a lift so I am assuming it is a bushing that needs to be lubed or broken in or replaced. Dissapointing and embarassing but no biggie.
camaro500 is offline   Reply With Quote
Old 05-17-2013, 01:51 PM   #24
camaro500
 
camaro500's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Apr 2013
Location: Canada
Posts: 686
Possibly even sway bar bushings dry and unhappy lol
camaro500 is offline   Reply With Quote
Old 05-17-2013, 02:46 PM   #25
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,973
Quote:
Originally Posted by camaro500 View Post
I have 300 miles on my car and driving for a couple of hours (some hard turn ins)yesterday and the minute i hit a rough patch of road this squeaking noise started. It is definitly coming from the front passenger side near suspension(linkage area). Everything is nice and tight when inspecting from a lift so I am assuming it is a bushing that needs to be lubed or broken in or replaced. Dissapointing and embarassing but no biggie.
Greetings camaro500,

Sorry to hear about that noise. Please let me know if you'd like me to schedule a dealer visit for an inspection. Feel free to PM me regarding this matter.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent clicking noise at low speeds I8A4RE Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11 01-07-2015 05:30 PM
Strange noise that follows engine rpm - 2SS/RS SSCam15 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 76 11-17-2011 12:00 AM
Front end noise Chevy Jim Wheels and Tires Talk Sponsored by The Tire Rack 2 07-01-2009 03:12 PM
Whining noise from transmission!? azvren Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 4 06-28-2009 06:33 PM
Wind Noise. What is acceptable in a new car? LDGn63 5th Gen Camaro SS LS LT General Discussions 12 05-14-2009 07:07 PM


All times are GMT -5. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.