Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons

Camaro V6 LLT Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 05-18-2013, 07:16 PM   #1
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
You guys won't believe this

Hey its me...the guy with the brand new 2013 LLT motor. Car started horribly. Like one cylinder would start and the rest would join in over about 5 seconds. Then the car ran fine. Well when we got back to the car to come home (5 hours after getting to our destination) it did it again. So I don't know what's going on

Sent from my DROID RAZR HD using Tapatalk 2

Last edited by CamaroC-17; 05-18-2013 at 07:41 PM.
CamaroC-17 is offline   Reply With Quote
Old 05-18-2013, 07:19 PM   #2
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,027
Did the CEL come on during your trip? Could have left a vacuum line loose. That would kick a CEL, though.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-18-2013, 07:20 PM   #3
RubyCamaro
SSlayer
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 12,894
Ya think that Camaro has a ghost haunting it? Weird.
__________________
RubyCamaro is offline   Reply With Quote
Old 05-18-2013, 07:21 PM   #4
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
No CEL. Triple checked hoses. Also if I left one off the car wouldn't run well at all. After about 5 seconds after turning the key, all cylinders are firing and sounds normal. Car runs great.

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-18-2013, 07:26 PM   #5
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,027
Hmm. Sounds like the fuel pump might be draining back when you leave it sit for a bit, like a bad check valve. Only way to be sure is to put a fuel pressure gauge on it and see if it holds pressure when you shut it down.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-18-2013, 07:30 PM   #6
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
Quote:
Originally Posted by RubyCamaro View Post
Ya think that Camaro has a ghost haunting it? Weird.
I know. I'm at a loss...I honestly just want to push it off a cliff. I wish corporate GM would do something if I contacted them. My was my first brand new car I bought on my own, drove it out of the showroom and have had nothing but problems. I would like to think they would want to make it right.

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-18-2013, 07:39 PM   #7
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
Quote:
Originally Posted by strych9 View Post
Hmm. Sounds like the fuel pump might be draining back when you leave it sit for a bit, like a bad check valve. Only way to be sure is to put a fuel pressure gauge on it and see if it holds pressure when you shut it down.
Hmm..never done that before. What I don't get is that yesterday (first day with new motor) everything was fine. Had multiple starts and one start was late at night after it sat awhile.

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-18-2013, 07:41 PM   #8
Rob21sf
Don't fear the Reaper!
 
Rob21sf's Avatar
 
Drives: Black 2011 Camaro LLT
Join Date: Feb 2012
Location: Orlando,FL
Posts: 331
Try disconnecting your battery to let things reset and see if that helps.
__________________
MRT 2.0 Axle-back / DT Shorties / Gutted CATS / Magnaflow X-Pipe / Roto-Fab CAI / Roto-Fab ZL1 resevoir / VMax ported TB / Elite CC / Elite brace / Pfadt Stage 2 suspension pkg. / Heritage grill / ZL1 rockers / GM lip spoiler/ HAVOC rear diffuser / COPO style hood / Hotchkis hood pins / HURST ST shifter, EMBLEMPros custom badges.
Rob21sf is offline   Reply With Quote
Old 05-18-2013, 07:47 PM   #9
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
Quote:
Originally Posted by Rob21sf View Post
Try disconnecting your battery to let things reset and see if that helps.
Worth a shot. Tired of going to the dealer

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-18-2013, 09:07 PM   #10
Ventmaster

 
Ventmaster's Avatar
 
Drives: 2010 Camaro RS 1LT M6
Join Date: Jan 2011
Location: Utah
Posts: 1,561
Fill'er up with some local good quality gas, and maybe throw in a bottle of gas treatment that takes any water contamination out as well as cleaning injectors.
__________________
Airaid CAI, Rx ported TB, Mace ported IM, JBA shorty headers, Richmond 3.73, Borla touring axleback, Hurst short throw, NH-SS fix, IDEALG clutch m/c, SS struts/springs, Spohn trailing arms, Pfadt Racing sways, Pedders radius arm & rear subframe bushing inserts, 2LT gauge pkg.TSW Nurburgs. IPF S/C
Ventmaster is offline   Reply With Quote
Old 05-18-2013, 09:23 PM   #11
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,965
Look into the lemon law. You shouldn't have to go through all of this.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 05-19-2013, 08:07 AM   #12
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
Quote:
Originally Posted by strych9 View Post
Hmm. Sounds like the fuel pump might be draining back when you leave it sit for a bit, like a bad check valve. Only way to be sure is to put a fuel pressure gauge on it and see if it holds pressure when you shut it down.
I tried something. I put key yo run position this morning for 5 seconds,turned to off and then started. So it primed the fuel pump. It started better sounding like only one cylinder was off but quickly recovered. So I think you may be on to something. Is this in anyway related to any of the work they did putting in a new engine?

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-19-2013, 08:30 AM   #13
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,027
Quote:
Originally Posted by CamaroC-17 View Post
I tried something. I put key yo run position this morning for 5 seconds,turned to off and then started. So it primed the fuel pump. It started better sounding like only one cylinder was off but quickly recovered. So I think you may be on to something. Is this in anyway related to any of the work they did putting in a new engine?

Sent from my DROID RAZR HD using Tapatalk 2
I would think not. Check valve is located in the fuel pump in the tank.

Sent from my DROID RAZR HD using Tapatalk 2
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-19-2013, 08:34 AM   #14
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
Quote:
Originally Posted by strych9 View Post
I would think not. Check valve is located in the fuel pump in the tank.

Sent from my DROID RAZR HD using Tapatalk 2
Well good enough...funny how all of a sudden there is fuel pump problem. So the fuel pump is in the gas tank?

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-19-2013, 09:10 AM   #15
Lil' Nasty
Emerald Coast Camaros
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,092
Quote:
Originally Posted by CamaroC-17 View Post
Well good enough...funny how all of a sudden there is fuel pump problem. So the fuel pump is in the gas tank?

Sent from my DROID RAZR HD using Tapatalk 2
i believe so
__________________
Lil' Nasty is offline   Reply With Quote
Old 05-19-2013, 09:32 AM   #16
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
Quote:
Originally Posted by Lil' Nasty View Post
i believe so
I bet that is a hell of a job to replace on your own...and probably pricey at the shop

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-19-2013, 09:37 AM   #17
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: `12 LFX/`11 EB F-150/`13 Sonic RS
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 5,449
You have two fuel pumps. One is a low-pressure "lift" pump that's in the tank. The other is the high-pressure pump for the direct injection that's located at the back of the passanger-side cam (behind some baffling). If simply turning on the key for a few seconds before you start it solves the problem, then it is not the high-pressure pump -- it is mechanical. I would have them make sure they got the check valvle replaced (I believe there is one) before removing the tank to replace the lift pump.
__________________
EFR Twin Turbo LFX-GPI Tune-ZL1 fuel pump-10:1 CR forged pistons-3.45 gear-Meth Injection-BMR Trailing Arms, Bushings & Sway Bars-CircleD 4000 Stall-GPI Fuel Enrichment System
647 RWHP & 726 RWTQ @18.5 psi on 93 Octane (locked converter)
1/8 mile -- 7.158 @ 102.10 (20psi); old build
Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 05-19-2013, 11:33 AM   #18
KMPrenger


 
KMPrenger's Avatar
 
Drives: '10 ABM LT/RS, 06 Chevy Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 9,191
I guess it can be easy for simple but frustrating problems to crop up like this when replacing an entire engine. Hopefully you can get it figured out easy enough.

How does she run otherwise? Feel strong?
__________________
IPF Tune, Custom Magnaflow Exhaust, Vararam intake, MACE Ported Manifold, RX Ported TB, "Black Ice" manifold insulator, Elite Catch Can, ZL1 repro wheels, ZL1 Springs, DRL Harness, Front GM GFX, Heritage grill, Street Scene lower grill, NLP Spoiler, ZL1 rockers and much more!
KMPrenger is offline   Reply With Quote
Old 05-19-2013, 12:30 PM   #19
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,569
Quote:
Originally Posted by Ventmaster View Post
Fill'er up with some local good quality gas, and maybe throw in a bottle of gas treatment that takes any water contamination out as well as cleaning injectors.
^ This ^ and 5 & 20 fuse pull. let them stay out an hr or so.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 05-19-2013, 12:32 PM   #20
Maxspeed
~COTW 6/30/14~
 
Maxspeed's Avatar
 
Drives: 2011 Camaro SS/RS
Join Date: Oct 2011
Location: Mansfield Mass
Posts: 2,642
Do you fly the C-17?
__________________
Mods: Heritage Grill, Blade Spoiler, Corrado Hoodliner Mural, Premium Engine Boxes, Radiator Shroud, Custom Painted Bowties, Dipstick & Engine Caps, RX Catch Can, Corsa cat back exhaust, CAI black powder coat cold air, Apex cold air intake scoop and Apex washer tank relocate kit, Dynatech SuperMAXX Ceramic Coated LT Headers, High Flow Cats, JRE470 Rough Idle Cam Package, DSS 1,000 RWHP Axels, Slowhawk Mustang Dyno Tune and iTSX. 453 RWHP 427 RWTQ

WEB LINKS
BUILD
TIMING CHAIN FAILURE
TRANSITION FROM STOCK TO CAM VID
AFTER DETAIL PICS
Maxspeed is offline   Reply With Quote
Old 05-19-2013, 01:20 PM   #21
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,732
Quote:
Originally Posted by KMPrenger View Post
I guess it can be easy for simple but frustrating problems to crop up like this when replacing an entire engine. Hopefully you can get it figured out easy enough.

How does she run otherwise? Feel strong?
It feels really strong. Sounds goo too
Quote:
Originally Posted by Maxspeed View Post
Do you fly the C-17
Yes, I am Aircrew on the C-17
CamaroC-17 is offline   Reply With Quote
Old 05-19-2013, 02:38 PM   #22
Maxspeed
~COTW 6/30/14~
 
Maxspeed's Avatar
 
Drives: 2011 Camaro SS/RS
Join Date: Oct 2011
Location: Mansfield Mass
Posts: 2,642
Nice. I fly the Citation X.
__________________
Mods: Heritage Grill, Blade Spoiler, Corrado Hoodliner Mural, Premium Engine Boxes, Radiator Shroud, Custom Painted Bowties, Dipstick & Engine Caps, RX Catch Can, Corsa cat back exhaust, CAI black powder coat cold air, Apex cold air intake scoop and Apex washer tank relocate kit, Dynatech SuperMAXX Ceramic Coated LT Headers, High Flow Cats, JRE470 Rough Idle Cam Package, DSS 1,000 RWHP Axels, Slowhawk Mustang Dyno Tune and iTSX. 453 RWHP 427 RWTQ

WEB LINKS
BUILD
TIMING CHAIN FAILURE
TRANSITION FROM STOCK TO CAM VID
AFTER DETAIL PICS
Maxspeed is offline   Reply With Quote
Old 05-19-2013, 06:44 PM   #23
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,965
Quote:
Originally Posted by TooCool5 View Post
^ This ^ and 5 & 20 fuse pull. let them stay out an hr or so.
That's for the SS NOT V6.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 05-20-2013, 05:36 PM   #24
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,604
Quote:
Originally Posted by CamaroC-17 View Post
Worth a shot. Tired of going to the dealer

Sent from my DROID RAZR HD using Tapatalk 2
Sorry to hear about the concerns. I would like to research these matters further. Though you said you're tired of going to the dealer, what dealership are you referring to and who is the service advisor you worked with? Could you also send me the VIN and mileage of the vehicle? Thanks. I look forward to hearing from you.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-21-2013, 10:10 AM   #25
Goo

 
Goo's Avatar
 
Drives: Cayman S
Join Date: Jun 2011
Location: Silverdale, WA
Posts: 939
Quote:
Originally Posted by BaylorCamaro View Post
Look into the lemon law. You shouldn't have to go through all of this.
This. I would not do anything but go to the dealership. Document everything...
__________________
Goo is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.