Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Trunk Monkey Parts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 05-18-2013, 11:45 PM   #1
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
Bolt ons and gas mileage?

Just curious.

Should my milage have gotten better with bolt ons?

I have CAI intake
BBK long tube headers with hi flow cats
MRT 2
Trifecta tune.

And I am driving VERY VERY lightly not full throttle AT ALL... under 2k rpms no matter what (SO SLOW) City driving. But like I said... very very flow start (people on bikes get ahead of me quicker) And city driving is 50 km (or 30 miles an hour) I never drive in traffic hour aswell... mostly stopping at red lights.

And I am getting 18 miles to the gallon... Is this normal with boltons or is something wrong?
mc_acoustic is offline   Reply With Quote
Old 05-18-2013, 11:59 PM   #2
Mvp_Me
I Use Three Pedals
 
Mvp_Me's Avatar
 
Drives: 2011 VR M6
Join Date: Apr 2013
Location: West Palm Beach, FL
Posts: 776
did you try to reset the gas mileage meter after all of those modz done?
mines was always at 17-18mpg and then i reset it and it shows me the correct mpg
__________________
Mvp_Me is offline   Reply With Quote
Old 05-19-2013, 12:07 AM   #3
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
Quote:
Originally Posted by Mvp_Me View Post
did you try to reset the gas mileage meter after all of those modz done?
mines was always at 17-18mpg and then i reset it and it shows me the correct mpg
yes I did.
mc_acoustic is offline   Reply With Quote
Old 05-19-2013, 01:59 AM   #4
c_cook94
 
c_cook94's Avatar
 
Drives: 2011 Rally Yellow 1LT
Join Date: Nov 2011
Location: Vicksburg, MS
Posts: 179
Idk man. I've had an injen CAi, tune and axle back and was getting great MPGs. I installed bbk long tubes and now MPGs went down the drain. I sent Vince a datalog but he hasn't gotten back to me. Idk what the deal is. Hopefully it's something in the tune. I've checked everything. No CEL
c_cook94 is offline   Reply With Quote
Old 05-19-2013, 03:04 AM   #5
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
How long ago did you datalog?

I sent my datalog 10 days ago and nothing yet about it.
mc_acoustic is offline   Reply With Quote
Old 05-19-2013, 09:39 AM   #6
CamaroC-17
Formerly Camaroc5
 
CamaroC-17's Avatar
 
Drives: 2010 Camaro LT/RS M6
Join Date: May 2010
Location: USA
Posts: 1,647
I remember I sent him a log (this was at the start of the tune craze when everything first came out ) and waited a couple months thinking he was just overloaded...nope he just missed my email

Sent from my DROID RAZR HD using Tapatalk 2
CamaroC-17 is offline   Reply With Quote
Old 05-19-2013, 10:34 AM   #7
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,559
My gas mileage was bad (to me) around 20-21 but once I felt my car re learned everything, I get about 23-24 in the city now. Best I've gotten on the highway was about 30.5 with full bolt ons
__________________
Lil' Nasty is offline   Reply With Quote
Old 05-19-2013, 12:33 PM   #8
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: TAXED in CT
Posts: 4,103
Quote:
Originally Posted by Lil' Nasty View Post
My gas mileage was bad (to me) around 20-21 but once I felt my car re learned everything, I get about 23-24 in the city now. Best I've gotten on the highway was about 30.5 with full bolt ons
30 - 34 Hwy with my bolt ons.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 05-19-2013, 02:51 PM   #9
c_cook94
 
c_cook94's Avatar
 
Drives: 2011 Rally Yellow 1LT
Join Date: Nov 2011
Location: Vicksburg, MS
Posts: 179
Quote:
Originally Posted by mc_acoustic View Post
How long ago did you datalog?

I sent my datalog 10 days ago and nothing yet about it.
I sent it to him last Saturday, 8 days ago
c_cook94 is offline   Reply With Quote
Old 05-19-2013, 02:52 PM   #10
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 9,009
Quote:
Originally Posted by TooCool5 View Post
30 - 34 Hwy with my bolt ons.


I have done 25 mile tests numerous times on the way to work in the morning. Always setting the cruise at 70 MPH. I have seen 30 - 33 + MPG every time.
__________________
rtcat600man is offline   Reply With Quote
Old 05-19-2013, 08:55 PM   #11
Chrisco22
 
Chrisco22's Avatar
 
Drives: 2011 Chevy Camaro LS
Join Date: Feb 2012
Location: United States
Posts: 369
Man reading all this makes me feel like a complete dick of a driver -_-.. i average 16.2 mpg overall, and only 19 on the highway lol.. I bought the car to enjoy it, it is what it is.
__________________

2011 Camaro LS: [Rally Yellow] [22" Status Rims] [BBK Long Tube Headers w/ High Flow Cats] [Trifecta Tune] [K&N CAI] [Blacked out Bow Ties and Tail Lights] [15% Tint] [MAC Mufflers] [Rear Cat Delete] [Vmax Black Ice]
Chrisco22 is offline   Reply With Quote
Old 05-19-2013, 10:06 PM   #12
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
Quote:
Originally Posted by Chrisco22 View Post
Man reading all this makes me feel like a complete dick of a driver -_-.. i average 16.2 mpg overall, and only 19 on the highway lol.. I bought the car to enjoy it, it is what it is.
Thing is, you probably drive fast and pull 0-60 a ton

I am driving like a granny just to see the milager I get and I am lucky to get 18 mpg.... something is wrong from the looks of it on my end.
mc_acoustic is offline   Reply With Quote
Old 05-20-2013, 01:11 AM   #13
htoniv
 
Drives: Camaro
Join Date: Feb 2011
Location: NY
Posts: 151
I average 20 aswell... id say mine is 85% highway and 10% local and 5% traffic :(
htoniv is offline   Reply With Quote
Old 05-20-2013, 01:22 AM   #14
Mvp_Me
I Use Three Pedals
 
Mvp_Me's Avatar
 
Drives: 2011 VR M6
Join Date: Apr 2013
Location: West Palm Beach, FL
Posts: 776
Car must be running rich as hell, thats all i can come up with. whenever vince gets back to you he can look at the log and lean it out if thats the main problem.
__________________
Mvp_Me is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.