Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions

Reply
 
Thread Tools
Old 05-20-2013, 06:06 PM   #2262
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
I'm thinking timing chain? 48,000 miles.
DarkneSS is offline   Reply With Quote
Old 05-20-2013, 06:15 PM   #2263
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
P0305, P0430
DarkneSS is offline   Reply With Quote
Old 05-20-2013, 06:23 PM   #2264
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
P0305 - Cylinder 5 Misfire
P0430 - Cat below efficiency

Come to think of it, I think I remember reading a few threads where the car will start to act weird and have the same symptoms you describe because of bad cats. Let me see if I can find the threads
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 05-20-2013, 06:27 PM   #2265
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
Shit I have electric cut outs and just noticed only one has been opening. Only one was open when I got on it...could that be it? Did I do any permanent damage?
DarkneSS is offline   Reply With Quote
Old 05-20-2013, 06:32 PM   #2266
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
I'm don't know if you've done any permanent damage or even if that's it but here's a thread about cylinder 5 misfire. I'd definitely get the cats looked over

http://www.camaro5.com/forums/showthread.php?t=268136
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 05-20-2013, 06:43 PM   #2267
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,647
Quote:
Originally Posted by DarkneSS View Post
Shit I have electric cut outs and just noticed only one has been opening. Only one was open when I got on it...could that be it? Did I do any permanent damage?
Do you know if you are running on a dangerous side of rich? That is the most common cause for a bad cat. I'm not sure if having on cut out open could cause that but I wouldn't rule it either.
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 05-20-2013, 07:01 PM   #2268
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
Quote:
Originally Posted by lscamaro View Post
I'm don't know if you've done any permanent damage or even if that's it but here's a thread about cylinder 5 misfire. I'd definitely get the cats looked over

http://www.camaro5.com/forums/showthread.php?t=268136
Damn that thread has me scared...

I think I'm safe in regards to the cats, I have the rear cats deleted and occasionally it comes on, mostly randomly.

Quote:
Originally Posted by menendez1293 View Post
Do you know if you are running on a dangerous side of rich? That is the most common cause for a bad cat. I'm not sure if having on cut out open could cause that but I wouldn't rule it either.
I'm on the stock tune, just intake, spacer, and a ported manifold.
DarkneSS is offline   Reply With Quote
Old 05-20-2013, 07:05 PM   #2269
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,647
Quote:
Originally Posted by DarkneSS View Post
Damn that thread has me scared...

I think I'm safe in regards to the cats, I have the rear cats deleted and occasionally it comes on, mostly randomly.


I'm on the stock tune, just intake, spacer, and a ported manifold.
My next thing i would suggest with a cylinder misfire is to pull the plugs and see how they look And to also look at the connections. The plugs will also tell you if you are running on a dangerous rich that could potentially damage the cats. From what i have heard its pretty simple to pull the plugs on these cars but i have never done it myself.
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 05-20-2013, 08:21 PM   #2270
nikos30
HT5 EastSide
 
nikos30's Avatar
 
Drives: 2010 Camaro 2LT
Join Date: Aug 2010
Location: NJ/PA
Posts: 1,574
Quote:
Originally Posted by lscamaro View Post
P0305 - Cylinder 5 Misfire
P0430 - Cat below efficiency

Come to think of it, I think I remember reading a few threads where the car will start to act weird and have the same symptoms you describe because of bad cats. Let me see if I can find the threads
I was one of those threads! Car sounds horrible and doesnt perform when you push the pedal right? I had 3 cylinder misfires, but it never said that I had something wrong with the cat.

My dealer replaced mine without me paying 1 cent. Best part is that I am full bolt on so they didnt blame any of it on any of the mods.

good luck dudddeee
__________________
nikos30 is offline   Reply With Quote
Old 05-20-2013, 08:38 PM   #2271
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
What did they replace?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 05-20-2013, 09:10 PM   #2272
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
Quote:
Originally Posted by lscamaro View Post
What did they replace?
+1 if this is a cat issue I'll go get a full straight pipe custom install tomorrrow.
DarkneSS is offline   Reply With Quote
Old 05-20-2013, 09:33 PM   #2273
nikos30
HT5 EastSide
 
nikos30's Avatar
 
Drives: 2010 Camaro 2LT
Join Date: Aug 2010
Location: NJ/PA
Posts: 1,574
Quote:
Originally Posted by lscamaro View Post
What did they replace?
lmao I guess I never said it. The cat.
__________________
nikos30 is offline   Reply With Quote
Old 05-20-2013, 10:34 PM   #2274
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
I hope it just the cat...just took it for a spin and beat on it. I've been having trouble telling how strong the engine feels but it did just break loose in 1st from a 15 roll so thats good. Gonna keep the cut out closed for a full month and see what happens. It would make sense that running one cut out right after the cats could cause misfires...right?

What else could it be? I'm gonna try pulling the plugs menendez.
DarkneSS is offline   Reply With Quote
Old 05-21-2013, 10:12 AM   #2275
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,647
Quote:
Originally Posted by DarkneSS View Post
I hope it just the cat...just took it for a spin and beat on it. I've been having trouble telling how strong the engine feels but it did just break loose in 1st from a 15 roll so thats good. Gonna keep the cut out closed for a full month and see what happens. It would make sense that running one cut out right after the cats could cause misfires...right?

What else could it be? I'm gonna try pulling the plugs menendez.
With Misfires it could be either Fuel, Spark, or Air and several things could cause an issue in either of those things. If you had one cut out open and one closed it could freak out the O2 sensors and change some of the properties the computer is calculating for the air mixture. But I'm not sure if your cutouts are pre O2 or post O2.
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 05-21-2013, 11:14 AM   #2276
Colt
 
Colt's Avatar
 
Drives: 2010 Camaro 1LT/RS Victory Red
Join Date: Jun 2009
Location: Knoxville, TN
Posts: 278
Quick question for the V6 crowd. I'm looking to upgrade the suspension on my 2010 1LT/RS. I've heard that the SS springs/struts can be a cheap upgrade. Has anyone here done this? If so, how much of an improvement was there? The springs/struts I'm looking to buy are from a 2011 SS. Thanks!
__________________
Colt is offline   Reply With Quote
Old 05-21-2013, 11:55 AM   #2277
CamaroDreams07


 
CamaroDreams07's Avatar
 
Drives: Slow V6
Join Date: Jun 2009
Location: East Lansing, MI
Posts: 9,366
Quote:
Originally Posted by Colt View Post
Quick question for the V6 crowd. I'm looking to upgrade the suspension on my 2010 1LT/RS. I've heard that the SS springs/struts can be a cheap upgrade. Has anyone here done this? If so, how much of an improvement was there? The springs/struts I'm looking to buy are from a 2011 SS. Thanks!
How much are the ss springs? You can get eibachs for really cheap and they're great. Just another option to consider.

Sent from my Galaxy Nexus using Tapatalk 2
__________________
[B]
CamaroDreams07 is offline   Reply With Quote
Old 05-21-2013, 12:07 PM   #2278
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,205
yeah, eibach and bmr have great lowering springs at a low price!
__________________
PoorMansCamaro is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.