Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-13-2009, 01:23 PM   #15
justmeron

 
justmeron's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: Northwest Indiana
Posts: 1,262
Send a message via AIM to justmeron
Is this issue mostly just the SS models? I have 2LT/RS auto with a little over 2,000 miles and no problems.
__________________
2010 2011 Chevrolet Camaro Faded Black Side Vent Highlight Decal Kit

Life is not like a box of chocolates, its more like eating a whole jar of jalapenos.... what you do today may burn your ass tomorrow!!!!
justmeron is offline   Reply With Quote
Old 07-13-2009, 01:30 PM   #16
Baughman
 
Baughman's Avatar
 
Drives: Black 2SS/RS
Join Date: Mar 2009
Location: Fort Worth, Texas
Posts: 475
Quote:
Originally Posted by justmeron View Post
Is this issue mostly just the SS models? I have 2LT/RS auto with a little over 2,000 miles and no problems.
From what I've been reading it's just the M6 SS
__________________
Black/Black, 2SS/RS, Manual, and Polished 20's
VIN# 28396
Baughman is offline   Reply With Quote
Old 07-17-2009, 02:31 PM   #17
Krozzbow
 
Krozzbow's Avatar
 
Drives: 2LT/BB 3.6 V6 6-M Jun'09 #A9100242
Join Date: Jul 2009
Location: New York
Posts: 543
Sad day for me folks! I just got a call from my chevy dealership and they told me that i just killed the clutch of my 2010 2TL Bumble bee. With less than a 1,000 miles my BB was driving like a charm, until yesterday mourning when I put it on 1st gear and wasn't going anywhere. Did i glazed it like H&E Motorsports (Hinson) mentioned on his C5 or my old traditional standard driving? How sensative are these hydraulic clutchs?
Krozzbow is offline   Reply With Quote
Old 07-17-2009, 02:53 PM   #18
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
My 2SS RS Auto has been in the shop since Monday. Waiting on a new rear end. They couldn't give me any specific details on what happened.

RP6 7K VIN 3,200 miles.
Nashional is offline   Reply With Quote
Old 09-14-2009, 12:18 PM   #19
edge
 
edge's Avatar
 
Drives: 2002 Z28, 2010 ss2/rs
Join Date: Jan 2009
Location: Miami, FL
Posts: 12
bad differential?

Quote:
Originally Posted by Nashional View Post
My 2SS RS Auto has been in the shop since Monday. Waiting on a new rear end. They couldn't give me any specific details on what happened.

RP6 7K VIN 3,200 miles.
I just turned 4000 miles on my 2SS/RS and I started hearing a whistling/squealing coming from under the car. Except for the noise, the car drives fine. I took it to the dealer and was told that they had a hard time finding where the noise was coming from but they think it's from the differential. I've babied this car from day 1 so I'm sure i didn't break it. Is this similar to the issue you've had. Has your dealer resolved the issue and if so what did they do?
edge is offline   Reply With Quote
Old 04-19-2010, 10:52 AM   #20
RollCamaro
 
Drives: 2010 LT2; 2002 Z28
Join Date: Apr 2010
Location: Manassas, Virginia
Posts: 1
I am at 1900 miles on my automatic 2LT and it has randomly started not shifting into the higher gears. The engine revs but doesn't go anywhere. I have to stop and put it into park (then everything will be fine again). My dealer has no clue what it is and since it has only happened to me three times randomly they can't recreate it either.
RollCamaro is offline   Reply With Quote
Old 04-19-2010, 01:17 PM   #21
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 987
I just got my M6 2ss/rd back saturday(in time to haul butt to camaro fest) from a week in the shop having the tranny replaced. It was making a knocking sound in low speeds, first they said they were ordering parts but changed their mind and I got a new tranny at 8800 miles.
Skyblu is offline   Reply With Quote
Old 05-21-2013, 03:19 AM   #22
ale91613
 
ale91613's Avatar
 
Drives: 2ss
Join Date: Nov 2012
Location: charlotte
Posts: 41
Quote:
Originally Posted by Skyblu View Post
I just got my M6 2ss/rd back saturday(in time to haul butt to camaro fest) from a week in the shop having the tranny replaced. It was making a knocking sound in low speeds, first they said they were ordering parts but changed their mind and I got a new tranny at 8800 miles.
I think I might have the same problem you had.. it started doing that since a few days ago.. now today I was coming in from work this morning and I was pulling In the driveway and just as the engine rev down and chanved to a lowered gear I heard a loud knock.. never had it like this before, im really dissapointed if I have to get a new transmission... makes me wonder if I did right on buying this car..

Sent from my SPH-L900 using Tapatalk 2
ale91613 is offline   Reply With Quote
Old 05-21-2013, 04:04 PM   #23
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by ale91613 View Post
I think I might have the same problem you had.. it started doing that since a few days ago.. now today I was coming in from work this morning and I was pulling In the driveway and just as the engine rev down and chanved to a lowered gear I heard a loud knock.. never had it like this before, im really dissapointed if I have to get a new transmission... makes me wonder if I did right on buying this car..

Sent from my SPH-L900 using Tapatalk 2
Oh no!

Truly sorry to hear about this. Have you made an appointment for an official diagnosis at a GM dealership? If not, I'd be more than happy to do so for you and monitor the repair process. Feel free to PM me anytime regarding this matter.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealed Transmission?? Transmission fluid doesn't need change until 150k miles? DevilKnightFalcon Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 34 12-07-2009 06:32 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
LS3 Transmission Question Seawolf 5th Gen Camaro SS LS LT General Discussions 13 06-12-2009 02:16 PM
GM keeping good numbers? bballr4567 5th Gen Camaro SS LS LT General Discussions 10 05-10-2009 10:38 AM
Which transmission will the L99 have? mega V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 19 01-08-2009 07:53 PM


All times are GMT -5. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.