Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 05-21-2013, 01:00 AM   #1
plan-b
No Compromise
 
plan-b's Avatar
 
Drives: '02 Maxima, '04 996 C4S, '11 2SS
Join Date: Jun 2011
Location: SFBA, California
Posts: 198
Horn honk on first press of lock button?

My owner's manual is packed away in a box so I can't look up why my car is doing this. I haven't changed the remote lock settings and most of the time, the locking behavior is exactly what I remember reading in the manual. Namely, one press of the lock button on the key fob locks the doors silently. A second press will honk the horn for confirmation.

But recently, I've noticed that the horn honks on the first button randomly. I haven't been able to figure out anything in common from when it locks silently on one button press to when it locks audibly on one button press. I've checked the doors to make sure they're not cracked open. The trunk lid is always closed. And it happens regardless if the top is up or if I leave it down (I have a convertible).

Anyone know what the horn on the first button press is supposed to communicate?

Last edited by plan-b; 05-21-2013 at 01:35 AM.
plan-b is offline   Reply With Quote
Old 05-21-2013, 06:44 AM   #2
KaBoom1701
KaBoom1701
 
KaBoom1701's Avatar
 
Drives: 2013 2LT RS Camaro
Join Date: Dec 2012
Location: I.E. SoCal
Posts: 2,323
Well I know in my 13 I can program this option using the radio head unit...
__________________
Performance Upgrades: CAI Intake, VMAX Ported Throttle Body, RX Catch Can, MRT 2.0 Exhaust w/ Magnaflow X Pipe & custom J-Pipes, 1LE Strut Brace, SS Brembo Brakes w/ Hawk HPS Pads & Goodridge brake lines, 1LE Suspension Upgrade, 1" Eibach lowering springs.
Exterior Upgrades: Ceramic Tint 30%, Axis Allies rims 20x9(front) 20x10(rear), Goodyear Eagle F1 SuperCar G:2 Tries 285 (front) x 305 (rear), ACS T-5 Front Splitter, Oracle Lighted Rear Bowtie, rk sport spoiler.
Audio Upgrades: Image Dynamics 10" Subwoofer w/custom leather box, ID 5 Channel Amp, Audio Control LC 6, Morel 6.5" Coax Speakers
KaBoom1701 is offline   Reply With Quote
Old 05-21-2013, 09:48 AM   #3
clg_98ta


 
clg_98ta's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Jan 2010
Location: Austin, TX
Posts: 2,701
Owners manual is available here:

http://www.camaro5.com/forums/wiki.p..._DOCUMENTATION
__________________
Black 2SS ordered 1/4/2010, received 2/19/2010



clg_98ta is offline   Reply With Quote
Old 05-21-2013, 10:23 AM   #4
ChriSS
 
ChriSS's Avatar
 
Drives: Camaro 2SS/RS M6 Black and IOM
Join Date: Sep 2011
Location: Deep South Texas
Posts: 109
Mine does this to sometimes, I don't know why it does it. I just unlock and relock the doors after it does to make sure they are locked. It's pretty annoying.
ChriSS is offline   Reply With Quote
Old 05-21-2013, 10:42 AM   #5
LnLSS
Mid-Florida Camaro Club
 
LnLSS's Avatar
 
Drives: 2012 45th 2SS/RS
Join Date: Jul 2007
Location: Orlando Fla
Posts: 2,383
Same here 1 out every 10 times I lock the door it will give me the honk.
__________________
Forgestar F14s, Vredestein Ultrac Vorti, DBA Series Gold Hat XS Drilled and Slotted Rotors , Eibach Pro-Kit Lowering Springs, Hawk Performance Ceramic Pads, Magna Flow cat back exhaust, CAI Cold Air, Painted Heritage Grill, Ducted Street scene lower grill, Technostalgia LED Tail Lights, Lite-Right LED All in One Harness and 5k DRLs, Diode Dynamics cup holder and foot well lights, Oracle mail slot scanner, Wheel well lights, Emblem Pros lighted under hood bowtie, Billet interior and engine bay upgrades, Ghost Armor, Lloyd's interior and trunk carpet
LnLSS is online now   Reply With Quote
Old 05-21-2013, 10:50 AM   #6
backbaconrules
 
backbaconrules's Avatar
 
Drives: 2011 LT Black
Join Date: Nov 2011
Location: Calgary, Alberta, Canada
Posts: 291
Mine does this from time to time.
backbaconrules is offline   Reply With Quote
Old 05-21-2013, 11:33 AM   #7
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 6,994
I keep all mine turned off, I find them very annoying. If you hit the lock button once, the car will lock the alarm will activate in 30 seconds and horn once. If you hit the button twice, the car will lock the alarm will set instantly and the horn will honk twice. You can set the whole thing in the config part of the radio.
__________________
SlingShot is offline   Reply With Quote
Old 05-21-2013, 04:01 PM   #8
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,618
Quote:
Originally Posted by plan-b View Post
My owner's manual is packed away in a box so I can't look up why my car is doing this. I haven't changed the remote lock settings and most of the time, the locking behavior is exactly what I remember reading in the manual. Namely, one press of the lock button on the key fob locks the doors silently. A second press will honk the horn for confirmation.

But recently, I've noticed that the horn honks on the first button randomly. I haven't been able to figure out anything in common from when it locks silently on one button press to when it locks audibly on one button press. I've checked the doors to make sure they're not cracked open. The trunk lid is always closed. And it happens regardless if the top is up or if I leave it down (I have a convertible).

Anyone know what the horn on the first button press is supposed to communicate?
Greetings,

Sincere apologies for this concern you're experiencing. Let me know if you'd like this issue inspected. Feel free to send a PM anytime!

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-21-2013, 06:57 PM   #9
paul84043
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2011
Location: Lehi, Utah
Posts: 174
I think what happens is that occasionally the vehicle "sees" two presses of the button....
paul84043 is offline   Reply With Quote
Old 05-21-2013, 09:08 PM   #10
usafboy

 
usafboy's Avatar
 
Drives: 2010 Silver SS/RS LS3
Join Date: Nov 2011
Location: Austin, AR
Posts: 818
This happens to me to every now and then, glad to know its not just me. This happened both in my '11 v6 and now in my '10 SS
__________________
2010 Silver Ice Metallic Camaro SS/RS LS3
Mods...so far: resonator/muffler delete, tinted everything, '13 shift knob/boot, bowtie delete, PFADT sway bars, CAI intake, Hurst short shifter, JBA cat deletes, BMR trailing arms/outer bushings/steering rack bushing, Bo White ported TB.
Rhino79 Dyno tuned...405 HP/399 TQ
usafboy is offline   Reply With Quote
Old 05-21-2013, 10:09 PM   #11
Top Thrill
BOD 5/28/09 #13485
 
Top Thrill's Avatar
 
Drives: 2010 Camaro 2LT RS
Join Date: Jan 2009
Location: Chesapeake, Virginia
Posts: 909
Mine has been doing this for a long time. Sometimes the horn will sound on the first press and others I will need to press it the second time for the horn to sound. No rime or reason to it that I can tell.
__________________
Top Thrill is offline   Reply With Quote
Old 05-21-2013, 10:22 PM   #12
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: J. C. Tennessee
Posts: 17,672
I think it happens more as you use the fob more, the contacts get dirty and sometimes it will make and break contact twice with one push of the button. If you have two fobs and one is used a lot more than the other try switching fobs. My wife never uses hers and it doesn't do it when I borrow it but mine has been doing it a lot lately.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is online now   Reply With Quote
Old 05-21-2013, 11:01 PM   #13
DandDC09
 
DandDC09's Avatar
 
Drives: '10 2LT/RS, '13 Malibu
Join Date: Nov 2009
Location: Wichita KS
Posts: 485
Could it be from a low battery in the fob? I have 75,000 on my '10 2LT and have never had the problem. I'm constantly driving my car daily. I've replaced the battery in my fob once, but started using my second fob after about a year and a half... Just a suggestion....
__________________
DandDC09 is offline   Reply With Quote
Old 05-24-2013, 05:02 PM   #14
plan-b
No Compromise
 
plan-b's Avatar
 
Drives: '02 Maxima, '04 996 C4S, '11 2SS
Join Date: Jun 2011
Location: SFBA, California
Posts: 198
So after looking through the owner's manual, I'm going to try switching key fobs as mentioned here. I like having the audible notification option but it annoys me when it randomly honks. Otherwise, I may just disable it entirely. I don't like taking my car in for these random things cause I always end up leaving the dealership irritated. On my '05 Corvette, the tire pressure monitors would randomly tell me I had a flat when I didn't but the dealership could never reproduce it. Nor could they tell me why the battery would randomly drain on me.
plan-b is offline   Reply With Quote
Old 05-24-2013, 10:07 PM   #15
fz4k98
 
Drives: 2013 1ss
Join Date: Jul 2012
Location: WI.
Posts: 156
Mine just started doing this about a month ago. By coincidence, I am also getting random TPMS failure that fixes itself too and this started about 2 weeks ago. Makes me wonder about the electronics.
fz4k98 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.