Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 05-24-2013, 11:43 PM   #35
Mil
 
Drives: 2013 Victory Red w/ automatic #671
Join Date: Jun 2012
Location: The Bat Cave
Posts: 243
Quote:
Originally Posted by yellow69z28rs View Post
I had EXACTLY the same experience.
Then I added headers, cat delete, and crank pulley, then the butt dyno picked up the 60 hp and tq gain!
Noticed after I've added some miles after the mod .. its pulling now. I think what happened was the ecu took some time to re map it self trimming the fuel and extra air that it is getting. It took me by surprise today.. i had it on 2nd gear from start sitting at a light. when i took off the back tires broke loose. I put down some serious smoke. If i hadn't let up on the gas i think it would have continued leaving a trail of white smoke all the way across the intersection.
Mil is offline   Reply With Quote
Old 05-26-2013, 05:01 PM   #36
kevin1106


 
kevin1106's Avatar
 
Drives: 2015 ZO6 3LZ Stage 2 A8
Join Date: Nov 2010
Location: La plata MD
Posts: 2,298
Quote:
Originally Posted by 2012 ZL1#1658 View Post
I'm sorry but with a CAI, I wouldn't imagine that you would experience the additional HP in a significant fashion. I mean you will have a nicer looking and sounding car but as far as the additional 35 or so HP, I wouldn't expect to feel any significant difference.
only adding 30-35hp isn't enough to feel any differences... The only way to see the gains or by having the car on a dyno... Get a baseline rwhp, then with CAI.. Saying the car is slower is a mental thing.... Your expecting to feel a difference when your not. Therefore you think it's slower...

Put the stock air box back in and get it dyno ed, then put the roto-fab in and dyno the car again.... There's your answer.
kevin1106 is offline   Reply With Quote
Old 05-26-2013, 10:48 PM   #37
kalamajama
 
Drives: 2012 ZL1 2002 Silverado, 2010 Prius
Join Date: Apr 2012
Location: Kalama, Washington
Posts: 94
Quote:
Originally Posted by Mil View Post
Hello,

Anyone have solution or answers to the above subject matter.

I made this my first performance mod, but I don't feel any increase in HP.

If anything car feels slower on initial launch, w/ less torque??
Did you also install the big gulp? Just got mine done. All three roto fab mods. Havn't left my garage yet though......Rain
Attached Images
  
kalamajama is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.