Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Redline Goods
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-25-2013, 02:17 PM   #1
SemperGumby
I'll probably offend you
 
SemperGumby's Avatar
 
Drives: 2013 2SS/RS M6
Join Date: Apr 2013
Location: WV
Posts: 251
Valve Clicking

I'm just above 200 miles on my SS and was wondering if anyone else notices the valves clicking very loud between 1500 and 3k rpm. Once above 3k rpm she just humms along nicely.
SemperGumby is offline   Reply With Quote
Old 05-25-2013, 02:28 PM   #2
Supermaro585HP
Account Suspended
 
Drives: 2011 Camaro SS RS
Join Date: Aug 2011
Location: Pittsburgh, PA
Posts: 1,188
Might be low octane gas.. ...
Supermaro585HP is offline   Reply With Quote
Old 05-25-2013, 02:29 PM   #3
willhe64

 
willhe64's Avatar
 
Drives: 2012 45th Vert, 2011 4x4, 9sec Vega
Join Date: Mar 2012
Location: Canada
Posts: 1,886
All of them or just one making the noise?
__________________
I feel it only fair to warn you, I have a black belt in CAPS LOCK.
willhe64 is offline   Reply With Quote
Old 05-25-2013, 02:33 PM   #4
SemperGumby
I'll probably offend you
 
SemperGumby's Avatar
 
Drives: 2013 2SS/RS M6
Join Date: Apr 2013
Location: WV
Posts: 251
Sounds like all of them.

Anything I can check within Torque to let me know?
SemperGumby is offline   Reply With Quote
Old 05-25-2013, 03:25 PM   #5
willhe64

 
willhe64's Avatar
 
Drives: 2012 45th Vert, 2011 4x4, 9sec Vega
Join Date: Mar 2012
Location: Canada
Posts: 1,886
Something is up man. The ls3 has quiet lifters. Take it to a dealer and have them listen.
__________________
I feel it only fair to warn you, I have a black belt in CAPS LOCK.
willhe64 is offline   Reply With Quote
Old 05-25-2013, 04:05 PM   #6
Denis


 
Denis's Avatar
 
Drives: 2010 SS
Join Date: May 2012
Location: Lexington Park, MD
Posts: 5,639
I was gonna say lifters.
__________________
Denis is offline   Reply With Quote
Old 05-25-2013, 05:39 PM   #7
SemperGumby
I'll probably offend you
 
SemperGumby's Avatar
 
Drives: 2013 2SS/RS M6
Join Date: Apr 2013
Location: WV
Posts: 251
Here is a link to a quick video, you can hear the lifters/valves at about 2500 rpm, it's much louder at WOT than just normal acceleration. I didn't get a WOT video but I can.



It's uploading now, but will be processed soon.
SemperGumby is offline   Reply With Quote
Old 05-25-2013, 06:42 PM   #8
Avenging Orange

 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 992
I dunno, cant hear much. The GM LS motors tend to be noisy.....like a sewing machine. If thats what you are hearing its normal. If its a deeper sound, might be lifters. Check oil level...and if you are really worried, take it in. Good luck.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather,Sun Roof, OBX Headers, Haltech CAI , non synthetic fluids, Mike Norris tuned 419/413
Avenging Orange: 36 years of not buying into the Hype........and damn proud of it!!
Avenging Orange is offline   Reply With Quote
Old 05-25-2013, 07:03 PM   #9
SemperGumby
I'll probably offend you
 
SemperGumby's Avatar
 
Drives: 2013 2SS/RS M6
Join Date: Apr 2013
Location: WV
Posts: 251
Yeah, a sewing machine is actually the right thing to compare. Between about 2250-2900 rpm at WOT you'd think that a dozen seamstress's were busy in there, but then she quiets down and just goes like a bat outta hell.
SemperGumby is offline   Reply With Quote
Old 05-25-2013, 07:06 PM   #10
Avenging Orange

 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 992
The LS1's were deemed Singers (after the sewing machine). Wait till you get the mod bug....it gets louder when you add headers or a cam.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather,Sun Roof, OBX Headers, Haltech CAI , non synthetic fluids, Mike Norris tuned 419/413
Avenging Orange: 36 years of not buying into the Hype........and damn proud of it!!
Avenging Orange is offline   Reply With Quote
Old 05-25-2013, 07:12 PM   #11
christianchevell
old school chevy rodder
 
christianchevell's Avatar
 
Drives: 2013 2SS/RS Manual,DM exhaust,CRT
Join Date: Jul 2012
Location: Oregon
Posts: 1,174
Still I would have it checked out...no noise here ever and you may have a exhaust leak magnifying the noise.......we have roller hydraulic lifters.....should be quiet, noise is bad............
__________________
2013 2SS/RS LS3 M6 ,CRT, 491rwhp 448 torque mustang dyno,dual mode ,sunroof ,heritage grill clear bra, TSP cam, Stainless power headers HFC, CAI induction, LPW diff cover, BMR strut brace,trailing arms, toes, bushings, Rocket racing wheels, catch can, clutch reservoir, under dash/body lights LED, DRL lights/halos, Dash kit, Custom striping and Sparks badges and Engine badge, Corvette Stainless engine cover, etc.
christianchevell is offline   Reply With Quote
Old 05-25-2013, 10:54 PM   #12
RIPws6
 
RIPws6's Avatar
 
Drives: Black 2011 1SS
Join Date: Aug 2011
Location: oklahoma
Posts: 253
The dealership gives you a free tank of gas to drive it home, and they always cheap out and put the low octane gas in. I had the same worry and after switching to the higher octane gas it went away. Trust me...it sounded horrible. tick tick tick tick tick
RIPws6 is offline   Reply With Quote
Old 05-25-2013, 10:57 PM   #13
jaysonstuart
 
jaysonstuart's Avatar
 
Drives: 2012 Camaro 1SS
Join Date: Jun 2012
Location: Englewood, CO
Posts: 297
Sounds pretty normal to me, mine sounds similar under normal acceleration. I just hit 13k miles today with no issues.
__________________
<font color=Blue><font face=Arial Black>2012 1SS</font></font>
jaysonstuart is offline   Reply With Quote
Old 05-26-2013, 12:04 PM   #14
Denis


 
Denis's Avatar
 
Drives: 2010 SS
Join Date: May 2012
Location: Lexington Park, MD
Posts: 5,639
Quote:
Originally Posted by Avenging Orange View Post
The LS1's were deemed Singers (after the sewing machine). Wait till you get the mod bug....it gets louder when you add headers or a cam.
Sadly this is true
__________________
Denis is offline   Reply With Quote
Old 07-11-2013, 10:02 PM   #15
ChevyCam13
 
ChevyCam13's Avatar
 
Drives: 2013 Chevy Camaro 1SS LS3
Join Date: Oct 2012
Location: Burbank, CA
Posts: 233
Just seen this post sounds a lot like mine does and I just got my car about a week ago been wondering if that sound was normal. Did anybody find out?
ChevyCam13 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.