Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 04-17-2013, 04:26 PM   #120
prbigick
 
Drives: 2000 camaro 3.8L series II
Join Date: Apr 2013
Location: honolulu, hawaii
Posts: 1
CAR WONT START

hi, my 2000 camaro 3.8l series II, just turn off while driving as if it ran out of gas and wouldn't start back up. i left the car over night and came back the very next day and put gas in it. now 1/2 tank full of gas the car started and drove 3 miles before shutting off again, as if no gas. but would not start back up. i got it towed to my house and it was sitting there for a month or so. i went to start and it started, i let it run for about 10 mins and shut it off and tried to restart and no luck. when i crank it turns on but wont start. whats the problem?
prbigick is offline   Reply With Quote
Old 04-17-2013, 05:25 PM   #121
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by prbigick View Post
hi, my 2000 camaro 3.8l series II, just turn off while driving as if it ran out of gas and wouldn't start back up. i left the car over night and came back the very next day and put gas in it. now 1/2 tank full of gas the car started and drove 3 miles before shutting off again, as if no gas. but would not start back up. i got it towed to my house and it was sitting there for a month or so. i went to start and it started, i let it run for about 10 mins and shut it off and tried to restart and no luck. when i crank it turns on but wont start. whats the problem?
Hard to say. Could be a number of things. You have a 4th Gen so that broadens the possibilities. Fuel pump? Filter?



Start a thread will get you more results.
__________________
PQ is offline   Reply With Quote
Old 04-17-2013, 08:12 PM   #122
1sweet11SS
 
1sweet11SS's Avatar
 
Drives: 2011 2SS/RS Camaro
Join Date: Feb 2011
Location: So Cal
Posts: 280
Quote:
Originally Posted by PQ View Post
Certainly could. Was yours one of the first 90k or so?
Not sure if I'm the first 90k.....last 6 of my VIN is 146412
__________________
2011 2SS M6. CAI, ATAK, OBX LTs (JRE tune)
Autoclub Dragway Best ET: 12.785 Dec 3, 2011.
Autoclub Dragway Best MPH: 112.01 Jan 7, 2012
1sweet11SS is offline   Reply With Quote
Old 04-17-2013, 08:59 PM   #123
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by 1sweet11SS View Post
Not sure if I'm the first 90k.....last 6 of my VIN is 146412
Yup. 1st 47 thousand. So it's in the number range.
__________________
PQ is offline   Reply With Quote
Old 04-17-2013, 09:02 PM   #124
1sweet11SS
 
1sweet11SS's Avatar
 
Drives: 2011 2SS/RS Camaro
Join Date: Feb 2011
Location: So Cal
Posts: 280
Son of a b!$&/!

Thanks for the write up.
__________________
2011 2SS M6. CAI, ATAK, OBX LTs (JRE tune)
Autoclub Dragway Best ET: 12.785 Dec 3, 2011.
Autoclub Dragway Best MPH: 112.01 Jan 7, 2012
1sweet11SS is offline   Reply With Quote
Old 04-18-2013, 10:15 PM   #125
CliffjumperRS
 
CliffjumperRS's Avatar
 
Drives: 2010 1LT/RS Victory Red
Join Date: Mar 2010
Location: Orlando, FL
Posts: 221
Quote:
Originally Posted by 1sweet11SS View Post
Not sure if I'm the first 90k.....last 6 of my VIN is 146412
Your profile says you have a 2011. It's just the first model year that they're left off of from what I've read. I have a vin in the 64k. Mine was built in November of 09. You should be in the clear.
__________________
2010 1LT/RS GCN | Roto-Fab CAI | MRT V2.0 | Defenderworx: Chrome Shifter, Polished Door Kick Plates, Polished Door Sills, Black Side Vent Inserts, Chrome Bow Ties, Chrome Cup Holder Surround| GM: Trunk Mat, Cargo Net, Splash Guards, Wheel Mounted Audio Control, PDIM, 4 Gauge Cluster, Footwell & Cupholder Lighting, Switchblade Silver Interior Trim Kit, Premium Floor Mats| Oracle: Aqua Blue Dome & Trunk LED's, Bright White Plate LED's | RS Chrome Valve Stem Caps | Shined by Adam's & Meguiar's
CliffjumperRS is offline   Reply With Quote
Old 04-19-2013, 02:25 AM   #126
1sweet11SS
 
1sweet11SS's Avatar
 
Drives: 2011 2SS/RS Camaro
Join Date: Feb 2011
Location: So Cal
Posts: 280
Quote:
Originally Posted by CliffjumperRS View Post
Your profile says you have a 2011. It's just the first model year that they're left off of from what I've read. I have a vin in the 64k. Mine was built in November of 09. You should be in the clear.
Really? Damn, must be a different issue then..
__________________
2011 2SS M6. CAI, ATAK, OBX LTs (JRE tune)
Autoclub Dragway Best ET: 12.785 Dec 3, 2011.
Autoclub Dragway Best MPH: 112.01 Jan 7, 2012
1sweet11SS is offline   Reply With Quote
Old 04-19-2013, 10:22 AM   #127
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
That VIN is the first 47k made.

Mine was #9067 all the way back in May of 2009. My Vin# 109067
__________________
PQ is offline   Reply With Quote
Old 04-19-2013, 11:10 AM   #128
1sweet11SS
 
1sweet11SS's Avatar
 
Drives: 2011 2SS/RS Camaro
Join Date: Feb 2011
Location: So Cal
Posts: 280
Quote:
Originally Posted by PQ View Post
That VIN is the first 47k made.

Mine was #9067 all the way back in May of 2009. My Vin# 109067
Copy that. I'm going to order the part today.
__________________
2011 2SS M6. CAI, ATAK, OBX LTs (JRE tune)
Autoclub Dragway Best ET: 12.785 Dec 3, 2011.
Autoclub Dragway Best MPH: 112.01 Jan 7, 2012
1sweet11SS is offline   Reply With Quote
Old 04-24-2013, 01:30 AM   #129
CliffjumperRS
 
CliffjumperRS's Avatar
 
Drives: 2010 1LT/RS Victory Red
Join Date: Mar 2010
Location: Orlando, FL
Posts: 221
Quote:
Originally Posted by PQ View Post
That VIN is the first 47k made.

Mine was #9067 all the way back in May of 2009. My Vin# 109067
Need to check the model year. on the VIN then. Should be an "A" for 2010, "B" for 2011. If the car in question is a 2011 then it wouldn't have the issue. This is the letter that precedes the "9" for Oshawa. No need to chase ghosts if the washers are already there.
__________________
2010 1LT/RS GCN | Roto-Fab CAI | MRT V2.0 | Defenderworx: Chrome Shifter, Polished Door Kick Plates, Polished Door Sills, Black Side Vent Inserts, Chrome Bow Ties, Chrome Cup Holder Surround| GM: Trunk Mat, Cargo Net, Splash Guards, Wheel Mounted Audio Control, PDIM, 4 Gauge Cluster, Footwell & Cupholder Lighting, Switchblade Silver Interior Trim Kit, Premium Floor Mats| Oracle: Aqua Blue Dome & Trunk LED's, Bright White Plate LED's | RS Chrome Valve Stem Caps | Shined by Adam's & Meguiar's
CliffjumperRS is offline   Reply With Quote
Old 04-24-2013, 11:26 PM   #130
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by CliffjumperRS View Post
Need to check the model year. on the VIN then. Should be an "A" for 2010, "B" for 2011. If the car in question is a 2011 then it wouldn't have the issue. This is the letter that precedes the "9" for Oshawa. No need to chase ghosts if the washers are already there.
If that's the case then I don't know.
__________________
PQ is offline   Reply With Quote
Old 04-24-2013, 11:28 PM   #131
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
So you are right. Cool.

2010, 2011, 2012 Camaro Vin Number Decoder (Vehicle-Identification-Number)


EXAMPLE: Vin Number 2G1FT1EW1A9000033 or 2-G-1-FT-1-E-W-1-A-9-000033 - 2010 Camaro #33!

World Make Identifiers:
2 - Country - Canada
G - Manufacturer - General Motors (GM)
1 - Vehicle type or manufacturing division - Chevrolet

Car Line / Series:
FT - Identifies the series - Camaro 2SS M/T

Body Style
1 - Coupe - 2 Door - Notchback

Restraint Codes:
E - Active manual belts - Airbags - Driver & Passenger

Engine Type:
W - Identifies the engine - Chevy/GM specific code (W = 6.2L LS3 V8) (J = 6.2L L99 V8) (V = 3.6L V6 SIDI LLT)

Check Digit:
1 - Check digit to verify VIN accuracy

Model Year:
A - Identifies the model year - A = 2010

Assembly Plant:
9 - Identifies the assembly plant for the vehicle - Oshawa #1

Production Sequence / Serial Number:
000033 - Identifies the sequence of the vehicle for production as it rolled off the manufacturers assembly line. Starting with 000001.
__________________
PQ is offline   Reply With Quote
Old 05-26-2013, 09:32 AM   #132
Camaro_hx
Account Suspended
 
Drives: 2010 1LT/RS CGM
Join Date: Sep 2009
Location: KWT
Posts: 2,474
Send a message via MSN to Camaro_hx
Thank You.
Camaro_hx is offline   Reply With Quote
Old 05-28-2013, 12:22 PM   #133
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by Camaro_h View Post
Thank You.
You had this noise?
__________________
PQ is offline   Reply With Quote
Old 08-14-2014, 03:02 PM   #134
camaro-heater
22 years of slammin gears
 
camaro-heater's Avatar
 
Drives: 2010 Camaro SS M6
Join Date: Dec 2012
Location: Texas
Posts: 326
2010 SS M6 with Gforce axles. Do you need the thrust washers on the axles? What if you don't have them on?
__________________
2010 1SS/RS-M6 > SIM w/matte black stripes.
Engine/Performance> Magnuson TVS2300 @ 8lbs-Hennessey CAI-SLP 1 3/4" longtube headers w/ HF cats X pipe SLP Powerflow muffler-QTP dual oval electric cutouts-ZL1 fuel pump-RX catch can-ADM race air scoop,WW relocate-Hurst short throw shifter-
Tuned by: Boost Performance 550rwhp/538tq.
Drivetrain> DSS 3.5" aluminum ds-Street Slayer Twin Carbon-IdealG master cylinder-Tick ss clutch line&speed bleeder-GFORCE 1500 Outlaw axles-JRE rear end pkg(LPE 3.70's,true trac,billet main caps)-LPW rear cover-Nitto NT05's. Suspension> Minor stuff/bushings
camaro-heater is offline   Reply With Quote
Old 08-14-2014, 08:12 PM   #135
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Not sure on that. I'd guess that the makers of those axles would have said something about it. If it's not making noise then it won't hurt anything.
__________________
PQ is offline   Reply With Quote
Old 08-14-2014, 09:55 PM   #136
joeybsyc

 
joeybsyc's Avatar
 
Drives: 2010 Aqua Blue Metallic 2SS
Join Date: Jul 2011
Location: PA
Posts: 1,890
My early build 2010 M6 SS has been making that clicking sound since new... I always thought it was in the rear brakes, but this seems to be exactly what it is. I think I still have some powertrain warranty left, I'm gonna call the dealership tomorrow with this TSB info and see if I can get it in and fixed... thanks for the heads up!
__________________
joeybsyc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.