Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HAVOC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 04-10-2013, 09:13 AM   #1
cadyshac
It's in the hole!
 
cadyshac's Avatar
 
Drives: 2011 2SS L99 SGM 2013 2SSRS LS3 BRM
Join Date: Apr 2011
Location: Kentucky
Posts: 884
2013 V6 M6 1st to 2nd issues

Shifting from 1st to 2nd is very rough and erratic. The gears do not grind but all the other gears are smooth. Sometimes going from 1st to 2nd is smooth but usually not. This is not the same as the grinding issue going into 2nd at high rpms. Anyone else having this problem?
cadyshac is offline   Reply With Quote
Old 04-15-2013, 09:33 AM   #2
Monchy36
ZLT!!! COTW (8/5/13)
 
Monchy36's Avatar
 
Drives: 2011 IOM 1LT RS M6
Join Date: Mar 2012
Location: Slatington, PA
Posts: 4,627
got this after install my Hurst shifter, got it fix with IDEALG master cilinder! now shift very smooth!
Monchy36 is offline   Reply With Quote
Old 05-21-2013, 05:38 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,532
Quote:
Originally Posted by cadyshac View Post
Shifting from 1st to 2nd is very rough and erratic. The gears do not grind but all the other gears are smooth. Sometimes going from 1st to 2nd is smooth but usually not. This is not the same as the grinding issue going into 2nd at high rpms. Anyone else having this problem?
cadyshac,

How is everything with the vehicle? Did you ever get this inspected? I would appreciate any updates you have on this concern!

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-22-2013, 01:36 AM   #4
jbrantner24
 
Drives: 2013 Camaro LS M6
Join Date: Mar 2013
Location: Menomonie, WI
Posts: 60
I have the same issue with my 2013 LS. Seems to only be in the high RPM range and it does it consistently 1-2 shift with high RPM. My dealer said its normal, then again they also tried to sell me on that it was designed that way so people don't beat on it lol. Im gonna try another dealer to see what they say. Its done it ever since the first time I really got on it at around 3k miles.
jbrantner24 is offline   Reply With Quote
Old 05-22-2013, 02:04 AM   #5
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 9,787
Quote:
Originally Posted by cadyshac View Post
Shifting from 1st to 2nd is very rough and erratic. The gears do not grind but all the other gears are smooth. Sometimes going from 1st to 2nd is smooth but usually not. This is not the same as the grinding issue going into 2nd at high rpms. Anyone else having this problem?
Quote:
Originally Posted by jbrantner24 View Post
I have the same issue with my 2013 LS. Seems to only be in the high RPM range and it does it consistently 1-2 shift with high RPM. My dealer said its normal, then again they also tried to sell me on that it was designed that way so people don't beat on it lol. Im gonna try another dealer to see what they say. Its done it ever since the first time I really got on it at around 3k miles.
It's actually a problem that a lot have. Most of the v6s have it and a lot the v8s have it too. It's definitely not normal but I don't think I've heard of very many solutions. Some report success by getting the synchros replaced while others don't. But do a quick search and see if you can find the thread with the receipts for the work of a dealership of a member. You could try taking a copy of those receipts to your dealership and see if they'll do something about it.
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 05-22-2013, 03:34 PM   #6
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,532
Quote:
Originally Posted by jbrantner24 View Post
I have the same issue with my 2013 LS. Seems to only be in the high RPM range and it does it consistently 1-2 shift with high RPM. My dealer said its normal, then again they also tried to sell me on that it was designed that way so people don't beat on it lol. Im gonna try another dealer to see what they say. Its done it ever since the first time I really got on it at around 3k miles.
Sincerest apologies to hear about this concern. I know that must be frustrating for you. I would like to monitor this situation for you so please keep us updated on the visit at the dealership.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-23-2013, 11:28 PM   #7
Doctades
A N00b
 
Doctades's Avatar
 
Drives: '13 Camaro 2LT/RS M
Join Date: Oct 2012
Location: Tampa, Fl
Posts: 30
I have the same issues, Mine came off the factory in January, I hope it wasn't a "Monday" car. I have issues sticking it into first sometimes from a dead stop, I noticed it grinds into gear and the syncro whines like a little turbo if I stick it into 1st WITH THE CLUTCH fully ENGAGED while decelerating. It's only got 1.4k miles on it and I am a chevy man my entire life but this transmission has me worried. No bueno. I've also noticed there's a grinding noise whenever I give it a spirited throttle in 2nd. Have you had these issues as well?
__________________
May God be the judge of our enemy's. We'll just arrange the meeting. - U.S. Navy Seals
Live the dream or find a beer. Both are as good.
Doctades is offline   Reply With Quote
Old 05-24-2013, 01:31 AM   #8
jbrantner24
 
Drives: 2013 Camaro LS M6
Join Date: Mar 2013
Location: Menomonie, WI
Posts: 60
Well going into first while decelerating is always gonna give some resistance. I have had that with every vehicle I have owned. The second gear thing is a common issue from what I can tell. I'm going to try some synchromesh and see what happens.
__________________

K&N intake, Resonated X-pipe w/muffler delete, Trifecta Tune, rashes up sport muscle tachs.
jbrantner24 is offline   Reply With Quote
Old 05-26-2013, 03:54 PM   #9
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,532
Quote:
Originally Posted by Doctades View Post
I have the same issues, Mine came off the factory in January, I hope it wasn't a "Monday" car. I have issues sticking it into first sometimes from a dead stop, I noticed it grinds into gear and the syncro whines like a little turbo if I stick it into 1st WITH THE CLUTCH fully ENGAGED while decelerating. It's only got 1.4k miles on it and I am a chevy man my entire life but this transmission has me worried. No bueno. I've also noticed there's a grinding noise whenever I give it a spirited throttle in 2nd. Have you had these issues as well?
Doctades,

As with jbrantner24, sincere apologies for what you're experiencing. I would be more than happy to schedule a dealer visit for you to have this looked at. Feel free to private message me regarding this matter at your earliest convenience.

Regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-28-2013, 12:18 PM   #10
Strider044
 
Strider044's Avatar
 
Drives: 2012 White Camaro LS 6 speed
Join Date: Oct 2011
Location: orlando
Posts: 187
I purchased my 2012 M6 V6 1LS in october of 2011, I had my local dealership install a hurst shifter because I felt the regular shift was to long. After they installed it I have had 1st to 2nd issues at higher RPMs. I have brought the car in twice before to see if they felt the hard shifts I was experiencing but they never did any work or checked out the transmission. I have 17k on my car now and I have taken great care of the car but it needed some warranty work the drivers seat. I dropped my car off at the dealership over two weeks ago to fix the seat and check the tranny for the 1st to 2nd issue. The dealership told me today that my issues in 1st to 2nd are showing more because of the hurst shifter and they will switch out some parts by thursday with no charge this time only. I am really nervous that they wont find the issues and will not honor my warranty for transmission after this repair.

The 1st to 2nd problem has really started to take a toll on how much I love my car... so disappointed.
__________________
2012 1LS -Summit White -M6 -Black out kit, ported TB, SS 20" wheels - MRT 2.0 exhaust - Hurst Shifter - K&n CAI - Hurst Equipped badging - Dynomat installed - footwell lighting - eagle eye headlights - 2lt/2ss gauge pack - custom iPad mount - dealer installed pdim - hood spears - trunk back out

Strider044 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.