Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 05-01-2013, 06:09 PM   #253
GFORCE1320

 
Drives: 05 GTO
Join Date: Jul 2009
Location: Wichita, KS
Posts: 1,244
Quote:
Originally Posted by se7en View Post
Very cool man! I seen some of the great pics you posted on your facebook. Some nice cars you've been around lately. When are you headed back to this side of the pond?
Brandon,

You get that rear put back in the car yet? Let me know how the new gear and spool works out for you.

Thanks
Chris
GFORCE1320 is offline   Reply With Quote
Old 05-02-2013, 06:33 AM   #254
maxdmax

 
maxdmax's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Nov 2008
Location: East KY
Posts: 756
Quote:
Originally Posted by GFORCE1320 View Post
You get your car back together Jim?
Sorry, I have not been on C5 much lately. We got the car back together last night and started it for the first time. So far so good.

We are pretty sure all the issues we have had are CAM related and we just pulled out the CAM from my Son's car after with less than 2,500 miles on it and if it had gone another 1,000 miles it would have probably done the same thing as my car. The CAM was terribly worn and the lobes were a mess. We know of at least 8 more people that have had the same CAM issue as me and are in the process of trying to address this some way.
__________________
LPE 417 - TVS2300 787 RWHP 759 Torque - Built by WWW.KYSPEED.COM
maxdmax is offline   Reply With Quote
Old 05-02-2013, 09:20 AM   #255
GFORCE1320

 
Drives: 05 GTO
Join Date: Jul 2009
Location: Wichita, KS
Posts: 1,244
Quote:
Originally Posted by maxdmax View Post
Sorry, I have not been on C5 much lately. We got the car back together last night and started it for the first time. So far so good.

We are pretty sure all the issues we have had are CAM related and we just pulled out the CAM from my Son's car after with less than 2,500 miles on it and if it had gone another 1,000 miles it would have probably done the same thing as my car. The CAM was terribly worn and the lobes were a mess. We know of at least 8 more people that have had the same CAM issue as me and are in the process of trying to address this some way.
Man, that sucks. I sent you an email about hardness testing the cams.

Thanks
Chris
GFORCE1320 is offline   Reply With Quote
Old 05-03-2013, 08:50 AM   #256
se7en

 
Drives: 87 Pinto on 32's
Join Date: Oct 2009
Location: Southern Illinois
Posts: 1,775
Quote:
Originally Posted by GFORCE1320 View Post
Brandon,

You get that rear put back in the car yet? Let me know how the new gear and spool works out for you.

Thanks
Chris
Its all back together at this point, just getting some other things wired up before its ready to go then start dialing in the converter. Im hoping to hit the track next week for the first time. Thanks again Chris
se7en is offline   Reply With Quote
Old 05-03-2013, 11:19 AM   #257
GFORCE1320

 
Drives: 05 GTO
Join Date: Jul 2009
Location: Wichita, KS
Posts: 1,244
Quote:
Originally Posted by se7en View Post
Its all back together at this point, just getting some other things wired up before its ready to go then start dialing in the converter. Im hoping to hit the track next week for the first time. Thanks again Chris
Cool, let me know how it goes and good luck. You seem to take home the $ at allot of those races
GFORCE1320 is offline   Reply With Quote
Old 05-30-2013, 05:43 PM   #258
GFORCE1320

 
Drives: 05 GTO
Join Date: Jul 2009
Location: Wichita, KS
Posts: 1,244
Quote:
Originally Posted by se7en View Post
Its all back together at this point, just getting some other things wired up before its ready to go then start dialing in the converter. Im hoping to hit the track next week for the first time. Thanks again Chris
Hows the car working for you Brandon? Haven't heard much from you.
GFORCE1320 is offline   Reply With Quote
Old 05-30-2013, 08:31 PM   #259
se7en

 
Drives: 87 Pinto on 32's
Join Date: Oct 2009
Location: Southern Illinois
Posts: 1,775
Quote:
Originally Posted by GFORCE1320 View Post
Cool, let me know how it goes and good luck. You seem to take home the $ at allot of those races
Yeah its not much but something is better than nothing


Quote:
Originally Posted by GFORCE1320 View Post
Hows the car working for you Brandon? Haven't heard much from you.
I'm sorry man. With the new Collision Center business opening up soon, buying a new house, working the work i do full time and everything else in life my schedule has been crazy to say the least. To top it all off i just got the car back yesterday, with it being about 90% complete. Currently running a 2800 stall and the car needs something close to 3800 or 4000, so im not expecting too much out of it just yet, but if the rain holds out this weekend i will be able to get some runs in. The new rear-end feels great man and i cant wait to see how it does on the track. I will keep you posted.

Thanks again for such a badass rear-end man!!!
se7en is offline   Reply With Quote
Old 05-30-2013, 10:56 PM   #260
GFORCE1320

 
Drives: 05 GTO
Join Date: Jul 2009
Location: Wichita, KS
Posts: 1,244
Quote:
Originally Posted by maxdmax View Post
Sorry, I have not been on C5 much lately. We got the car back together last night and started it for the first time. So far so good.

We are pretty sure all the issues we have had are CAM related and we just pulled out the CAM from my Son's car after with less than 2,500 miles on it and if it had gone another 1,000 miles it would have probably done the same thing as my car. The CAM was terribly worn and the lobes were a mess. We know of at least 8 more people that have had the same CAM issue as me and are in the process of trying to address this some way.
How about you Jim, you get your car back on the road?

Quote:
Originally Posted by se7en View Post
Yeah its not much but something is better than nothing




I'm sorry man. With the new Collision Center business opening up soon, buying a new house, working the work i do full time and everything else in life my schedule has been crazy to say the least. To top it all off i just got the car back yesterday, with it being about 90% complete. Currently running a 2800 stall and the car needs something close to 3800 or 4000, so im not expecting too much out of it just yet, but if the rain holds out this weekend i will be able to get some runs in. The new rear-end feels great man and i cant wait to see how it does on the track. I will keep you posted.

Thanks again for such a badass rear-end man!!!
I hear ya man, your a busy guy, don't know where you find the time to do it all LOL
GFORCE1320 is offline   Reply With Quote
Old 05-31-2013, 05:35 AM   #261
maxdmax

 
maxdmax's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Nov 2008
Location: East KY
Posts: 756
Quote:
Originally Posted by GFORCE1320 View Post
How about you Jim, you get your car back on the road?
Yes the car is back on the road, I am in the process of putting some miles on it before we re-tune it. Can't wait to get the tune and those new axles and have some fun!

Thanks again!
__________________
LPE 417 - TVS2300 787 RWHP 759 Torque - Built by WWW.KYSPEED.COM
maxdmax is offline   Reply With Quote
Old 05-31-2013, 08:57 AM   #262
se7en

 
Drives: 87 Pinto on 32's
Join Date: Oct 2009
Location: Southern Illinois
Posts: 1,775
Quote:
Originally Posted by GFORCE1320 View Post
How about you Jim, you get your car back on the road?



I hear ya man, your a busy guy, don't know where you find the time to do it all LOL
Its hard to find time for sure man, but as soon as the car is dialed in completely i will make time

Also i need to get with you about the drive-shaft. New tranny going in (again) so i need to change it out for a 4L85. I will give ya a call soon in regards
se7en is offline   Reply With Quote
Old 07-16-2013, 10:46 PM   #263
GFORCE1320

 
Drives: 05 GTO
Join Date: Jul 2009
Location: Wichita, KS
Posts: 1,244
Quote:
Originally Posted by se7en View Post
Its hard to find time for sure man, but as soon as the car is dialed in completely i will make time

Also i need to get with you about the drive-shaft. New tranny going in (again) so i need to change it out for a 4L85. I will give ya a call soon in regards
I've got your new driveshaft in work, going to go with the big carbon fiber shaft with your new 4L80
You been hitting the track much?
GFORCE1320 is offline   Reply With Quote
Old 07-17-2013, 12:42 PM   #264
se7en

 
Drives: 87 Pinto on 32's
Join Date: Oct 2009
Location: Southern Illinois
Posts: 1,775
Quote:
Originally Posted by GFORCE1320 View Post
I've got your new driveshaft in work, going to go with the big carbon fiber shaft with your new 4L80
You been hitting the track much?
Man i tell you, you guys have been extraordinary to work with over the past couple of years and i cant say that enough!!

Customer service... yeah i will pat you on the back, but anyone with half a brain can be good at that.
Your product is amazing Chris and thats what i care about! Ive beat the snot out of this rear end every which way from Sunday and the thing continues to work flawlessly!! I cant wait to see how the CF shaft works with the new trans and TC. Should shave about 10lbs also correct?
se7en is offline   Reply With Quote
Old 07-17-2013, 02:14 PM   #265
GFORCE1320

 
Drives: 05 GTO
Join Date: Jul 2009
Location: Wichita, KS
Posts: 1,244
Quote:
Originally Posted by se7en View Post
Man i tell you, you guys have been extraordinary to work with over the past couple of years and i cant say that enough!!

Customer service... yeah i will pat you on the back, but anyone with half a brain can be good at that.
Your product is amazing Chris and thats what i care about! Ive beat the snot out of this rear end every which way from Sunday and the thing continues to work flawlessly!! I cant wait to see how the CF shaft works with the new trans and TC. Should shave about 10lbs also correct?
The Carbon shaft with the slip yoke will only weigh about 15 lbs so yea, it'll save some weight for sure.
GFORCE1320 is offline   Reply With Quote
Old 07-17-2013, 02:17 PM   #266
se7en

 
Drives: 87 Pinto on 32's
Join Date: Oct 2009
Location: Southern Illinois
Posts: 1,775
Excellent!
Once i reach the goal i have in mind for this thing it will go on a serious diet. I would like to end up putting a 15" wheel kit eventually.

It also goes in to get painted here soon as well
se7en is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.