Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 05-31-2013, 05:46 PM   #101
MrBowTi3
 
MrBowTi3's Avatar
 
Drives: 2013 1SS Victory Red Camaro
Join Date: Jul 2012
Location: Jonesboro, Georgia
Posts: 130
Quote:
Originally Posted by cornerspeed92 View Post
.....Ok finally,i have my gauges,and all is well, they work.Just took her out for a little shake down.Ofer thanks your one smart dude,and no worries Tara he will have you back up and running in no time.
I see you have the non metric gauges is that no longer an issue to find?

Sent from my SPH-D710 using Tapatalk 4 Beta
__________________
MrBowTi3 is offline   Reply With Quote
Old 05-31-2013, 05:57 PM   #102
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,931
I didn't even know they had metric gauges.I got these from a C5 sponsor here.
cornerspeed92 is offline   Reply With Quote
Old 05-31-2013, 06:38 PM   #103
right to travel

 
Drives: 2013 Camaro 1SS 1LE SW
Join Date: Aug 2011
Location: Newport RI
Posts: 824
Quote:
Originally Posted by cornerspeed92 View Post
I didn't even know they had metric gauges.I got these from a C5 sponsor here.
from who? are they 2013 specific or does it not matter
right to travel is offline   Reply With Quote
Old 05-31-2013, 06:40 PM   #104
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,931
I got it from Ritchie 2LT.I think it doesn't matter.My understanding is it's the harness.The harness comes from gen5diy-Ofer
cornerspeed92 is offline   Reply With Quote
Old 06-01-2013, 07:16 AM   #105
WindyCityPilot
 
WindyCityPilot's Avatar
 
Drives: 2013 Camaro 1SS/RS
Join Date: Jan 2011
Location: Chicago, IL
Posts: 64
Does the harness from Ofer work for a 1SS or is this specific to the 1LE? Hopefully it will work in my 1SS!! Can't wait to get the gauges installed!!
WindyCityPilot is offline   Reply With Quote
Old 06-01-2013, 01:06 PM   #106
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,931
No not specific to the 1LE it's for the 1SS.
cornerspeed92 is offline   Reply With Quote
Old 06-02-2013, 07:46 AM   #107
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,625
IT was made with a LS car as the test car, so if it works there it will work any where.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 06-03-2013, 08:30 PM   #108
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,625
Quote:
Originally Posted by 1LEMayhem View Post
Congratulations! I've been tracking this thread and was pulling for you guys to get it done. Enjoy
Man i hate connecters this big, found the problem and will get it out to you in the next day.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 06-03-2013, 08:35 PM   #109
camaro2lt
 
camaro2lt's Avatar
 
Drives: 2010 Camaro 2lt VR/RS CGM Rally's
Join Date: May 2009
Location: palmyra pa
Posts: 5,255
Quote:
Originally Posted by cornerspeed92 View Post
I got it from Ritchie 2LT.I think it doesn't matter.My understanding is it's the harness.The harness comes from gen5diy-Ofer

thanks for the order glad you like your gauges, and yes the harness does come from ofer.

richie
__________________
camaro2lt is offline   Reply With Quote
Old 06-04-2013, 01:52 AM   #110
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red 1979 Z28, VR 2013 1SS/RS/1LE
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 660
Quote:
Originally Posted by 2SSRS View Post
Man i hate connecters this big, found the problem and will get it out to you in the next day.
Ofer,

Was that comment for me? I was hoping that you received the harness back today.

Thanks!

Tara
__________________
Tara R. Martin

Proud 1LE Owner!

Tara Martin is offline   Reply With Quote
Old 06-04-2013, 07:58 AM   #111
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,625
It was and its going back today.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 06-05-2013, 12:36 AM   #112
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red 1979 Z28, VR 2013 1SS/RS/1LE
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 660
Thanks, Ofer! I received the shipping confirmation.

Tara
__________________
Tara R. Martin

Proud 1LE Owner!

Tara Martin is offline   Reply With Quote
Old 06-08-2013, 04:49 AM   #113
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red 1979 Z28, VR 2013 1SS/RS/1LE
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 660
I received my harness back from Ofer and reinstalled it today. Everything seems to work fine now! I haven't had a chance to drive it yet, but the gauges work and the domelight seems to be normal now. This will be my final entry here unless someone has a question or I have another issue.

Thanks to Ofer and everyone in here!

Tara
__________________
Tara R. Martin

Proud 1LE Owner!

Tara Martin is offline   Reply With Quote
Old 06-10-2013, 08:28 PM   #114
Edzo
 
Edzo's Avatar
 
Drives: 2013 Camaro SS and 63 Impala
Join Date: Feb 2013
Location: Massachusetts
Posts: 260
Waiting on my harness from gen5diy. Should be here soon. What do I have to do to install the harness? My new gauge pack has the other harness attached. Where does the Ofer harness attach? Should I dis-connect the battery before I install it?
Edzo is offline   Reply With Quote
Old 06-12-2013, 08:50 PM   #115
1leNPP
 
Drives: 1LE , 1SS , NPP
Join Date: May 2013
Location: calif.
Posts: 136
Well I try to put my gauge pack in tonight, plug it all in and it didn't work so I got a e-mail out Gen5diy.com to see if they can help work this thing out .
1leNPP is offline   Reply With Quote
Old 06-12-2013, 09:13 PM   #116
Edzo
 
Edzo's Avatar
 
Drives: 2013 Camaro SS and 63 Impala
Join Date: Feb 2013
Location: Massachusetts
Posts: 260
Keep us posted. Hopefully doing mine Friday.
Edzo is offline   Reply With Quote
Old 06-12-2013, 09:16 PM   #117
1leNPP
 
Drives: 1LE , 1SS , NPP
Join Date: May 2013
Location: calif.
Posts: 136
Yupper will do .
1leNPP is offline   Reply With Quote
Old 06-13-2013, 08:42 AM   #118
JRW791
 
Drives: 2LS
Join Date: Apr 2013
Location: Houston, TX
Posts: 4
Attempted install in 2LS. Gauges did not work. Been waiting on expedited replacement for a week. My return was there last Monday and of course I get to pay for all the shipping. I am certain this will get worked out
JRW791 is offline   Reply With Quote
Old 06-14-2013, 08:02 AM   #119
JRW791
 
Drives: 2LS
Join Date: Apr 2013
Location: Houston, TX
Posts: 4
Gauges arrived yesterday. Install went fine and gauges work. Looks like Gen5 has overcome early production problems with 2013 install.
JRW791 is offline   Reply With Quote
Old 06-14-2013, 09:55 AM   #120
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,625
The first 5 pc we made where fine other the the one for Tara Martin (that was my f...Up ) then thinking i made them bad for the 1LE cars i tried something, well you know what happens wen you over think some thing, so now we have 10 more built today and there the first way.
__________________

Last edited by 2SSRS@Gen5diy; 06-17-2013 at 09:28 PM.
2SSRS@Gen5diy is offline   Reply With Quote
Old 06-14-2013, 01:24 PM   #121
TexasChile
 
Drives: Toyota
Join Date: Jun 2013
Location: San Antonio, Texas
Posts: 50
Quote:
Originally Posted by 2SSRS View Post
The first 5 pc we made where fine other the the one for Tara Martin (that was my f...Up ) then thinking i made them bad for the 1LE cars i toyed something, well you know what happens wen you over think some thing, so now we have 10 more built today and there the first way.
I learn this lesson from time to time (history does repeat itself): If it ain't broke, don't fix it.
TexasChile is offline   Reply With Quote
Old 06-14-2013, 01:50 PM   #122
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,931
Quote:
Originally Posted by 2SSRS View Post
The first 5 pc we made where fine other the the one for Tara Martin (that was my f...Up ) then thinking i made them bad for the 1LE cars i toyed something, well you know what happens wen you over think some thing, so now we have 10 more built today and there the first way.
Ofer did me good,mine worked right the 1st time, right out of the box,thanks again Ofer
cornerspeed92 is offline   Reply With Quote
Old 06-14-2013, 03:53 PM   #123
Edzo
 
Edzo's Avatar
 
Drives: 2013 Camaro SS and 63 Impala
Join Date: Feb 2013
Location: Massachusetts
Posts: 260
Just installed mine. They work just fine. Thanks to Camaro 2LT (Ritchie) for the gauges $190, and Gen5DIY (Ofer) for the harness $75.
Edzo is offline   Reply With Quote
Old 06-14-2013, 06:42 PM   #124
camaro2lt
 
camaro2lt's Avatar
 
Drives: 2010 Camaro 2lt VR/RS CGM Rally's
Join Date: May 2009
Location: palmyra pa
Posts: 5,255
Quote:
Originally Posted by Edzo View Post
Just installed mine. They work just fine. Thanks to Camaro 2LT (Ritchie) for the gauges $190, and Gen5DIY (Ofer) for the harness $75.


Thanks man glad you are happy with them

richie
camaro2lt is offline   Reply With Quote
Old 06-20-2013, 09:36 PM   #125
1leNPP
 
Drives: 1LE , 1SS , NPP
Join Date: May 2013
Location: calif.
Posts: 136
Well I got my wiring harness back for Gen5diy.com plug everything in and it works great !! . Thank You Ofer for fixing that wiring harness for me .
1leNPP is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.