Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > Canada


Reply
 
Thread Tools
Old 05-13-2013, 09:33 AM   #43
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,572
#

Quote:
Originally Posted by spd2612 View Post
That will work I can clear up some of my questions
PM sent

__________________
Merc is offline   Reply With Quote
Old 05-15-2013, 08:54 PM   #44
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,572
Taking a step backwards. Trying to find out why my MSD 2-step slows Pumpkin down 7 10th's. Sock wires are back on and the MSD module is mouthed as far from the plug wires as possible.

Attached Images
  
__________________
Merc is offline   Reply With Quote
Old 05-22-2013, 01:07 PM   #45
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
Couple of tips:

Remove drivers seat for easier access.

To unplug the harness plug from clutch position sensor switch you must first remove a grey clip and then use a small pick to unlock second lock. It's pretty much blind and a total beach. Practice on the brake switch harness first it's the same and a lot easier to get at.

Just got that stupid harness plugged into the top of my clutch switch, What a pain in the Ass!!!!!!!!!!
I was unsuccessful, SO our service manager tried and got it in about 10 minutes, even got the gray clip back in and it started. the rest of it will be a piece of cake
spd2612 is offline   Reply With Quote
Old 05-22-2013, 01:10 PM   #46
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,572
Quote:
Originally Posted by spd2612 View Post
Just got that stupid harness plugged into the top of my clutch switch, What a pain in the Ass!!!!!!!!!!
I was unsuccessful, SO our service manager tried and got it in about 10 minutes, even got the gray clip back in and it started. the rest of it will be a piece of cake
You got it made in the shade now.

__________________
Merc is offline   Reply With Quote
Old 05-22-2013, 02:18 PM   #47
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
You got it made in the shade now.

Im guessing I hook it up set all dials to 0, remove the rear cover turn the key on and push the clutch to the floor twice ?
spd2612 is offline   Reply With Quote
Old 05-22-2013, 03:21 PM   #48
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,572
Quote:
Originally Posted by spd2612 View Post
Im guessing I hook it up set all dials to 0, remove the rear cover turn the key on and push the clutch to the floor twice ?
Yes Sir.

__________________
Merc is offline   Reply With Quote
Old 06-04-2013, 11:43 AM   #49
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
I generally launch Pumpkin around 4500. I'm going to use a Lingenfelter CTAP-01 box rather then a micro switch, much easier to adjust. Plan to start @ 95% setting on box, which would be 5% of clutch pedal travel off the the floor.


What settings did you finally end up with on your CTAP-01 ?
spd2612 is offline   Reply With Quote
Old 06-04-2013, 06:10 PM   #50
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,572
Quote:
Originally Posted by spd2612 View Post
What settings did you finally end up with on your CTAP-01 ?
Have yet to use it due to issues with the MSD box, but I have a two stage two step R&D box on the way from Lingenfelter for testing. I'll let you know soon as I can.

__________________
Merc is offline   Reply With Quote
Old 11-11-2013, 08:23 AM   #51
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
Have yet to use it due to issues with the MSD box, but I have a two stage two step R&D box on the way from Lingenfelter for testing. I'll let you know soon as I can.

I was having issues with the 2 step slowing mine down too, I took it to my tuner and we did some launches off it
The 2 step was causing it to think my car was running low octane fuel and pulling 15 deg of timing.
My tune has been adjusted for that now I haven't got back to the track yet but on my street tires it just smokes the tires now so I believe it should run now.
spd2612 is offline   Reply With Quote
Old 11-11-2013, 10:17 AM   #52
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,572
Quote:
Originally Posted by spd2612 View Post
I was having issues with the 2 step slowing mine down too, I took it to my tuner and we did some launches off it
The 2 step was causing it to think my car was running low octane fuel and pulling 15 deg of timing.
My tune has been adjusted for that now I haven't got back to the track yet but on my street tires it just smokes the tires now so I believe it should run now.
Which 2 step MSD or Lingenfelter?
__________________
Merc is offline   Reply With Quote
Old 11-11-2013, 10:39 AM   #53
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
Which 2 step MSD or Lingenfelter?
MSD 2 STEP
spd2612 is offline   Reply With Quote
Old 11-11-2013, 11:13 AM   #54
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,572
Quote:
Originally Posted by spd2612 View Post
MSD 2 STEP
My MSD 2-step box is in the trash bin, it slowed Pumpkin down 7/10th's with a random misfire. Lingenfelter box works mint.

__________________
Merc is offline   Reply With Quote
Old 11-11-2013, 11:27 AM   #55
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
I will see what happens but on the street on street tires it is not laying over anymore
of course just spinning
A couple weeks ago I was at the track and on my M/T drag radials it would launch and then just go flat I am hoping that is corrected

2.45 60 and I know it runs better then that my car is not a stock build 472 RWHP
spd2612 is offline   Reply With Quote
Old 05-10-2016, 06:29 PM   #56
Motorboy8769
 
Drives: 2015 2ss
Join Date: Jun 2015
Location: Wooster ohio
Posts: 332
I know this is a old thread but just wondering if you can set a delay in the 2 step turning on.

Say when you push the clutch to the floor the 2 step does not activate for 1-2 seconds. Mainly for power shifting or no lift shifting. So the 2 step don't activate going down the track. Or is there a way to add a button on the shifter where the clutch has to be pressed to the floor and the button pressed to turn it on.

I think I'll go with the ligenfelter box based on this thread for this set up would I need then ctap box or is it possible to just run the 2step box off of a button
Motorboy8769 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.