Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-08-2013, 03:36 PM   #76
VTXrider

 
VTXrider's Avatar
 
Drives: RY 2SS/RS
Join Date: Dec 2007
Location: Miami
Posts: 753
Forgot to come back here. They replaced one of the mufflers, the car sounds much better now. No more embarrassment with the loud vibration as I leave every light.

Unfortunately I could not offset the replacement against the GMPP mufflers so I'll have to live with stock for a couple of more years.
__________________
VTXrider is offline   Reply With Quote
Old 03-21-2013, 08:40 PM   #77
angrykiller1
 
angrykiller1's Avatar
 
Drives: 2011 2ss inferno orange convertible
Join Date: Apr 2011
Location: baton rouge
Posts: 134
i went through a lot of this with my car. solid borla exhaust and rattled even worse. i found a brace making a harmonic vibration, took it off and noise gone. i'll put it back with teflon washers underneath and post results. its between the doors, underneath black and about two feet long, four bolts on each end. peck it with a hammer and listen to the rattle.
angrykiller1 is offline   Reply With Quote
Old 04-07-2013, 08:39 PM   #78
eyedoc2
 
eyedoc2's Avatar
 
Drives: 69 SS350 VERT 4SPD, 10 2SSRS M6 RJT
Join Date: Oct 2009
Location: St. Petersburg, FL
Posts: 15
Took mine in for same vibration, every gear around 1800 rpm, got worse over last few months. Funny that one and another vibration started right after the dealer 'fixed' a water leak that flooded my rear passenger side foot compartment during rain. (rewelded some poor welds in the cowl area...great...) Second vibration is area top of windshield passenger side. They also left me with a floppy rear view mirror. So dealer can't hear ANY of the vibrations (didn't even fix the mirror till I told them that was also an issue). Kept my car 4 days, all they did was tighten the mirror and said it's fixed! Why do they treat us like MORONS!!! Picked it up yesterday, all noises still there. Anyone inside or outside the car can hear the muffler one, just the dealer can't. Used to LOVE my car, not so much now. I've owned Gen I, II, III & 5. Was def. gonna get new gen Camaro or Vette as they arrived...NOT NOW! I'll go back to the Japanese and get bored staying away from service departments that break more than they fix. GM STILL doesn't get it...make a quality product and stand behind it! Make it right if it's wrong!

Last edited by eyedoc2; 04-08-2013 at 07:51 PM.
eyedoc2 is offline   Reply With Quote
Old 04-24-2013, 03:56 PM   #79
ForrGump
 
Drives: 2012 Camaro 2SS
Join Date: Apr 2013
Location: SWFL
Posts: 23
I've read this entire thread hoping to find something related to my 2012 L99 and have not.
Honestly, after +24 years of military sevrice my hearing has taken a hit. My wife, however, does not miss a thing...thankfully.
It was she who brought to my attention a slight rattle occuring just after accelerating from idle. To validate her claim our daughter has heard it also.

I purchased the 2012 new 2 months ago so it is still under warranty.

Has anyone had this issue on 2012 L99?

Thanks
ForrGump is offline   Reply With Quote
Old 05-18-2013, 12:20 AM   #80
VoodooCat
 
Drives: 2012 Camaro RS
Join Date: May 2013
Location: Orlando
Posts: 6
I just picked up a 2013 SS yesterday... and now I hear the rattle during acceleration. Mine sounds like it comes from in front of the passenger seat by the firewall. I emptied the glove box, but it is still there... Generally in the 1st to 4th gears around 2,000 rpm.

Annoyed to already have to think I will be taking it in for service... my 2012 Camaro 2LT I traded it in never had a single problem. Great way to start my V8 experience.
VoodooCat is offline   Reply With Quote
Old 05-23-2013, 05:09 AM   #81
American Eagle
 
Drives: 2012 camaro ss 45th A.E.
Join Date: Jul 2012
Location: Europe
Posts: 3
Vibration from tran , muffler ,shifter area

Hello i also have a vibration ,at 1500 rpm . i have a europen camaro and the dealer is lost , we have tried ,engine,trans mounts loosing ,running it to set it in place then tightening mounts , we have turned the drive shaft 180 degrees , and we have switched muffler from after cat to the end . so far the vibration is still there . what do we do ?
American Eagle is offline   Reply With Quote
Old 05-25-2013, 10:17 PM   #82
eyedoc2
 
eyedoc2's Avatar
 
Drives: 69 SS350 VERT 4SPD, 10 2SSRS M6 RJT
Join Date: Oct 2009
Location: St. Petersburg, FL
Posts: 15
Update...So I go back to the dealer again and ask if someone can ride with me to hear the muffler noise. Told them thanks to this site I know about the TSB. A manager comes out for a ride with me. Nice guy! Hears the noise, orders the parts (new from cat back) noise all gone! THANK YOU! Glad I stayed with it cause I was getting to where I hated to drive my car & was seriously gonna get rid of it. Love driving it again!
eyedoc2 is offline   Reply With Quote
Old 05-29-2013, 12:06 PM   #83
VoodooCat
 
Drives: 2012 Camaro RS
Join Date: May 2013
Location: Orlando
Posts: 6
I am fighting with a dealer... Currently, my Camaro SS with less than 500 miles has a vibration noise coming from the shifter at any speed under normal driving acceleration. If I place my hand on it, the rattle stops. They refuse to fix it under warranty due to claiming it is an acceptable, and almost expected, noise on the normal six speed shifter. The Hurst upgrade apparently does not make the noise. I think it is all BS of course and they just don't want to look for whatever linkage is loose and causing the rattle. It started about 20 miles after I bought the car, so clearly it did not come this way. Very aggravating since my 2012 Camaro I traded in (V6 automatic) was a dream to drive and made no rattles. I just cannot believe a GM service department has the balls to tell me a 40k+ car is fine to have a rattling shifter. I wouldn't accept that line of crap if they were talking about an economy car let alone a high performance car.
VoodooCat is offline   Reply With Quote
Old 06-05-2013, 10:58 PM   #84
Intimidator333
 
Intimidator333's Avatar
 
Drives: 2010 Camaro 2SS/RS Inferno Orange.
Join Date: Nov 2011
Location: Peoria, IL
Posts: 351
So my 2010 SS LS3 just developed this harmonic vibration hum sort of thing some have mentioned but not a rattle. Car had a GMPP touring axle back when I bought it and have since replaced with an Atak axle back. The harmonic vibration started before I switched axle backs and has been getting worse. Can anyone elaborate where exactly in the exhaust the vibration is supposed to be coming from? Also I saw a guy on this thread mentioned it ended up being some sort of shaft. I have a click sound that's progressively getting worse when I let off the clutch to accelerate from a stop and even shifting into 2nd and 3rd. Any ideas?
__________________
2010 Camaro 2SS/RS Inferno Orange Metallic LS3. K&N Cold Air Intake. Borla Atak Axle Back. BMR 1" Drop.
Intimidator333 is offline   Reply With Quote
Old 08-04-2013, 08:37 PM   #85
serows1
 
serows1's Avatar
 
Drives: Blue Ray 2SS
Join Date: Jul 2013
Location: Elyria
Posts: 209
The real TSB number for the exhaust rattle is: PI0027, doc id #2393338 if anyone is interested. It reads:
"Some customers may comment on a rattle noise from under the vehicle. This noise is mostly reported when the vehicle is cold and may go away completely when the engine is warm.
It is possible that the internal baffles may be loose in the mufflers on vehicles produced before September 15, 2009 or the resonators on vehicles built before December 1, 2009."

Voodoocat, there is a bulletin, #PI0707 doc id #2767990, that describes your noise. It calls for the replacement of the shift lever mechanism trundle. Let your dealer know, it's not a big deal to replace, the labor time is only .30 of an hour.


Hope this helps,
Paul
serows1 is offline   Reply With Quote
Old 12-24-2013, 06:39 AM   #86
Lacpac
CAI, MRT 2.0, Ported TB
 
Lacpac's Avatar
 
Drives: 2012 Camaro V6 RS, Crystal Red Tint
Join Date: Apr 2013
Location: Loves Park, IL
Posts: 192
I replaced my lfx with MRT 2.0 and I get a sound at 42-45 mph that sounds like a heart shield vibration. Everything seems solid underneath. If my stock mufflers are removed then where the heck is the vibration? I assume it would be worthless taking it in for service since the tsb wouldn't apply to me with an aftermarket axle back.

Last edited by Lacpac; 12-24-2013 at 06:41 AM. Reason: typo
Lacpac is offline   Reply With Quote
Old 02-02-2014, 09:48 PM   #87
blackswan

 
blackswan's Avatar
 
Drives: Yes
Join Date: Oct 2011
Location: Nearby
Posts: 1,162
Is this what you guys are hearing?

http://www.camaro5.com/forums/showthread.php?t=340298
blackswan is offline   Reply With Quote
Old 04-12-2014, 06:18 AM   #88
Megatron
 
Megatron's Avatar
 
Drives: '14 1LE
Join Date: Jun 2009
Location: KY
Posts: 104
I had this issue with harmonic noise:

http://www.camaro5.com/forums/showthread.php?t=280996
__________________
Megatron is offline   Reply With Quote
Old 06-13-2014, 04:26 PM   #89
69er
 
Drives: 69 Z/28 , 83 Z/28 (L69), 10 2SS CGM
Join Date: Sep 2008
Location: Alamogordo, New Mexico
Posts: 281
Is this bulletin still current ? My dealer can't find it. They are also saying this muffler noise is "normal". They have some documentation that says it's normal. When I pick it up I will show them the bulletin shown here and see what they have.
69er is offline   Reply With Quote
Old 06-14-2014, 04:17 PM   #90
SSeric
 
SSeric's Avatar
 
Drives: '10 Camaro 2SS/RS LS3
Join Date: May 2012
Location: Mckinney, TX
Posts: 367
It's "normal" in the sense that it's all too common occurrence. I had my catback replaced for free under that TSB about a year back.

Sent from my SAMSUNG-SGH-I337 using Tapatalk
__________________
2010 Camaro 2SS/RS | RotoFab CAI | ARH 1 7/8" LT Headers w/ HFC | SW Retro Exhaust | MGW Shifter | BC Racing Coilovers | Forgestar F14 wheels | ZR1 Blue Calipers | Tuned by ADM Performance

SSeric's Build Thread
SSeric is offline   Reply With Quote
Old 06-15-2014, 07:24 PM   #91
13DuskKY
 
Drives: 2013 Dusk Edition 2SS Convertible
Join Date: May 2014
Location: Ky
Posts: 2
Am I glad to see these posts. I own a 13 Dusk Edition with the stock power exhaust option. Took to the dealer and had the service manager ride with me to confirm hearing the noise. He heard it but had no answer. He did think it was related to the exhaust so I have to give him some credit. I knew I needed to do research using this forum before I let them take the car apart without having any idea what to look for. Thanks and will keep all informed when I take it in and hoping the fix will work.

Also will wait for the TSB#...Tks
13DuskKY is offline   Reply With Quote
Old 09-04-2014, 12:38 AM   #92
JamesZL1
 
Drives: 2013 ZL1 Camaro, 1996 C4 Corvette
Join Date: Apr 2014
Location: Oklahoma
Posts: 111
lol..I have been hearing this for a while. I recently had my whole exhaust replaced because some of the packing was coming out of one of the exhaust tips. The service manager tried to tell me it was horse hair. I was like, 1) How in the hell did horse hair making it into my engine, through the motor and out the exhust and 2) why did "Hair" not burn up? He pulled some of it out and kept looking at it, then showed it to another service manager who looked at it, pulled a magnet out of his pocket and it stuck to the "Horse Hair", he looked at the 1st one and said, its steel fibers from the packing, get him a new exhaust....lol, now that I got the new exhaust, I kept hearing this metallic noise when idleing and driving through the neighborhood. I even pointed it out to the wife, its driving me crazy...I recently had headers and an X-pipe installed, but used the stock mufflers and I can still hear the noise, now that I see its the exhaust flaps, it makes since..lmao...wow
__________________
Roto-Fab CAI, Texas Speed Headers, Texas Speed X-Pipe, Texas Speed LS3-B Blower Cam, Metco 19.6% Crank Pulley, ID 850 Injectors.
JamesZL1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM dealership customer service and sales HPlover Camaro Price | Ordering | Tracking | Dealers Discussions 15 04-01-2014 11:48 AM
Onstar....a spy???? please comment dieseldave24v General Automotive + Other Cars Discussion 138 02-23-2012 01:12 PM
Service Bulletin Compliation (aka TSBs- Tech Svc Bulletins) KJS 5th Gen Camaro SS LS LT General Discussions 3 11-30-2009 11:40 AM
Car at Dealer for service (TSB) and other issues jdanza 5th Gen Camaro SS LS LT General Discussions 2 11-22-2009 10:46 AM
Piston to Valve Clearance? My First Camaro! Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 3 08-18-2009 07:26 PM


All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.