Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ModBargains
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 06-05-2013, 05:55 PM   #1
BudMC77
 
BudMC77's Avatar
 
Drives: 2011 Camaro 1LT
Join Date: Jun 2010
Location: Kentucky
Posts: 207
Engine Cover Lights Quick Connect?

How is everybody wiring their lights in under the their engine cover? I mean do you guys have a quick connect setup so that whenever you take the cover off you can quickly disconnect it and reconnect it back. Or is everyone just hard wiring it in? Got all my new LEDs in my cover but didn't really think on how I should wire it in so that I could take the cover off for some reason.
BudMC77 is offline   Reply With Quote
Old 06-06-2013, 09:22 AM   #2
midnightwarrior
Its so hard
 
midnightwarrior's Avatar
 
Drives: 2010 SS, 2009 Yamaha Warrior
Join Date: May 2012
Location: San Antonio
Posts: 261
Run to radio shack and buy some Molex connectors. I used them for mine and they work perfectly. They have 2 pin and 4 pin. The 4 pin would be used for RGB LED's and 2 pin for single color.

I'd recommend soldering the wires to the pins just as an added precaution.
midnightwarrior is offline   Reply With Quote
Old 06-06-2013, 09:59 AM   #3
BlueSteele
 
BlueSteele's Avatar
 
Drives: 2010 Camaro
Join Date: Dec 2010
Location: Carrollton, TX
Posts: 589
I used a 4-pin trailer wiring harness.
__________________
BlueSteele is offline   Reply With Quote
Old 06-06-2013, 10:50 AM   #4
MGD
 
MGD's Avatar
 
Drives: My Camaro
Join Date: Jul 2012
Location: NoHo
Posts: 339
Quote:
Originally Posted by EAD View Post
Why are you putting lights on an engine cover?
Because HE can and HE likes it.....
__________________
MGD is offline   Reply With Quote
Old 06-06-2013, 01:40 PM   #5
jennnchuck

 
jennnchuck's Avatar
 
Drives: 2010 yellow 2lt/rs
Join Date: Apr 2010
Location: hazlet, new jersey
Posts: 863
i used a quick connect on mine. i have 2 covers so i can switch them back and forth from time to time
__________________
jennnchuck is offline   Reply With Quote
Old 06-06-2013, 02:38 PM   #6
BudMC77
 
BudMC77's Avatar
 
Drives: 2011 Camaro 1LT
Join Date: Jun 2010
Location: Kentucky
Posts: 207
I may have an old deutsch connector laying around. I may be able to use that. I didnt think of those Molex connectors, they'd work perfect. Thanks guys
BudMC77 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.