Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cam Motion
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 05-13-2013, 11:28 PM   #35
Ocx
 
Ocx's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Jan 2010
Location: Lake St. Louis, MO
Posts: 174
A6.
It's tough to describe and I apologize for inaccuracies. Bottom line the car bogs out in 6th at 1200rmps around 60mph, especially on hills. I have to give it more gas, car shifts to 5th at around 2200rpms. Before I could easily hit 2000 in 6th with no shit. very sluggish out of low RPMS. Before my tires would break loose, now no longer.

Going back to the shop. I got no chance in hell.
Ocx is offline   Reply With Quote
Old 05-13-2013, 11:46 PM   #36
KMPrenger


 
KMPrenger's Avatar
 
Drives: 16 SS Camaro, 06 Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 11,840
Quote:
Originally Posted by Ocx View Post
A6.
It's tough to describe and I apologize for inaccuracies. Bottom line the car bogs out in 6th at 1200rmps around 60mph, especially on hills. I have to give it more gas, car shifts to 5th at around 2200rpms. Before I could easily hit 2000 in 6th with no shit. very sluggish out of low RPMS. Before my tires would break loose, now no longer.

Going back to the shop. I got no chance in hell.
What about 70mph?? What rpm are you at? That will really be the tell for me. If it isn't right at about 1,950 rpm or so on flat ground in 6th, and it is much less than that, you have issues. Dealer can't deny that.
__________________
2016 Camaro 1SS - 8-speed - NPP - Black bowties
2010 Camaro 1LT V6 (Sold. I will miss her!)
KMPrenger is offline   Reply With Quote
Old 05-14-2013, 04:42 PM   #37
Ocx
 
Ocx's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Jan 2010
Location: Lake St. Louis, MO
Posts: 174
More good news.

Walk out to the garage, notice my DR tire is low. Air it up, check for leaks. Found a nail. Took it to Firestone to have it patched, they find 3 more carpenter nails. One of those nails is on the edge of the tread and sidewall.

Tirerack.com: $280 shipped to Firestone.

So, once this issue is resolved, then I'll be taking it back to the Dealer. I expect nothing and I can almost guarantee that result.
Ocx is offline   Reply With Quote
Old 05-14-2013, 09:07 PM   #38
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,978
Hello Ocx,

Please keep us updated on your dealership visit! I do hope they are able to come to a resolution for you. Let us know if you need any assistance!

Jessica
Chevrolet Customer Care

Quote:
Originally Posted by Ocx View Post
A6.
It's tough to describe and I apologize for inaccuracies. Bottom line the car bogs out in 6th at 1200rmps around 60mph, especially on hills. I have to give it more gas, car shifts to 5th at around 2200rpms. Before I could easily hit 2000 in 6th with no shit. very sluggish out of low RPMS. Before my tires would break loose, now no longer.

Going back to the shop. I got no chance in hell.
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-09-2013, 01:03 AM   #39
Ocx
 
Ocx's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Jan 2010
Location: Lake St. Louis, MO
Posts: 174
Update:

Took the car back to the dealership, took a ride with the Service Manager. He drove the first round, I went with him. He noticed nothing wrong. My turn to drive, I demonstrated that it will not break loose or show any noticeable aggressiveness out of 1st with TC,etc. disabled. I even tried to brake torque to do a burnout....nothing.

This was on friday before Memorial day weekend.

Today I traded in my car to a different dealership and drove off with a 2013 2SS/RS everything except navigation. My "old" car was a 1LT RS. No more.

And the rest was history...
Ocx is offline   Reply With Quote
Old 06-09-2013, 01:07 AM   #40
CHMSC
ROAD COURSE JUNKIE
 
CHMSC's Avatar
 
Drives: 2012 SS/RS LS3
Join Date: Oct 2012
Location: Somewhere
Posts: 4,844
Quote:
Originally Posted by Ocx View Post
Update:

Took the car back to the dealership, took a ride with the Service Manager. He drove the first round, I went with him. He noticed nothing wrong. My turn to drive, I demonstrated that it will not break loose or show any noticeable aggressiveness out of 1st with TC,etc. disabled. I even tried to brake torque to do a burnout....nothing.

This was on friday before Memorial day weekend.

Today I traded in my car to a different dealership and drove off with a 2013 2SS/RS everything except navigation. My "old" car was a 1LT RS. No more.

And the rest was history...
Sorry to hear about all those problems but you won't regret the upgrade!! Congrats and I am sure you are loving the new found power.
__________________
CHMSC is offline   Reply With Quote
Old 06-09-2013, 01:22 AM   #41
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,699
Congrats on the upgrade. Hopefully you didn't lose too much on the deal. Bet there's a huge difference going from a V6 that was down on power to the SS.
__________________
2010 IOM Camaro 2SS/RS manual trans
(formerly Whipplecharged, then twin turbo, now just a single On3 Turbo)
Magnacharged 2000 Trans Am WS6 manual trans
2010 Dodge Ram Crew Cab Sport 4x4
yotaman96 is offline   Reply With Quote
Old 06-09-2013, 09:14 AM   #42
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
Damn man enjoy that SS! I'm going through basically the exact same thing, engine problems that just aren't ever going to get fixed. Hopefully locking up my SS deal this week.
DarkneSS is offline   Reply With Quote
Old 06-09-2013, 09:25 AM   #43
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 14 Chevy Spark 1LT
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,688
Quote:
Originally Posted by The Magic Man View Post
Man, my engine didnt fail but currently at dealership for spun bearing and crankshaft replacement. They are covering under warranty but did try and blame the lack of oil on the catch can. I'm at 20K miles and had the oil changed (by a different dealer) at about 16K. I hope I dont experience any lack of power once I get it back. Keep us posted
Lack of oil because of the catch can? Did they say how? Any oil that the catch can gets would have been burnt up anyway (or deposited on the valves and turned into carbon deposits which is worse) in the engine and not returned to the oil system.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 06-09-2013, 09:43 AM   #44
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,069
Man, you were more patient than most would be. Congrats on the new car. I'll keep my fingers crossed that this one is trouble free for as long as you own it.
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 06-09-2013, 01:34 PM   #45
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,978
Quote:
Originally Posted by Ocx View Post
Update:

Took the car back to the dealership, took a ride with the Service Manager. He drove the first round, I went with him. He noticed nothing wrong. My turn to drive, I demonstrated that it will not break loose or show any noticeable aggressiveness out of 1st with TC,etc. disabled. I even tried to brake torque to do a burnout....nothing.

This was on friday before Memorial day weekend.

Today I traded in my car to a different dealership and drove off with a 2013 2SS/RS everything except navigation. My "old" car was a 1LT RS. No more.

And the rest was history...
Greetings Ocx,

Sorry to hear about the prior experiences, but congrats on the 2SS! I know you're going to enjoy it. Let us know if you have any questions anytime.

All the best,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.