Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 06-13-2013, 06:10 AM   #15
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Quote:
Originally Posted by RonnieG View Post
it's been a love/hate for me and mylink.. i love that it's a screen in my car(a first for me) and that i can use my phone with it, but i hate the problems I've run into:

-lag

-sometimes when hooking up my iPhone it will display information on the screen, but the sound only comes through phone speakers... no idea

-on navigation i cancel route and try to input a new address but the icon is ghosted and unselectable.. i haven't figured out what makes it do this yet, and i resort to using my phone gps hooked up to mylink to guide me

-I've had a display message something along the lines of "unable to sync with device" it would only play the songs in alphabetical order and you couldn't skip... all you could press was the steering wheel volume control.. anything else would send it back to radio... this crap drove me crazy for a month... i had just downloaded a new song off iTunes and this popped up.. i tried to reboot my phone, upgraded iOS nothing... until the month was over and i found that i could change the songs on the phone itself, but not through car controls (haven't had this happen yet on my SS)

--end rant--

I've heard that the 2014's are going to be integrated with Apple systems... i'm super jealous already not even knowing the details
Couple of thoughts...
When hooking up your phone and getting that sync message, are you sure you made a good connection with the apple side of the cord? Maybe the connectors got dirty?

With the nav issue, did you have your handbrake engaged when you were trying to put in a new route? This is a pretty standard safety feature with nav systems, and it's in mylink as well. If you had the brake engaged, I'd guess it's a software issue and you should get it flashed at a dealer.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 06-13-2013, 06:15 AM   #16
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,706
Quote:
Originally Posted by 2Muchmark View Post
Mylink isn't that good. It does alot but the controls are strangely placed. I keep hitting the SOURCE button whenever I want to change the volume because they are so close together. And the voice recognition is junk. A Software update that connects mylink to Apple SIRI is due for the Camaro soon I heard. I can't wait.
Call me confused but how is this a MyLink issue?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 06-13-2013, 07:04 AM   #17
ka1

 
ka1's Avatar
 
Drives: 2011 2SS
Join Date: Jan 2013
Location: Central Florida
Posts: 1,149
Quote:
Originally Posted by RonnieG View Post
it's been a love/hate for me and mylink.. i love that it's a screen in my car(a first for me) and that i can use my phone with it, but i hate the problems I've run into:

-lag

-sometimes when hooking up my iPhone it will display information on the screen, but the sound only comes through phone speakers... no idea

-on navigation i cancel route and try to input a new address but the icon is ghosted and unselectable.. i haven't figured out what makes it do this yet, and i resort to using my phone gps hooked up to mylink to guide me

-I've had a display message something along the lines of "unable to sync with device" it would only play the songs in alphabetical order and you couldn't skip... all you could press was the steering wheel volume control.. anything else would send it back to radio... this crap drove me crazy for a month... i had just downloaded a new song off iTunes and this popped up.. i tried to reboot my phone, upgraded iOS nothing... until the month was over and i found that i could change the songs on the phone itself, but not through car controls (haven't had this happen yet on my SS)

--end rant--

I've heard that the 2014's are going to be integrated with Apple systems... i'm super jealous already not even knowing the details
They have a commercial with a Sonic that has that so I guess it will get to Camaro's soon
ka1 is offline   Reply With Quote
Old 06-13-2013, 07:35 AM   #18
suzook

 
Drives: camaro
Join Date: May 2013
Location: Stony Brook,NY
Posts: 1,578
Quote:
Originally Posted by ka1 View Post
They have a commercial with a Sonic that has that so I guess it will get to Camaro's soon
I wouldn't count on it...sonics system is more advanced than ours....go figure.
__________________
2016 2SS,A8,NAV,NPP,MAG Ride,Sunroof
Hyperblue/JetBlack
suzook is offline   Reply With Quote
Old 06-13-2013, 07:39 AM   #19
FenwickHockey65
General Motors Aficionado
 
FenwickHockey65's Avatar
 
Drives: 2003 GMC Envoy/2007 Ford F-150
Join Date: Aug 2008
Location: Florida
Posts: 34,184
Send a message via AIM to FenwickHockey65
Quote:
Originally Posted by suzook View Post
I wouldn't count on it...sonics system is more advanced than ours....go figure.
Not really. The headunit is different but it has no native navigation at all. It's tied to a smartphone.
__________________
FenwickHockey65's GM Thread!

2003 GMC Envoy SLE - Airaid Cold Air Intake, Gibson Performance Catback Exhaust
2007 Ford F-150 XL SuperCab (State-issued)
FenwickHockey65 is offline   Reply With Quote
Old 06-13-2013, 08:38 AM   #20
turbolvr321
 
turbolvr321's Avatar
 
Drives: 2013 Camaro SS
Join Date: Apr 2013
Location: Houston, Texas
Posts: 113
I like my MyLink.
__________________
2013 Camaro SS 6M
2013 Harley Davidson Softail Slim
turbolvr321 is offline   Reply With Quote
Old 06-13-2013, 10:05 AM   #21
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,706
Just got MyLink updated so the rear view camera displays symbols when backing up. The symbols are actually pretty cool. They display in the section of the screen where the danger is, they also get bigger and change from yellow to red as you get closer. In my pic below is show in the center, but will move to the left or the right as needed.





Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 06-13-2013, 10:39 AM   #22
snaphappy
 
snaphappy's Avatar
 
Drives: 2011 Camaro Convertible SS2/RS LS3
Join Date: Jun 2012
Location: Olive Branch, Ms
Posts: 738
So jealous of the backup camera! 2011 here
snaphappy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.