Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cam Motion
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 01-21-2013, 04:58 PM   #324
trooper182
 
trooper182's Avatar
 
Drives: 2011 Camaro 1LT yellow non RS
Join Date: May 2011
Location: Louisiana
Posts: 691
Did this one last year. Was attempting to install a nitrous kit but had some issues so the kit never got installed. But still got some dyno time in. Hopefully this summer I will have more parts on the car and will get another run it.
Mods at the time: MRT V1.0, resonator delete, Roto-Fab cold air intake
Attached Images
 
__________________
Staff Sergeant U.S. Army 13B Gun Bunny. 2011 Camaro 1LT A6 Mods: Pypes bomb V8 exhaust, Magnaflow x-pipe, resonator delete, Roto-Fab cold air intake, Vmax Black Ice-olator, Elite Engineering catch can, painted engine cover and fuse box cover, 3dCarbon Front Fender Vents, Street Scene Front Splitter, ZL1 Side Rockers, Anvil Notch Rear Spoiler, interior/engine bay LED lights, two JL Audio W3's 10" and 1000w kenwood amp
trooper182 is offline   Reply With Quote
Old 01-21-2013, 06:30 PM   #325
KMPrenger


 
KMPrenger's Avatar
 
Drives: 16 SS Camaro, 06 Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 11,834
Wow three additions all of a sudden lol.

I'll work on getting them added, but first:

chozn, it looks like your dyno has already been added to this sheet.

Trooper do you remember the gear used and temp? Are you manual or auto?

Thanks guys
__________________
2016 Camaro 1SS - 8-speed - NPP - Black bowties
2010 Camaro 1LT V6 (Sold. I will miss her!)

Last edited by KMPrenger; 01-21-2013 at 06:42 PM.
KMPrenger is offline   Reply With Quote
Old 01-21-2013, 07:01 PM   #326
KMPrenger


 
KMPrenger's Avatar
 
Drives: 16 SS Camaro, 06 Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 11,834
Updated.
__________________
2016 Camaro 1SS - 8-speed - NPP - Black bowties
2010 Camaro 1LT V6 (Sold. I will miss her!)
KMPrenger is offline   Reply With Quote
Old 03-17-2013, 10:52 PM   #327
KMPrenger


 
KMPrenger's Avatar
 
Drives: 16 SS Camaro, 06 Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 11,834
Korrosion's and Stand-al0ne's dyno runs added to list (appear on sheet 3)
__________________
2016 Camaro 1SS - 8-speed - NPP - Black bowties
2010 Camaro 1LT V6 (Sold. I will miss her!)
KMPrenger is offline   Reply With Quote
Old 04-07-2013, 08:05 PM   #328
Botoasy
 
Botoasy's Avatar
 
Drives: 2015 RRM 1LE
Join Date: Dec 2011
Location: Blackwood, New Jersey
Posts: 433
This may be a dumb question but is there a benefit to dyno a car with the traction control off?
__________________
Current Mods: BBK Longtube Headers with Hi Flow Cats, BBK CAI, SLP Loudmouth 1 exhaust, Magnaflow X-pipe and Resonators, Ported TB, Mace Ported IM and Spacer,Trifecta Tune, Elite Catch Can, Hotchkis front and rear sway bars.

My Build Thread: http://www.camaro5.com/forums/showthread.php?t=272765
Botoasy is offline   Reply With Quote
Old 05-03-2013, 09:06 PM   #329
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,051
Should be getting a dyno done tomorrow finally. Don't know how accurate it will be since it will be a portable one but we will see!
__________________
kjkjr27 is offline   Reply With Quote
Old 05-03-2013, 10:37 PM   #330
RubyCamaro
Jan
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 15,247
nevermind
__________________
RubyCamaro is offline   Reply With Quote
Old 06-15-2013, 07:53 PM   #331
73vette

 
73vette's Avatar
 
Drives: 2010 Camaro LS, 1973 Corvette
Join Date: Dec 2010
Location: Olathe, KS
Posts: 807
Does my dyno look normal? I thought I would be putting down a little more power.. Best run was 224rwhp, 231rwtq.

I have a 2010 LS A6, vararam, resonator delete, and magna flow mufflers.

Humidity 54% but it just finished raining.
80 degrees (F)
STD: 1.06
28.95 in-Hg
4th gear

__________________

Last edited by 73vette; 06-15-2013 at 08:55 PM.
73vette is offline   Reply With Quote
Old 06-15-2013, 09:09 PM   #332
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,069
Quote:
Originally Posted by 73vette View Post
Does my dyno look normal? I thought I would be putting down a little more power.. Best run was 224rwhp, 231rwtq.

I have a 2010 LS A6, vararam, resonator delete, and magna flow mufflers.

Humidity 54% but it just finished raining.
80 degrees (F)
STD: 1.06
28.95 in-Hg
4th gear

Thet didn't pull it up to high enough RPMs. They should have pulled all the way to 7000.

Sent from my SPH-D710 using Tapatalk 2
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 06-15-2013, 09:26 PM   #333
73vette

 
73vette's Avatar
 
Drives: 2010 Camaro LS, 1973 Corvette
Join Date: Dec 2010
Location: Olathe, KS
Posts: 807
Quote:
Originally Posted by GretchenGotGrowl View Post
Thet didn't pull it up to high enough RPMs. They should have pulled all the way to 7000.

Sent from my SPH-D710 using Tapatalk 2
Any reason they wouldn't have? Other than everyone else was 800+rwhp cars? (And I was probably sluffed off?). The vette before me pulled 839, the gto after was 851!
__________________
73vette is offline   Reply With Quote
Old 06-15-2013, 09:30 PM   #334
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,069
Quote:
Originally Posted by 73vette View Post
Any reason they wouldn't have? Other than everyone else was 800+rwhp cars? (And I was probably sluffed off?). The vette before me pulled 839, the gto after was 851!
I don't know. The LS motors do peak earlier than the HF V6s, but most will still make the pull to at least 6500 RPM.
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 06-15-2013, 09:33 PM   #335
73vette

 
73vette's Avatar
 
Drives: 2010 Camaro LS, 1973 Corvette
Join Date: Dec 2010
Location: Olathe, KS
Posts: 807
Quote:
Originally Posted by GretchenGotGrowl View Post
I don't know. The LS motors do peak earlier than the HF V6s, but most will still make the pull to at least 6500 RPM.
Should I try to get another one done for free? Or just call it a loss?
__________________
73vette is offline   Reply With Quote
Old 06-15-2013, 10:04 PM   #336
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,069
Quote:
Originally Posted by 73vette View Post
Should I try to get another one done for free? Or just call it a loss?
I would call them and ask why they didn't pull it all the way up to red line. Let them know your peak power is around 6800 RPM, and if you don't have a good baseline you won't have anything to compare to when you add mods.
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 06-16-2013, 05:18 AM   #337
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 8,798
Quote:
Originally Posted by GretchenGotGrowl View Post
Thet didn't pull it up to high enough RPMs. They should have pulled all the way to 7000.

Sent from my SPH-D710 using Tapatalk 2

I am going to guess this being a LS, it hit the speed limiter at 118 MPH. Try pulling in 3rd gear. I know we can pull to 116 - 118 in 3rd. A few others have run into this problem too.
__________________
rtcat600man is offline   Reply With Quote
Old 06-16-2013, 08:36 AM   #338
73vette

 
73vette's Avatar
 
Drives: 2010 Camaro LS, 1973 Corvette
Join Date: Dec 2010
Location: Olathe, KS
Posts: 807
Quote:
Originally Posted by rtcat600man View Post
I am going to guess this being a LS, it hit the speed limiter at 118 MPH. Try pulling in 3rd gear. I know we can pull to 116 - 118 in 3rd. A few others have run into this problem too.
Oh yeah! ...wish I had a tune! But waiting on lt headers first!
__________________
73vette is offline   Reply With Quote
Old 06-16-2013, 09:07 AM   #339
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,069
Quote:
Originally Posted by rtcat600man View Post
I am going to guess this being a LS, it hit the speed limiter at 118 MPH. Try pulling in 3rd gear. I know we can pull to 116 - 118 in 3rd. A few others have run into this problem too.
Quote:
Originally Posted by 73vette View Post
Oh yeah! ...wish I had a tune! But waiting on lt headers first!
DOH!

Totally missed that it is a LS. Sorry for the confusion.

__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 06-17-2013, 11:21 AM   #340
KMPrenger


 
KMPrenger's Avatar
 
Drives: 16 SS Camaro, 06 Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 11,834
Quote:
Originally Posted by 73vette View Post
Oh yeah! ...wish I had a tune! But waiting on lt headers first!
Hey 73vette...your car looks great!

I think I will hold off on adding this to the first post since it really wasn't an accurate run. That said, your torque looks good, but I would have expected your HP to be in the 260 - 270 range if they'd have ran it all the way to redline.

If you get a tune which removes the limiter you can run in 4th gear...otherwise you'll need to use 3rd.
__________________
2016 Camaro 1SS - 8-speed - NPP - Black bowties
2010 Camaro 1LT V6 (Sold. I will miss her!)
KMPrenger is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Roto-fab CAI dyno results Roto-fab 1 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 101 03-06-2014 11:56 AM
Dyno numbers are in after heads,Maggie install papabearcamaro Forced Induction - V8 17 05-14-2011 09:36 PM
Some L99 Dyno Numbers JLBIII Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 1 02-20-2011 02:34 AM
ls3 mustang dyno numbers 8secpumpgas Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 6 06-16-2010 01:38 AM
dyno numbers for my build are in (cam + nitrous) mark_p Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 5 09-10-2009 11:22 AM


All times are GMT -5. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.