Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 01-16-2012, 10:17 PM   #18
Dacannon
 
Dacannon's Avatar
 
Drives: 2010 ABM 2LTRS, E46 330XI
Join Date: Jun 2011
Location: Chicago,IL
Posts: 373
Its a 20 dollar antenna adapter however you can substitute that for an app called iloveradio which gives you access to radio stations through your Iphone. I would need to get the part number from my receipt when I had this installed I cant remember of the top of my head who or what it was called.
Dacannon is offline   Reply With Quote
Old 01-16-2012, 10:20 PM   #19
bigwayne3000

 
Drives: 2011 Camaro LS
Join Date: Sep 2008
Location: NJ
Posts: 1,697
I got it from the guy who said I needed it, just wanted to make sure I actually needed it before I ordered it. I know you have a Metra though so I wonder if I still need it for the Alpine/Scosche unit though.
bigwayne3000 is offline   Reply With Quote
Old 01-16-2012, 10:23 PM   #20
Dacannon
 
Dacannon's Avatar
 
Drives: 2010 ABM 2LTRS, E46 330XI
Join Date: Jun 2011
Location: Chicago,IL
Posts: 373
Hmm that is also something I wonder I thought Alpine advertised theirs as not needing anything in addition.
Dacannon is offline   Reply With Quote
Old 01-16-2012, 10:33 PM   #21
bigwayne3000

 
Drives: 2011 Camaro LS
Join Date: Sep 2008
Location: NJ
Posts: 1,697
The radio itself comes with a radio connector, is that not what I need? You still needed that extra one for the Metra for the radio to work?
bigwayne3000 is offline   Reply With Quote
Old 01-16-2012, 10:38 PM   #22
Dacannon
 
Dacannon's Avatar
 
Drives: 2010 ABM 2LTRS, E46 330XI
Join Date: Jun 2011
Location: Chicago,IL
Posts: 373
The radio worked without it however the signal was weak and static could
Be heard on most stations and the AM Stations were not pretty either after I installed the adapter it cleared that problem so it did need to use the radio.
Dacannon is offline   Reply With Quote
Old 01-16-2012, 10:43 PM   #23
bigwayne3000

 
Drives: 2011 Camaro LS
Join Date: Sep 2008
Location: NJ
Posts: 1,697
Ok thanks for your help, I really do appreciate it.
bigwayne3000 is offline   Reply With Quote
Old 06-21-2013, 08:39 AM   #24
Camarochris2010
Camaro 5 Muscle
 
Camarochris2010's Avatar
 
Drives: 2010 camaro ss
Join Date: Mar 2012
Location: Florida
Posts: 311
what is the part number for the antenna adapter to be able to listen to the radio??

i just installed my app radio the other day and man its incredible does so much. all i need now is to run the gps piece the mic and get the antenna adapet.
__________________

Mods: JBA longtube headers, JBA full competition exhaust, AFE stage 2 cold air intake, xo wheels, vredestein tires, carbon fiber under hood kit, motor tune, and trans tune. all of this equals-DOIN WORK
Camarochris2010 is offline   Reply With Quote
Old 07-18-2013, 12:29 PM   #25
Dacannon
 
Dacannon's Avatar
 
Drives: 2010 ABM 2LTRS, E46 330XI
Join Date: Jun 2011
Location: Chicago,IL
Posts: 373
I wouldn't waste the 20 or so bucks on the adapter just use an app for internet radio that also has local stations not sure which app radio version you got but I know app radio 1 and I have the 2nd app radio and they both suck as far as picking up the signal off the antenna adapter. I took it to best buy and had them try to fix that issue they even replaced the radio and antenna and still the same issue.
Dacannon is offline   Reply With Quote
 
Reply

Tags
app radio, iphone 4, metra kit, pioneer

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need pics of Pedders Bushing install jrpxxii Suspension / Brakes / Chassis 14 05-22-2012 01:58 PM
Roto-Fab CAI install pics... johndawg Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 13 08-17-2011 07:50 AM
Help! Dead Radio and Parking Assist after sub install USNSCPO Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 15 05-07-2011 03:29 PM
FAST Install Pics from Lethal Performance LethalPerformanceTX Camaro Photos | Spyshots | Video | Media Gallery 19 04-13-2011 10:30 AM
Roto-Fab CAI Install with Pics (5 Stars) NVMY68SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 120 05-23-2010 02:51 AM


All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.