Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 06-23-2013, 01:44 AM   #1
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,726
Bluetooth breaking up

I have a Pioneer AVIC-Z140BH using a Scosche dash kit. I am a problem with the bluetooth phone connection. When I call some one I am breaking up. I have a little from their end. Would any one know what the trouble is.
__________________
Caddy
Caddyroger is offline   Reply With Quote
Old 06-23-2013, 02:16 AM   #2
lfree11012
 
lfree11012's Avatar
 
Drives: Ashen gray 1ss/rs npp
Join Date: Feb 2013
Location: delaware
Posts: 330
Your have problems with an avic hummm they work really well. I would try deleting every thing out of the Avic and unpair the phone and delet it from your phone as wall. And then repair and download contacts Some times they have a flash update for newer phone ck with your pioneer dealer. If you still have problems
lfree11012 is offline   Reply With Quote
Old 06-23-2013, 11:07 PM   #3
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,726
Quote:
Originally Posted by lfree11012 View Post
Your have problems with an avic hummm they work really well. I would try deleting every thing out of the Avic and unpair the phone and delet it from your phone as wall. And then repair and download contacts Some times they have a flash update for newer phone ck with your pioneer dealer. If you still have problems
For the last 7 months it been working fine as I know but after I replaced the Scosche lcd unit is when I noticed it. I do not place or receive to many calls a month. I do not give out my cell phone number to any one so I may not get any calls for 2 months or more. It not a big thing but I would like to able to use it if needed.
I have unpaired redid the contacks on the phone and pioneer radio but still have the problem.
__________________
Caddy
Caddyroger is offline   Reply With Quote
Old 06-23-2013, 11:24 PM   #4
lfree11012
 
lfree11012's Avatar
 
Drives: Ashen gray 1ss/rs npp
Join Date: Feb 2013
Location: delaware
Posts: 330
Did you delete the unit from your phone and the unit ? The Bluetooth ant is built into the side of the unit does not mater what kit you have for it to work right. The pioneer use a a2dp chip by parret and some times they lock up when some software updates are done on the phone itself. You have make sure that you delete every thing from the avic And make sure that your phone has deleted the unit as well and then repair and download phone bock all over again.
lfree11012 is offline   Reply With Quote
Old 06-23-2013, 11:31 PM   #5
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,726
Quote:
Originally Posted by lfree11012 View Post
Did you delete the unit from your phone and the unit ? The Bluetooth ant is built into the side of the unit does not mater what kit you have for it to work right. The pioneer use a a2dp chip by parret and some times they lock up when some software updates are done on the phone itself. You have make sure that you delete every thing from the avic And make sure that your phone has deleted the unit as well and then repair and download phone bock all over again.
I did a factory restore on the pioneer and my phone and the redid every thing.
__________________
Caddy
Caddyroger is offline   Reply With Quote
Old 06-23-2013, 11:46 PM   #6
lfree11012
 
lfree11012's Avatar
 
Drives: Ashen gray 1ss/rs npp
Join Date: Feb 2013
Location: delaware
Posts: 330
Can you stream audio like pandora or music to it with no problem? And it just phone call that brake up
lfree11012 is offline   Reply With Quote
Old 06-23-2013, 11:54 PM   #7
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,726
Quote:
Originally Posted by lfree11012 View Post
Can you stream audio like pandora or music to it with no problem? And it just phone call that brake up
I never tried Pandora or music. I have only used the phone.
__________________
Caddy
Caddyroger is offline   Reply With Quote
Old 06-23-2013, 11:57 PM   #8
lfree11012
 
lfree11012's Avatar
 
Drives: Ashen gray 1ss/rs npp
Join Date: Feb 2013
Location: delaware
Posts: 330
Try to stream music to it if you have no problem doing that. Then plue unit and ck to make sure mic is plugged all the way in
lfree11012 is offline   Reply With Quote
Old 06-24-2013, 12:00 AM   #9
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,726
Quote:
Originally Posted by lfree11012 View Post
Try to stream music to it if you have no problem doing that. Then plue unit and ck to make sure mic is plugged all the way in
Ok I do that for the 3rd time tomorrow mourning.
__________________
Caddy
Caddyroger is offline   Reply With Quote
Old 06-24-2013, 11:08 PM   #10
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,726
Quote:
Originally Posted by lfree11012 View Post
Try to stream music to it if you have no problem doing that. Then plue unit and ck to make sure mic is plugged all the way in
I installed the Pandora app this mourning. The music plays ok except that some static is presence. I called my daughter the same person I been calling about this problem. She said that I was not breaking but it was echoing now.
__________________
Caddy
Caddyroger is offline   Reply With Quote
Old 06-25-2013, 02:20 AM   #11
lfree11012
 
lfree11012's Avatar
 
Drives: Ashen gray 1ss/rs npp
Join Date: Feb 2013
Location: delaware
Posts: 330
In the setting there is a mic gain turn it down
lfree11012 is offline   Reply With Quote
Old 06-25-2013, 12:49 PM   #12
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,726
Quote:
Originally Posted by lfree11012 View Post
In the setting there is a mic gain turn it down
I have not seen that setting. How do I get to that setting?
__________________
Caddy
Caddyroger is offline   Reply With Quote
Old 06-25-2013, 01:21 PM   #13
lfree11012
 
lfree11012's Avatar
 
Drives: Ashen gray 1ss/rs npp
Join Date: Feb 2013
Location: delaware
Posts: 330
Put radio in standby mode. Press and hold mean key
lfree11012 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.