Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 06-21-2013, 08:46 AM   #1
gmjack
 
gmjack's Avatar
 
Drives: Camaro 1LE 2SS NPP RS SILVER ICE
Join Date: Jun 2012
Location: Windsor ON
Posts: 106
Rear Shocks

My 1le right rear shock leaked out the hydraulic fluid. Has any one else had this problem? Mileage 700km.
__________________
gmjack is offline   Reply With Quote
Old 06-21-2013, 10:45 AM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,604
Quote:
Originally Posted by gmjack View Post
My 1le right rear shock leaked out the hydraulic fluid. Has any one else had this problem? Mileage 700km.
Hello gmjack,

Sorry to learn of your issue with the hydraulic fluid. I recommend visiting a dealer right away to get this issue diagnosed and serviced. I can set that visit up for you if you would like. I would just need some information from you to do so. Here to help.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 06-21-2013, 10:50 AM   #3
Dropspeed
2013 Camaro SS1LECTSVZ28
 
Dropspeed's Avatar
 
Drives: 2013 AGM 1SS/1LE
Join Date: Nov 2012
Location: Suburbs of Detroit, MI
Posts: 1,508
No issues at 2600 miles
__________________
Dropspeed is offline   Reply With Quote
Old 06-21-2013, 11:21 AM   #4
Mgizzle
 
Mgizzle's Avatar
 
Drives: 2013 Camaro 1LE 1SS
Join Date: Aug 2012
Location: Detroit
Posts: 587
Sorry to hear, I just checked mine after 3900 miles after u posted and everything is fine.
__________________
I work for General Motors and am not an official spokes person for General Motors. My views and opinions are my own and not those of General Motors.
Mgizzle is offline   Reply With Quote
Old 06-21-2013, 11:46 AM   #5
gajagfan

 
Drives: 2013 1SS 1LE Black - Std Exhaust
Join Date: Mar 2013
Location: Brunswick, GA
Posts: 1,442
Quote:
Originally Posted by gmjack View Post
My 1le right rear shock leaked out the hydraulic fluid. Has any one else had this problem? Mileage 700km.
How did you discover this had happened? Did you notice the way the car handled or did you see fluid under the car?
gajagfan is offline   Reply With Quote
Old 06-21-2013, 12:04 PM   #6
Bozz1LE
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Feb 2013
Location: Waterloo
Posts: 399
Damn that sucks to hear jack, im at 5500km and no such problems.. probably a defective part it happens.
__________________
2013 Summit White Camaro 1SS/1LE/RS - Ordered 2/22 - Built 4/4 - Picked up 4/13/2013. 1 of 72
Custom Grind Cam + All Goodies/TSP 1 7/8 Long Tubes and 3" Exhaust/Nitrous Outlet 90MM Plate Kit
Built and Tuned by DaSilva Motorsports in Breslau, Ontario.
Bozz1LE is offline   Reply With Quote
Old 06-21-2013, 12:12 PM   #7
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
that's why you have a warranty...i had a strut snap on me about two months in. take it to your dealer, shouldn't even be a discussion about whether it's warrantied or not.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 06-21-2013, 01:52 PM   #8
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,921
Just hit 6000k,one track day and one 125mph average speed race,under her belt and all is well.Hey Ozzy long time,so did they ever say why yours snapped?
cornerspeed92 is offline   Reply With Quote
Old 06-25-2013, 06:12 PM   #9
gmjack
 
gmjack's Avatar
 
Drives: Camaro 1LE 2SS NPP RS SILVER ICE
Join Date: Jun 2012
Location: Windsor ON
Posts: 106
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Hello gmjack,

Sorry to learn of your issue with the hydraulic fluid. I recommend visiting a dealer right away to get this issue diagnosed and serviced. I can set that visit up for you if you would like. I would just need some information from you to do so. Here to help.

Reggie B.
Chevrolet Customer Care
Thanks. Took car to the dealer no issues. They ordered parts and should be in today. I think this was just a bad shock build.

jack



Quote:
Originally Posted by gajagfan View Post
How did you discover this had happened? Did you notice the way the car handled or did you see fluid under the car?
The way I noticed was there was a 10" dia. spot of fluid near my right tire. Took it to the dealer and put it on the hoist and noticed oil dripping. Cleaned the oil and it did not leak any more. The shock must now be empty. Luck it happened in my garage or I would not have noticed. There was no change on handling.
__________________
gmjack is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.