Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-08-2010, 04:08 PM   #35
wingtrash
 
wingtrash's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: San Fernando Valley
Posts: 8
Mine is a manual, got mine on 5/14. first broken axle after 800 miles. Completly stock 2SS
wingtrash is offline   Reply With Quote
Old 07-08-2010, 04:19 PM   #36
motorhead


 
motorhead's Avatar
 
Drives: Stormtrooper
Join Date: Sep 2009
Location: Bartertown
Posts: 9,049
I can't understand why people have a hard time believing this guy. It's been going on since the beginning.
motorhead is online now   Reply With Quote
Old 07-08-2010, 06:25 PM   #37
chopss
 
chopss's Avatar
 
Drives: 04 sentra, 2ss
Join Date: Apr 2009
Location: staten island, ny
Posts: 528
motorhead is right
these problems have been happening since the beginning. i thought they were early cars i hope they were. I believe mine is a early one i got her july 09. Im really not going to worry anymore about this and just drive it like it should be driven within the laws of course and then worry after my warranty is up. Then hope not to drop 1g to correct the rear axles when it should of came solid from the factory.
joey
chopss is offline   Reply With Quote
Old 07-09-2010, 11:57 AM   #38
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 987
Well took mine to the shop yesterday and was in and out in about 2 1/2 hours, they said my particular roaring noise was the posi clutches sticking, they said they adjusted them, drained fluid refilled and put new additive in = no more noise. They said there is a new TSB out for this and they also have this problem with the corvettes. So I am happy no more problems for now. P.S to the other person above asking, mine was made 7-17-09 and it is a manual v8, vin 12695.
Skyblu is offline   Reply With Quote
Old 08-06-2010, 01:54 AM   #39
SILVER BULLITT

 
Drives: 2010 SIM 2SS/RS MONSTER
Join Date: Aug 2009
Location: LOS ANGELES
Posts: 1,506
i see... the factory axles are not too good but im doing ok with mine so far ( prob because i dont hook up for shit ) im assuming if i put slicks on there i would snap them in a heart beat !
__________________
HP MONSTER' SOUTHERN CALIFORNIA BUILT, LMR CAI, CUSTOM GRIND CAM, CUSTOM BUILT CNC PORTED AND POLISHED HEADS, FAST 102MM INTAKE MANIFOLD,ARH LONG TUBES AND HIGH FLOW CATS, BIGGER INJECTORS, VALVES SPRINGS RETAINERS, MGW SHORT SHIFTER, EIBACH SPRINGS, FACTORY CHROMED WHEELS, BLACKED OUT EMBLEMS, BLACKED OUT ROOF,BLACKED OUT MARKERS, 3.5 INCH ELECTRONIC CUTOUTS, FLOWMASTERS, ZEX WET 150 SHOT, FOR A GRAND TOTAL OF =630 REAR WHEEL TORQUE ,AND 600 REAR WHEEL HORSEPOWER
MY JOURNALhttp://www.camaro5.com/forums/showth...02#post2023802 SOON TWIN TURBO SETUP
SILVER BULLITT is offline   Reply With Quote
Old 10-23-2010, 11:58 PM   #40
Dennis SS
Always Lookin
 
Dennis SS's Avatar
 
Drives: 10 SS/RS 6M Blk/Blk Silver Stripes
Join Date: Aug 2010
Location: Hampton Virginia
Posts: 147
I just got my 2SS back from the dealer due to an axle snap and it has a bad vibration now. I have to take it back and get the other axle replaced. It sat at the dealer for 3 1/2 weeks and the front end had to be repainted because the a holes over at the dealer dont take care of anyones car. Marine Chevrolet body shop is a shady place, they had to take it back 3 times to get it right!
Dennis SS is offline   Reply With Quote
Old 10-24-2010, 10:58 AM   #41
afireinside
Firefighter/Medic
 
Drives: 2010 Camaro 1SS LS3 IOM, 2008 Z71
Join Date: Oct 2010
Location: Detroit Michigan
Posts: 233
Ya 2 posts? then silence? I bet he means his 2010 Challenger not camaro
afireinside is offline   Reply With Quote
Old 10-24-2010, 12:06 PM   #42
calbert1999
Camaro SS Lover
 
calbert1999's Avatar
 
Drives: 2010 Camaro 2SS/RS Black IOM
Join Date: Jun 2010
Location: Toronto, Ontario (Canada)
Posts: 2,856
Seems like everything breaks on this car. Axles, driveshafts, clutches. Seems to me GM needs to re-think the parts they are using for this vehicle. Obviously, the tolerances they thought would be adequate for this vehicle is not working very well. You would have thought they would have taken the lessons learned from the vettes and applied them to the new Camaro, obviously not. Once again profits take precedence over quality.
__________________
2010 Camaro SS, P1SC SuperCharged Livernois LSX429ci., 1 7/8" LT Headers, full 3" MBRP exhaust, SPI built/tuned, a total
calbert1999 is offline   Reply With Quote
Old 10-24-2010, 12:30 PM   #43
GJG

 
GJG's Avatar
 
Drives: 2SS
Join Date: Apr 2009
Location: Beaumont, Tx
Posts: 873
Quote:
Originally Posted by Skyblu View Post
I'm taking mine in the shop this week for left passenger side rear end noise, it is a loud roaring that is most noticable when making a slow left turn. I have 12,000 miles now and had the tranny replaced at 8000, did any of you hear this noise prior to your axels snapping?
had a simular issue on left turns....turned out it was the emergency brake line on the right rear rubbing my 11.5 CCW rear wheel inner lip.....
__________________
Sleep well America.....my MARINE has your back......
GJG is offline   Reply With Quote
Old 11-02-2010, 09:32 PM   #44
jnm2003
 
jnm2003's Avatar
 
Drives: O2 GMC & 2010 camaro SS IBM 6M
Join Date: Sep 2009
Location: US
Posts: 255
learn to launch the car without traction control and stabilitrac on! Even when you launch it in comp mode its still more drive train strain bc its bogging the car down. Its such bull that these cars dont come with a beefed up drivetrain and people are breaking stuff. I just put drag radials on my car and it launches good on the street but im worried when i take it to the track!
__________________

2010 camaro SS/RS Manual IBM.
NEW TIME 12.24 @ 114 mph. -[B] street tires, Hurst short throw, Halltech yellow jacket intake, AR long tube 1 7/8 headers, and a tune.
12.82 @ 110 MPH 1.92 60ft ALMOST Bone Stock ONLY MOD IS Borla mufflers.
jnm2003 is offline   Reply With Quote
Old 11-03-2010, 07:53 PM   #45
fast34me
 
Drives: 2010 CGM 2SS/RS
Join Date: Nov 2009
Location: Race City U.S.A
Posts: 90
Just broke the right rear half shaft on mine today. Left at 4K with LC on. Not at a strip, on old asphalt and cold tires. My vin's 49008. 3903 miles 2SS. Kooks exhaust and cold air plus custom tune. I'm totally shocked, and horribly disappointed in GM. Broke my heart to see it on the rollback. What's the story on mods. Anyone had their failures covered even with a mod or two?
fast34me is offline   Reply With Quote
Old 11-04-2010, 11:57 AM   #46
fast34me
 
Drives: 2010 CGM 2SS/RS
Join Date: Nov 2009
Location: Race City U.S.A
Posts: 90
I just came back from the local GM Dealer and the service manager's like this shouldn't have happened period. He could only shake his head. 1st axle failure he's seen. And my Camaro isn't a supercharged car. I called the Hendricks dealer in Charlotte where I bought the car and talked with John to see what upgraded axles they're putting in the Supercharged Camaro's and he told me they're all using stock axles. They're making over 600Hp and dogging those cars daily without a single failure. I also called Ricky at Steve Moore Chevrolet in Charlotte he's their ZR1 vette man and he's done a bunch of superchargers on Camaro's and he hasn't had any shaft failures. Both guys told me it was most likely just a bad bearing in the shaft. I saw the failed bearing and the shaft on the lift, and the shaft dia looks upgraded, maybe just a junk bearing like they've suggested.
fast34me is offline   Reply With Quote
Old 06-27-2013, 02:45 PM   #47
Moe'
 
Moe''s Avatar
 
Drives: 10 Camaro 1SS/RS 6M
Join Date: Jun 2013
Location: Houston, TX
Posts: 29
I have question guys, I have some mods in my car I am expecting around 420-430RWHP!
I don't race from 0, I know my Camaro would be licking the street
Do I need to change the gears to 3.91? would it be worst than now?

thank you

Last edited by Moe'; 06-27-2013 at 03:20 PM.
Moe' is offline   Reply With Quote
Old 06-28-2013, 08:59 PM   #48
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 974
Stick cars are much more likely to snap an axle during a launch from a dead stop when dumping the clutch at high rpm's than an automatic car. Both automatic and stick cars are susceptible to snapping axles when encountering sever wheel hop whether it be on the street or the track and whether it's on street tires or drag radials. This goes for totally stock cars also.
2SSCAMARO is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pfadt Camaro Rear Toe Link Reinforcement Kit Install write-up PfadtRacing Suspension / Brakes / Chassis 9 01-28-2014 08:15 PM
Modifying for " Dummies" Dr Jkel Tuning / Diagnostics -- engine and transmission 209 06-18-2012 12:24 AM
lost my 1st axle and possible rear end jay11 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 18 07-11-2010 05:22 PM
Live rear axle.. anyone miss it? rez333 5th Gen Camaro SS LS LT General Discussions 17 05-21-2010 03:39 PM
We need help with Electronics wiring diagrams 2SSRS@Gen5diy Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11 12-13-2009 06:58 PM


All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.