Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 01-03-2012, 10:32 PM   #15
SamHouseIII
I Carry!
 
SamHouseIII's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Jul 2011
Location: Fletcher, Ok
Posts: 2,645
Quote:
Originally Posted by Corine View Post
Update: Spoke with the dealer and told them all of the issues that other Camaro owners were having and the possible resolutions. They basically told me if the error doesn't happen in front of them then there is nothing they can do. They also told me that there is no data-logging software/hardware that can be installed to assist with the diagnosis. They're pretty much telling me to come and get the car since they're done with it.
REALLY?

http://caflor.net/datalogger.html

[edit] Data loggers

Data loggers are designed to capture vehicle data while the vehicle is in normal operation, for later analysis.
Data logging uses include:
  • Engine and vehicle monitoring under normal operation, for the purpose of diagnosis or tuning.
  • Some US auto insurance companies offer reduced premiums if OBD-II vehicle data loggers[16][17] or cameras[18] are installed - and if the driver's behaviour meets requirements. This is a form of auto insurance risk selection
  • Monitoring of driver behaviour by fleet vehicle operators.
Analysis of vehicle black box data may be performed on a periodic basis, automatically transmitted wirelessly to a third party or retrieved for forensic analysis after an event such as an accident, traffic infringement or mechanical fault.

I would start calling/checking with other dealers and call GM hotline
__________________
I am a Modaholic!! Please Help!! Do Not feed my addicition....See build...
http://www.camaro5.com/forums/showthread.php?t=261540

From Oklahoma, Join us on Facebook
https://www.facebook.com/groups/okcamaros/

SamHouseIII is offline   Reply With Quote
Old 01-04-2012, 05:08 PM   #16
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Another update: after getting my car back yesterday evening. I ran into the same issue again today. I called the dealership back and they asked me to bring it in so they could keep another couple of days. I'm giving them another chance to do this right. If it doesn't work out I'll take it to another dealership for diagnosis and call the hotline. If they figure out what's wrong I'll post for other users. Thanks!
Corine is offline   Reply With Quote
Old 01-30-2012, 01:03 PM   #17
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Hey---

Just wanted to post a quick update/resolution. I ended up taking my car to another dealership about a week and a half ago and they were able to get this issue resolved in about 4 hours. Apparently there was a software issue that was causing a random (p0300) misfire in the engine. The software had to be taken off and reloaded, no issues with the engine since then.

Thanks for all the suggestions!
Corine is offline   Reply With Quote
Old 06-13-2012, 10:22 PM   #18
BL526
 
Drives: 2011 2LT RS
Join Date: Jun 2012
Location: California
Posts: 2
Engine shuts off while driving

I have 2011 Camaro 2LT RS and the engine was shut off while I was driving twice and was stuck in the middle of the road for good 5 minutes and the engine decided to work again. I took it to the dealership and now waiting for them to run the diagnostic test on the car and see what is the problem.
BL526 is offline   Reply With Quote
Old 06-14-2012, 07:56 AM   #19
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,231
Quote:
Originally Posted by BL526 View Post
I have 2011 Camaro 2LT RS and the engine was shut off while I was driving twice and was stuck in the middle of the road for good 5 minutes and the engine decided to work again. I took it to the dealership and now waiting for them to run the diagnostic test on the car and see what is the problem.
We are glad that you are safe and out of the traffic. Please let us know how service goes and what the issue was. I look forward to your response.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-16-2012, 09:31 AM   #20
BL526
 
Drives: 2011 2LT RS
Join Date: Jun 2012
Location: California
Posts: 2
Hi Brandon, so I got my camaro back from the local dealership and they said they don't know what the problem is that is causing my car to shut off while I'm driving, and few hours later after I got my car back from the local dealership, my car was shut off once again when I was about to park my car in the parking lot just randomly.
At the end of the day camaro is a great car and I love it a lot but unfortunately due to this random problem, I now can't drive comfortably but always worrying about when it's going to shut off again on the road.
BL526 is offline   Reply With Quote
Old 06-18-2012, 07:25 AM   #21
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,231
Quote:
Originally Posted by BL526 View Post
Hi Brandon, so I got my camaro back from the local dealership and they said they don't know what the problem is that is causing my car to shut off while I'm driving, and few hours later after I got my car back from the local dealership, my car was shut off once again when I was about to park my car in the parking lot just randomly.
At the end of the day camaro is a great car and I love it a lot but unfortunately due to this random problem, I now can't drive comfortably but always worrying about when it's going to shut off again on the road.
I am sorry to hear this. If you could please PM your information I will gladly look into this for you. I just need your first and last name, address, phone number, VIN, mileage and involved dealership. I look forward to your reply.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-21-2012, 10:12 AM   #22
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
BL526--Good luck with getting your issue resolved. I ended up having a combination of bad gas, a too large keyring (if your keyring is metal or overly large it can hit the starter when you're making turns and cause the car to stall.) and 2 bad spark plugs. I switched gas stations and key rings, the dealership replaced the spark plugs. I haven't had an issue since Feb and hope it NEVER comes back. I know what it's like to LOVE your car but to be terrified while driving it.
Corine is offline   Reply With Quote
Old 05-06-2013, 02:27 PM   #23
jship
 
Drives: 2011 Camaro SS
Join Date: Feb 2013
Location: Shawnee, KS
Posts: 4
I AM GOING THROUGH THE SAME THING....EXACTLY...I FEEL SO HELPLESS!!! Been in to dealership 7+ times...can't recreated. They are saying it is a fully functional vehicle because of this. I had a shutdown while driving...this can't happen. Not a safe vehicle.
jship is offline   Reply With Quote
Old 05-06-2013, 06:12 PM   #24
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,231
Quote:
Originally Posted by jship View Post
I AM GOING THROUGH THE SAME THING....EXACTLY...I FEEL SO HELPLESS!!! Been in to dealership 7+ times...can't recreated. They are saying it is a fully functional vehicle because of this. I had a shutdown while driving...this can't happen. Not a safe vehicle.
Hello jship,

I believe I reached out to you concerning your issue your experiencing on another thread. I would like to get involved here to assist you where possible. When possible,
please private message me your full name, best contact number, address, VIN and current mileage. Thank you.

Reggie B.
Chevrolet Customer Care

Chevrolet Customer Svc is online now   Reply With Quote
Old 07-03-2013, 05:23 PM   #25
jecker
Engineer Slayer
 
jecker's Avatar
 
Drives: 2014 Camaro SS/RS
Join Date: Jul 2013
Location: Florida
Posts: 3
I have the same exact problem. Bought my Camaro brand new March 5th 2013. By March 19th it was already in the service shop for cutting out right after starting. It has been back 3 times for the same problem. The dealer claims they can't find a problem. I contacted GM and they told me to take a hike and threatened to charge me for keeping my car on the lot because I was afraid to drive it.

It has cut out idling, at 50mph on a highway and at low mph in neighborhoods. I've had it towed back to the dealership once. Everything goes - engine, electronics, you name it. What happens when it cuts out around a corner, I subsequently lose steering hop a curb and injure or kill a pedestrian?

I just got the National Highway Safety Board, BBB and FL Attorney General's office involved. I will let you guys know how it turns out. Good Luck with your own fight.
jecker is offline   Reply With Quote
Old 07-04-2013, 08:24 AM   #26
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: TAXED in CT
Posts: 4,071
Sound like a bad ground cable connection to me.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 07-04-2013, 08:30 AM   #27
AKA-22

 
AKA-22's Avatar
 
Drives: ELLE-1
Join Date: Jul 2011
Location: Farmington ,mo
Posts: 1,173
sub
__________________
AKA-22 is offline   Reply With Quote
Old 07-04-2013, 11:01 AM   #28
2011 RJT
 
2011 RJT's Avatar
 
Drives: 2011 RJT/RS
Join Date: Jan 2013
Location: Philly
Posts: 463
mine did it. It was the BCM. Was told the car goes through a few security checks once the key is in. If one fails,the car shuts itself off as a security measure. All controlled in the BCM. They replaced BCM under warranty,no problems since.
2011 RJT is offline   Reply With Quote
 
Reply

Tags
2lt rs, dies, driving, engine

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do all the abbreviations mean? CrzyGamr2 5th Gen Camaro SS LS LT General Discussions 77 12-07-2012 04:34 AM
Camaro VS Mustang Mega Thread Beau Tie Chevy Camaro vs... 3644 03-09-2012 07:45 PM
E85 TUNE RESULT!! bmorecam Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 327 10-13-2011 06:22 PM
Why i think you cant do a Dyno in the same day 2SSRS@Gen5diy Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 123 10-22-2009 07:37 PM
GM moves closer to HCCI engine production Scotsman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 16 05-16-2008 06:16 PM


All times are GMT -5. The time now is 10:54 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.