Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-01-2009, 09:41 PM   #1
WaitingOn2010
 
Drives: 2010 Camaro,Silverado & Blazer
Join Date: May 2009
Location: NH
Posts: 7
Transmission problems

Anyone else having transmission issues? My 2SS Auto has been in the shop for a week.
WaitingOn2010 is offline   Reply With Quote
Old 07-01-2009, 09:43 PM   #2
bluch
OH CANADA!
 
bluch's Avatar
 
Drives: 2011 RAM 1500 LARAMIE
Join Date: Mar 2009
Location: Edmonton, AB, CAN
Posts: 3,931
brutal
__________________

Had to trade in the Camaro for a truck :(, but hopefully I can join the Camaro family again one day
bluch is offline   Reply With Quote
Old 07-01-2009, 09:45 PM   #3
69 Hugger

 
69 Hugger's Avatar
 
Drives: 69 Convertible Camaro
Join Date: Sep 2008
Location: Sumit Point, WV
Posts: 944
Quote:
Originally Posted by WaitingOn2010 View Post
Anyone else having transmission issues? My 2SS Auto has been in the shop for a week.
Whats the trans doing or not doing ?
69 Hugger is offline   Reply With Quote
Old 07-13-2009, 12:49 PM   #4
Todd252
 
Todd252's Avatar
 
Drives: 2010 Camaro
Join Date: Jul 2009
Location: McKinney, TX
Posts: 3
Thumbs down Transmission woes...

I don't know about anyone else's issues but I cannot even get my car. It was supposed to be in on July 1st, then GM Quality Control grabbed it and now won't release it becuase of some issue with the manual transmission. (they won't elaborate on the issue)

GM told my dealer this morning it would be mid-August before they would be able to resolve this issue and fix the cars. So I have a awesome 2SS sitting in Canada that as transmission issues that they won't even ship.

Did I mention that I already sold my truck because this car was already at 4800 status and supposed to be on a train.

I WANT MY CAR!!!
Todd252 is offline   Reply With Quote
Old 07-13-2009, 12:57 PM   #5
Dr Jkel
and MR. HYDE
 
Dr Jkel's Avatar
 
Drives: 2010 2SS RJT/BLK 6Spd Man
Join Date: May 2009
Location: Oxford, Alabama
Posts: 4,461
Yes there is an issue with the tail shaft breaking, better for them to fix it now though, sorry for the wait
__________________
MUSTANG...Like Bringing a Hot Dog to a Steak Dinner....There is no comparison.
Dr Jkel is offline   Reply With Quote
Old 07-13-2009, 12:58 PM   #6
06MonteSS
Account Suspended
 
Drives: 2006 Monte Carlo SS
Join Date: Jul 2009
Location: CT
Posts: 226
the output shafts are snapping... big thread about it goin already...

so that's why it's held up in QC...
06MonteSS is offline   Reply With Quote
Old 07-13-2009, 12:58 PM   #7
Baughman
 
Baughman's Avatar
 
Drives: Black 2SS/RS
Join Date: Mar 2009
Location: Fort Worth, Texas
Posts: 475
They are saying you wont get it til mid August? Yikes that's not looking good for my car then.
__________________
Black/Black, 2SS/RS, Manual, and Polished 20's
VIN# 28396
Baughman is offline   Reply With Quote
Old 07-13-2009, 01:02 PM   #8
ComancheSS2
 
ComancheSS2's Avatar
 
Drives: 2010 ABM SS2/RS 6M
Join Date: Jul 2009
Location: Comanche, TX
Posts: 71
I can relate

I can relate. I sold my Chevy SSR to a local hot rodder and he wants my truck. I did tell him that I could not release it until my car came in. Both of us are being a patient as possible given the circumstance.

Hopefully they will get it resolved ASAP. At my local dealership they have been getting a new Camaro each week. They have two here for sale, a red RT/RS and they got a loaded Black SS Auto on Friday. From what I understand, they still have over 10 more on order including mine.

Good Luck,

Kevin Storey
Comanche, TX
Waiting on a ABM SS2/RS


Quote:
Originally Posted by Todd252 View Post
I don't know about anyone else's issues but I cannot even get my car. It was supposed to be in on July 1st, then GM Quality Control grabbed it and now won't release it becuase of some issue with the manual transmission. (they won't elaborate on the issue)

GM told my dealer this morning it would be mid-August before they would be able to resolve this issue and fix the cars. So I have a awesome 2SS sitting in Canada that as transmission issues that they won't even ship.

Did I mention that I already sold my truck because this car was already at 4800 status and supposed to be on a train.

I WANT MY CAR!!!
ComancheSS2 is offline   Reply With Quote
Old 07-13-2009, 01:18 PM   #9
chrisgalles
TEXAS FIGHT!
 
chrisgalles's Avatar
 
Drives: Awesome
Join Date: Apr 2009
Location: Longview, Tx
Posts: 1,226
Quote:
Originally Posted by Baughman View Post
They are saying you wont get it til mid August? Yikes that's not looking good for my car then.
Wow...I hope that's not the case. Mine was built the Friday before shutdown and is in QC...Hopefully they are all well rested and can get ours out ASAP!

At least this problem was found before we got ours and didn't have to be without for a week or more.
chrisgalles is offline   Reply With Quote
Old 07-13-2009, 01:23 PM   #10
OUR72GTO
2010 SIM Beige RS 6M
 
OUR72GTO's Avatar
 
Drives: SIM RS 6M 72 GTO 07 NBS Silverado
Join Date: Oct 2008
Location: Kamloops,British Columbia
Posts: 4,621
Calling Area 51!
__________________
CAMARO.. 2010 The Heart Beat is back in CHEVROLET
Now let's put it back in America
OUR72GTO is offline   Reply With Quote
Old 07-13-2009, 01:31 PM   #11
coolman
Guest
 

Join Date: Jun 2009
Location: PA
Posts: 4,871
Quote:
Originally Posted by WaitingOn2010 View Post
Anyone else having transmission issues? My 2SS Auto has been in the shop for a week.
The only problems I've heard about are with the manual breaking tail shafts.
The only thing about autos I've heard about are being slow(for some). What problem do you have?
coolman is offline   Reply With Quote
Old 07-13-2009, 02:07 PM   #12
Sandi2010
Camaro Lover
 
Sandi2010's Avatar
 
Drives: 2010 CGM Camaro 2SS
Join Date: May 2009
Location: Fayetteville, NC
Posts: 72
Quote:
Originally Posted by Todd252 View Post
I don't know about anyone else's issues but I cannot even get my car. It was supposed to be in on July 1st, then GM Quality Control grabbed it and now won't release it becuase of some issue with the manual transmission. (they won't elaborate on the issue)

GM told my dealer this morning it would be mid-August before they would be able to resolve this issue and fix the cars. So I have a awesome 2SS sitting in Canada that as transmission issues that they won't even ship.

Did I mention that I already sold my truck because this car was already at 4800 status and supposed to be on a train.

I WANT MY CAR!!!
Refer to this thread regarding QC issues...

http://www.camaro5.com/forums/showthread.php?t=22850
__________________
Fifty years from now, when you're looking back at your life, don't you want to be able to say you had the guts to get in the car?
Sandi2010 is offline   Reply With Quote
Old 07-13-2009, 02:17 PM   #13
Baughman
 
Baughman's Avatar
 
Drives: Black 2SS/RS
Join Date: Mar 2009
Location: Fort Worth, Texas
Posts: 475
Quote:
Originally Posted by chrisgalles View Post
Wow...I hope that's not the case. Mine was built the Friday before shutdown and is in QC...Hopefully they are all well rested and can get ours out ASAP!

At least this problem was found before we got ours and didn't have to be without for a week or more.
I hear ya man. My TPW isn't til 7/27 and I will be expecting my car mid August..... that is unless there is some sort of hold up. Keep you fingers crossed
__________________
Black/Black, 2SS/RS, Manual, and Polished 20's
VIN# 28396
Baughman is offline   Reply With Quote
Old 07-13-2009, 02:20 PM   #14
Baughman
 
Baughman's Avatar
 
Drives: Black 2SS/RS
Join Date: Mar 2009
Location: Fort Worth, Texas
Posts: 475
Quote:
Originally Posted by coolman View Post
The only problems I've heard about are with the manual breaking tail shafts.
The only thing about autos I've heard about are being slow(for some). What problem do you have?
Alot of M6 guys are breaking their CV joints as well. That's more of a problem right now then tailshafts from what I've read.
__________________
Black/Black, 2SS/RS, Manual, and Polished 20's
VIN# 28396
Baughman is offline   Reply With Quote
Old 07-13-2009, 02:23 PM   #15
justmeron

 
justmeron's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: Northwest Indiana
Posts: 1,267
Send a message via AIM to justmeron
Is this issue mostly just the SS models? I have 2LT/RS auto with a little over 2,000 miles and no problems.
__________________
2010 2011 Chevrolet Camaro Faded Black Side Vent Highlight Decal Kit

Life is not like a box of chocolates, its more like eating a whole jar of jalapenos.... what you do today may burn your ass tomorrow!!!!
justmeron is offline   Reply With Quote
Old 07-13-2009, 02:30 PM   #16
Baughman
 
Baughman's Avatar
 
Drives: Black 2SS/RS
Join Date: Mar 2009
Location: Fort Worth, Texas
Posts: 475
Quote:
Originally Posted by justmeron View Post
Is this issue mostly just the SS models? I have 2LT/RS auto with a little over 2,000 miles and no problems.
From what I've been reading it's just the M6 SS
__________________
Black/Black, 2SS/RS, Manual, and Polished 20's
VIN# 28396
Baughman is offline   Reply With Quote
Old 07-17-2009, 03:31 PM   #17
Krozzbow
 
Krozzbow's Avatar
 
Drives: 2LT/BB 3.6 V6 6-M Jun'09 #A9100242
Join Date: Jul 2009
Location: New York
Posts: 548
Sad day for me folks! I just got a call from my chevy dealership and they told me that i just killed the clutch of my 2010 2TL Bumble bee. With less than a 1,000 miles my BB was driving like a charm, until yesterday mourning when I put it on 1st gear and wasn't going anywhere. Did i glazed it like H&E Motorsports (Hinson) mentioned on his C5 or my old traditional standard driving? How sensative are these hydraulic clutchs?
Krozzbow is offline   Reply With Quote
Old 07-17-2009, 03:53 PM   #18
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
My 2SS RS Auto has been in the shop since Monday. Waiting on a new rear end. They couldn't give me any specific details on what happened.

RP6 7K VIN 3,200 miles.
Nashional is offline   Reply With Quote
Old 09-14-2009, 01:18 PM   #19
edge
 
edge's Avatar
 
Drives: 2002 Z28, 2010 ss2/rs
Join Date: Jan 2009
Location: Miami, FL
Posts: 12
bad differential?

Quote:
Originally Posted by Nashional View Post
My 2SS RS Auto has been in the shop since Monday. Waiting on a new rear end. They couldn't give me any specific details on what happened.

RP6 7K VIN 3,200 miles.
I just turned 4000 miles on my 2SS/RS and I started hearing a whistling/squealing coming from under the car. Except for the noise, the car drives fine. I took it to the dealer and was told that they had a hard time finding where the noise was coming from but they think it's from the differential. I've babied this car from day 1 so I'm sure i didn't break it. Is this similar to the issue you've had. Has your dealer resolved the issue and if so what did they do?
edge is offline   Reply With Quote
Old 04-19-2010, 11:52 AM   #20
RollCamaro
 
Drives: 2010 LT2; 2002 Z28
Join Date: Apr 2010
Location: Manassas, Virginia
Posts: 1
I am at 1900 miles on my automatic 2LT and it has randomly started not shifting into the higher gears. The engine revs but doesn't go anywhere. I have to stop and put it into park (then everything will be fine again). My dealer has no clue what it is and since it has only happened to me three times randomly they can't recreate it either.
RollCamaro is offline   Reply With Quote
Old 04-19-2010, 02:17 PM   #21
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 995
I just got my M6 2ss/rd back saturday(in time to haul butt to camaro fest) from a week in the shop having the tranny replaced. It was making a knocking sound in low speeds, first they said they were ordering parts but changed their mind and I got a new tranny at 8800 miles.
Skyblu is offline   Reply With Quote
Old 05-21-2013, 04:19 AM   #22
ale91613
 
ale91613's Avatar
 
Drives: 2ss
Join Date: Nov 2012
Location: charlotte
Posts: 41
Quote:
Originally Posted by Skyblu View Post
I just got my M6 2ss/rd back saturday(in time to haul butt to camaro fest) from a week in the shop having the tranny replaced. It was making a knocking sound in low speeds, first they said they were ordering parts but changed their mind and I got a new tranny at 8800 miles.
I think I might have the same problem you had.. it started doing that since a few days ago.. now today I was coming in from work this morning and I was pulling In the driveway and just as the engine rev down and chanved to a lowered gear I heard a loud knock.. never had it like this before, im really dissapointed if I have to get a new transmission... makes me wonder if I did right on buying this car..

Sent from my SPH-L900 using Tapatalk 2
ale91613 is offline   Reply With Quote
Old 05-21-2013, 05:04 PM   #23
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,776
Quote:
Originally Posted by ale91613 View Post
I think I might have the same problem you had.. it started doing that since a few days ago.. now today I was coming in from work this morning and I was pulling In the driveway and just as the engine rev down and chanved to a lowered gear I heard a loud knock.. never had it like this before, im really dissapointed if I have to get a new transmission... makes me wonder if I did right on buying this car..

Sent from my SPH-L900 using Tapatalk 2
Oh no!

Truly sorry to hear about this. Have you made an appointment for an official diagnosis at a GM dealership? If not, I'd be more than happy to do so for you and monitor the repair process. Feel free to PM me anytime regarding this matter.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealed Transmission?? Transmission fluid doesn't need change until 150k miles? DevilKnightFalcon Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 34 12-07-2009 07:32 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 02:00 PM
LS3 Transmission Question Seawolf 5th Gen Camaro SS LS LT General Discussions 13 06-12-2009 03:16 PM
GM keeping good numbers? bballr4567 5th Gen Camaro SS LS LT General Discussions 10 05-10-2009 11:38 AM
Which transmission will the L99 have? mega V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 19 01-08-2009 08:53 PM


All times are GMT -5. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.