Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-04-2013, 06:51 PM   #1
dmm3369
 
Drives: 2014 Camaro 2SS
Join Date: Jul 2013
Location: Lincolnton, NC
Posts: 12
TSB - Lifters

Question for Reggie B.
Chevrolet Customer Care

I have a 2011 SS and when I crank it the lifters tick for a few seconds to several minutes. last week it was so loud that a friend asked me what it was leaving work most of the time it happens for 10 to 30 seconds then the sound goes away. Sometimes its not as noticeable as others. I purchased it 3 months ago at the local dealership. I took the car down there and even had the TSB for the issue but the service rep didn't even look at the TSB and I felt like I was not being taken it serious.

What do you recommend to get this taken care of? It is ticking and it is lifter/lifters for sure. I would like to drop it off at the local dealer Monday of next week if possible but I need them to understand the issue. Is there a way customer service could set this up and I could just take it in with all the info needed for the tech. I know they have to hear it and I am willing to leave it there for a few days. I just don't want to be told it's normal and have to go back over and over.

I have had two 4.8 liter engines in my Silverado's and never heard a noise form them. I just purchased a new 2013 CRUZ and I love my Chevy's but this tick in my Camaro is driving me nuts.

The car has 26,000 mile on it. Trust me I really don't want my engine touched...


Thanks!
David
dmm3369 is offline   Reply With Quote
Old 07-04-2013, 09:57 PM   #2
Nutro


 
Nutro's Avatar
 
Drives: 2011 2SS Synergy Green
Join Date: Nov 2011
Location: Austin, Texas
Posts: 3,277
Good luck

http://www.camaro5.com/forums/showthread.php?t=301726
__________________
2011 L99 W/ Kooks Long Tubes, Ported TB, Roto-Fab CAI, Apex Catch can, Stainless Works 3" ZL-1 Catback, Overdriven Maggie @10 Pounds boost putting down 501/535 on a conservative tune. Oh and Forgestar 20's
Nutro is offline   Reply With Quote
Old 07-05-2013, 05:23 AM   #3
dmm3369
 
Drives: 2014 Camaro 2SS
Join Date: Jul 2013
Location: Lincolnton, NC
Posts: 12
Wow, sorry you are dealing with that. That is what scares me.... I checked on the dealer I am hoping to get this fixed with but still scares me. Thanks for letting me know. I will only allow the lifts to be replaced. Once the car hits 50,000 I am doing the LS3 conversion.

I always wanted one of these cars and now that I have one I am having to deal with this. Not good.

I'm sure this issue will scare some people away from these cars.

David
dmm3369 is offline   Reply With Quote
Old 07-05-2013, 10:39 AM   #4
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,666
Quote:
Originally Posted by dmm3369 View Post
Question for Reggie B.
Chevrolet Customer Care

I have a 2011 SS and when I crank it the lifters tick for a few seconds to several minutes. last week it was so loud that a friend asked me what it was leaving work most of the time it happens for 10 to 30 seconds then the sound goes away. Sometimes its not as noticeable as others. I purchased it 3 months ago at the local dealership. I took the car down there and even had the TSB for the issue but the service rep didn't even look at the TSB and I felt like I was not being taken it serious.

What do you recommend to get this taken care of? It is ticking and it is lifter/lifters for sure. I would like to drop it off at the local dealer Monday of next week if possible but I need them to understand the issue. Is there a way customer service could set this up and I could just take it in with all the info needed for the tech. I know they have to hear it and I am willing to leave it there for a few days. I just don't want to be told it's normal and have to go back over and over.

I have had two 4.8 liter engines in my Silverado's and never heard a noise form them. I just purchased a new 2013 CRUZ and I love my Chevy's but this tick in my Camaro is driving me nuts.

The car has 26,000 mile on it. Trust me I really don't want my engine touched...


Thanks!
David

Hello David,

Sorry you have some difficulties here getting you vehicle serviced. I can definitely look into this matter for you. I will also give your local dealership a call, brief them on your issue and set up your visit personally. To do so, please private message me your VIN, current mileage, name, number, address and your involved dealer's information. I will confirm with you the day & time via private message as well.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-05-2013, 05:34 PM   #5
dmm3369
 
Drives: 2014 Camaro 2SS
Join Date: Jul 2013
Location: Lincolnton, NC
Posts: 12
Thank you sir! I will do that....

David
dmm3369 is offline   Reply With Quote
Old 07-09-2013, 05:04 PM   #6
dmm3369
 
Drives: 2014 Camaro 2SS
Join Date: Jul 2013
Location: Lincolnton, NC
Posts: 12
Well The car is at the dealership having all the lifters replaced. They did hear it and ordered them today. I did speak with the service manager and the mechanic doing the job has been working on motors for 25 years so I feel OK with that part.

Thanks Reggie for helping out!!

David
dmm3369 is offline   Reply With Quote
Old 07-10-2013, 11:06 AM   #7
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,666
Quote:
Originally Posted by dmm3369 View Post
Well The car is at the dealership having all the lifters replaced. They did hear it and ordered them today. I did speak with the service manager and the mechanic doing the job has been working on motors for 25 years so I feel OK with that part.

Thanks Reggie for helping out!!

David

Hello again dmm3369,

Great news, thank you for the update! I am glad to hear the issue was identified for you and you will be taken care of. Be sure to give me a final update once the service is completed and to your liking.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-16-2013, 05:23 PM   #8
dmm3369
 
Drives: 2014 Camaro 2SS
Join Date: Jul 2013
Location: Lincolnton, NC
Posts: 12
Got it back today! Car is running great... All new lifters installed. Hopefully that does the trick. Looks like GM came through on this one.


Thanks for the help!
David
dmm3369 is offline   Reply With Quote
Old 07-18-2013, 03:04 AM   #9
dmm3369
 
Drives: 2014 Camaro 2SS
Join Date: Jul 2013
Location: Lincolnton, NC
Posts: 12
Two days now and no lifter noise!!
dmm3369 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.