Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 07-06-2013, 04:41 PM   #1
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
Spark Plug wire set?

I am trouble shooting a misfire and am going to start at my plugs and then wires. What brand wires is everyone running that has heavy mods, I know the headers and blower crate some heat but I have seen a lot of folks sticking with the stock wires, are they the best?
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-06-2013, 06:11 PM   #2
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,289
I have MSD wires. No issues so far.
__________________
2010 IOM Camaro 2SS/RS manual trans
(formerly Whipplecharged, then twin turbo, now just heads and cam)
Magnacharged 2000 Trans Am WS6 manual trans
2010 Dodge Ram Crew Cab Sport 4x4
yotaman96 is online now   Reply With Quote
Old 07-06-2013, 06:31 PM   #3
StreetSS
 
Drives: 2
Join Date: Jan 2013
Location: A
Posts: 162
My setup is similar to yours. I had misfire issues. JRE installed zr1 plugs with stock wires last week. No issues yet.
StreetSS is offline   Reply With Quote
Old 07-06-2013, 06:34 PM   #4
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
I have the same and now have a misfire. I am going to call Ted Monday and send him my logs and ask what he thinks.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-06-2013, 07:15 PM   #5
Mr_Draco


 
Mr_Draco's Avatar
 
Drives: 2SS/RS
Join Date: Sep 2008
Location: Western North Carolina
Posts: 6,301
Quote:
Originally Posted by Turbo99 View Post
I am trouble shooting a misfire and am going to start at my plugs and then wires. What brand wires is everyone running that has heavy mods, I know the headers and blower crate some heat but I have seen a lot of folks sticking with the stock wires, are they the best?
I wouldn't say the best, more like it hasn't been proven that there is any difference between stock wires and the leading aftermarket brands.
Mr_Draco is offline   Reply With Quote
Old 07-06-2013, 07:25 PM   #6
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
I am leaning towards MSD wires they are not really expensive and I know they have low resistance looking at all the data on other forums.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-06-2013, 07:52 PM   #7
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,021
I'm on the stock wires and have always been. I think they finally put new ones on a few months ago. The originals went over 3.5 yrs.
Supercharged SS is offline   Reply With Quote
Old 07-06-2013, 08:14 PM   #8
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
Yeah I have a thread on my issue so not sure its the wires but its a easy cheap place to start after plugs. I logged some today and showed a misfire on #8 10 times in 1 second at 4900rpm and #7 6 times in 1 second. I have lost 4-5mph in a 1/4 mile run.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-06-2013, 08:16 PM   #9
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,021
Quote:
Originally Posted by Turbo99 View Post
Yeah I have a thread on my issue so not sure its the wires but its a easy cheap place to start after plugs. I logged some today and showed a misfire on #8 10 times in 1 second at 4900rpm and #7 6 times in 1 second. I have lost 4-5mph in a 1/4 mile run.
I had a similar issue. Mph was way down. Turns out I had a bad wire. If you're taking them off to inspect them you may as well replace them. Ted installed some heat socks. Look cool, work mint. No more 7 cylinder passes.

Last edited by Supercharged SS; 07-06-2013 at 08:33 PM.
Supercharged SS is offline   Reply With Quote
Old 07-06-2013, 08:20 PM   #10
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
Yeah mine is weird only misses when hot at around 4500-5500 RPM then it clears. Like I say not sure what it is, gotta ask Ted what he thinks I should log, I am going to send him what I took today but the PIDs I did may not be what he wants.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-06-2013, 08:23 PM   #11
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,021
Quote:
Originally Posted by Turbo99 View Post
Yeah mine is weird only misses when hot at around 4500-5500 RPM then it clears. Like I say not sure what it is, gotta ask Ted what he thinks I should log, I am going to send him what I took today but the PIDs I did may not be what he wants.
Mine was in the upper rpm band as well. I think it was still cutting 1.4/1.5 60's but then going 10.2-10.3 at 131 mph. This was over a year ago so I'm not exact on those numbers.
Supercharged SS is offline   Reply With Quote
Old 07-06-2013, 08:27 PM   #12
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
Yeah I was hoping for 11.0-10.9 pass because the car hooked the best it ever has ...lol 1.75 60ft and I only trapped 122 and normally 126-127 and ran a 11.35. I could tell everytime I shifted the car would go flat for a second and then I could feel it pull...every shift was like that.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-06-2013, 08:30 PM   #13
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,021
Quote:
Originally Posted by Turbo99 View Post
Yeah I was hoping for 11.0-10.9 pass because the car hooked the best it ever has ...lol 1.75 60ft and I only trapped 122 and normally 126-127 and ran a 11.35. I could tell everytime I shifted the car would go flat for a second and then I could feel it pull...every shift was like that.
Def seems like a faulty wire. Start with that and go from there.

It wasn't until they had the wires off and on the bench that they found the minuscule slice in the wire. Couldn't see it on the car.
Supercharged SS is offline   Reply With Quote
Old 07-06-2013, 08:36 PM   #14
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
Yeah just switched to the ZR1 plugs about 3000 miles ago like Ted wanted so should be those but who knows.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-06-2013, 09:30 PM   #15
94guy

 
94guy's Avatar
 
Drives: 99 Camaro; 2010 Camaro 2SS/RS
Join Date: Nov 2009
Location: louisiana
Posts: 1,444
check out Fire core wires.
__________________
10.21@138
RWHP JRE TUNING Whipple supercharged
94guy is online now   Reply With Quote
Old 07-06-2013, 09:48 PM   #16
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
Those look nice same resistance as MSD around 40-50 ohm per FT.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 07-07-2013, 08:55 AM   #17
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
Take all of the wires off the car (label them) then Ohm them out, there should be very little variance in ohms. If the ohm reading is all over the place, time to change them out
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 07-14-2013, 09:28 AM   #18
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,316
I got the plug wires changed to MSD wires. Not as bad as I though once I removed my Maggie reservoir. I OHM checked all the MSD wires before install and they were 23-25 ohms best to worst so very pleased with that. I removed my stock wires and found 790-1550 ohms best to worst. My number 8 which is where I was seeing repeated misfires was 1550 ohms the rest were close to each other at 790-850 ohms. Plugs looked good on all cylinders.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.