Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Other Generations > 4th Generation Camaros

4th Generation Camaros 1993-2002

Reply
 
Thread Tools
Old 07-04-2013, 07:32 PM   #1
feo_gang
 
Drives: black 93 camaro z28 coupe
Join Date: Jul 2013
Location: Memphis TN
Posts: 39
First Camaro , Need Help

I Just Got My First Car a 93 Camaro z28 , it can crank and drive it but when it gets hot it shuts off , can anyone help me with this problem ??
feo_gang is offline   Reply With Quote
Old 07-05-2013, 02:56 AM   #2
Bhobbs


 
Bhobbs's Avatar
 
Drives: 1998 Camaro Z28, 1970 Chevelle
Join Date: Apr 2012
Location: Chino, CA
Posts: 2,540
Try the 4th gen section. This is for the 2014+ Z/28.
Bhobbs is online now   Reply With Quote
Old 07-06-2013, 11:18 PM   #3
PHXLT1
 
PHXLT1's Avatar
 
Drives: black Z28
Join Date: Apr 2013
Location: el mirage
Posts: 702
Quote:
Originally Posted by Bhobbs View Post
Try the 4th gen section. This is for the 2014+ Z/28.
Haha!
__________________
I'm Fernando
94 Z28
Could be the end of the world.
I'd still be laid here on my own..........wasting my life away.
PHXLT1 is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.