Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-07-2013, 11:47 PM   #1
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 855
Rattle from my car?

So last year I brought my car to a dealership about a rattle in my car.

They said it was the strut, they replaced the strut and they said "Problem solved"

Nope, the rattle was still there... I figured it was my exhaust cause it was coming frmo the back end.

Replaced all exhaust (Long tube headers/hi flow cats/axle back)

Rattle is STILL there.

What is it?!?

I have narrowed it down to WHERE it is... I hit a speed bump it ONLY happens when my BACK DRIVER SIDE tire hits a bump... not on the passenger side...

What could it be????
mc_acoustic is offline   Reply With Quote
Old 07-08-2013, 12:10 AM   #2
Pluto
 
Pluto's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Jun 2013
Location: South Texas
Posts: 464
Would have to be in person but are your axles ok? What all did they replace when replacing the strut? Could be a mount?
Pluto is offline   Reply With Quote
Old 07-08-2013, 06:49 AM   #3
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 855
Quote:
Originally Posted by Pluto View Post
Would have to be in person but are your axles ok? What all did they replace when replacing the strut? Could be a mount?
it was a right front strut. and i brought it in several times to look at and they never found anything else wrong...
mc_acoustic is offline   Reply With Quote
Old 07-08-2013, 10:40 AM   #4
Pluto
 
Pluto's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Jun 2013
Location: South Texas
Posts: 464
If they replaced just the strut it could be your strut mount. You should take a look at your sway bar links also. Just grab the sway bar and try to push and pull as hard as your can see if it makes the rattle. Otherwise, I would have to be in person to hear it myself. People ALWAYS replace struts for rattles and neglect other things like strut mounts, sway bar links, etc.
Pluto is offline   Reply With Quote
Old 07-08-2013, 10:47 AM   #5
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,213
Is the car lowered? If so which springs?
__________________
2014 Black 2SS/RS 1LE
V6owner is offline   Reply With Quote
Old 07-08-2013, 12:18 PM   #6
StoutSnout
 
Drives: 2014 Viper
Join Date: Jun 2012
Location: WA
Posts: 71
I also had an annoying rattle coming from the driver side rear suspension. It sounded metallic, like a coin in a coffee can. It was audible at the slightest imperfection on the road.

Found a bolt in the lower control arm. It was in a very small pocket between the shock mount and the wheel (could only fit one finger in there). Fished it out and the rattle was gone. Had the car inspected, no bolts were missing from that area. The bolt looked like it had never been torqued. I suspect it was dropped during manufacturing.
StoutSnout is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.