Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-08-2013, 12:00 AM   #1
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
Wheel bearings

I was washing my camaro tonight and when I got to inner passenger rear wheel I noticed the inside of the rim was gummy. The inside of the rim was covered in grease. I can't tell if its wheel bearing grease or gear oil. It really doesn't smell like gear oil and it seems to thick. I have to call the dealer tomorrow to have them look at it, I only have 800 miles on it....
Has anyone else run into this?

- Bill
Sunkistcamaro is offline   Reply With Quote
Old 07-08-2013, 12:56 AM   #2
Evil-Bee-NH
WEEEEE!!!!!!!!
 
Evil-Bee-NH's Avatar
 
Drives: Black 2011 Camaro 2LS
Join Date: May 2012
Location: Concord, NH
Posts: 1,811
Could it be residual grease from the calipers?
__________________
Roto-Fab CAI | Magnaflow Resonated X-Pipe | Cherry Bomb Glasspacks | 8" Kicker HideawaySub/Amp | Elite Oil Catch Can | Setina Push Bumper | Vmax Ported TB
Evil-Bee-NH is offline   Reply With Quote
Old 07-08-2013, 01:47 AM   #3
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
The first time I washed the car I thought it could be something like that but now it just seems to be to much.
Sunkistcamaro is offline   Reply With Quote
Old 07-08-2013, 01:54 AM   #4
SSMickey
SECC
 
SSMickey's Avatar
 
Drives: 2010 IBM 2SS
Join Date: Feb 2010
Location: Columbia S.C.
Posts: 1,430
Probably grease from a CV joint. Check the boot and you'll probably find a tear in it.
__________________
Vengeance Stage II Cam, Halltech CAI, RX Catch Can, Full ARH Exhaust, QTP Cutouts, Powerbond 25% Underdrive, MGW Shifter, MTI Drop Springs, Forgeline RB3C Wheels, 3.91 gears, Night Owl LED Control System
SSMickey is offline   Reply With Quote
Old 07-08-2013, 08:32 AM   #5
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
Good call. I'll get underneath it tonight.
Sunkistcamaro is offline   Reply With Quote
Old 07-08-2013, 08:37 AM   #6
Camaro_h
Account Suspended
 
Drives: 2010 1LT/RS CGM
Join Date: Sep 2009
Location: KWT
Posts: 2,536
Send a message via MSN to Camaro_h
check your control arm bushings, cracked/leaked.
Camaro_h is offline   Reply With Quote
Old 07-08-2013, 05:31 PM   #7
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
It is the CV boot. It pulled away from the shaft.
Thank you.
Sunkistcamaro is offline   Reply With Quote
Old 07-08-2013, 05:56 PM   #8
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,782
Quote:
Originally Posted by Sunkistcamaro View Post
I was washing my camaro tonight and when I got to inner passenger rear wheel I noticed the inside of the rim was gummy. The inside of the rim was covered in grease. I can't tell if its wheel bearing grease or gear oil. It really doesn't smell like gear oil and it seems to thick. I have to call the dealer tomorrow to have them look at it, I only have 800 miles on it....
Has anyone else run into this?

- Bill
Wow,

Really sorry to hear about the grease inside of your inner passenger rear wheel Bill. I'm glad your vehicle is slated for a service visit. Please keep us updated on the diagnosis and feel free to contact us if you need additional assistance.

Kind regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-08-2013, 07:54 PM   #9
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
Thank you, I never expected to get a response from someone at Chevrolet!
I filled out a online service form last night and received an email and a phone call from the service manager this morning. He is going to take care of my car Thursday morning. I was very happy to get a phone call so quickly.
Sunkistcamaro is offline   Reply With Quote
Old 07-08-2013, 09:16 PM   #10
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,782
Quote:
Originally Posted by Sunkistcamaro View Post
Thank you, I never expected to get a response from someone at Chevrolet!
I filled out a online service form last night and received an email and a phone call from the service manager this morning. He is going to take care of my car Thursday morning. I was very happy to get a phone call so quickly.
No problem,

Yes we are here to respond and assist! I'm glad the service manager will get everything handled for you. Let me know if you need additional assistance and let us know how your visit goes .

Kind regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-12-2013, 12:20 AM   #11
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
I went to the dealer today. It is the CV boot. Now I have to wait for them to order a new boot. They don't keep this stuff in stock? Napa? I go back next week for them to replace it. So far so good.
Sunkistcamaro is offline   Reply With Quote
Old 07-12-2013, 02:15 AM   #12
SSMickey
SECC
 
SSMickey's Avatar
 
Drives: 2010 IBM 2SS
Join Date: Feb 2010
Location: Columbia S.C.
Posts: 1,430
NAPA may have the boot, but for warrentied repaires, the dealer must use OEM parts.
__________________
Vengeance Stage II Cam, Halltech CAI, RX Catch Can, Full ARH Exhaust, QTP Cutouts, Powerbond 25% Underdrive, MGW Shifter, MTI Drop Springs, Forgeline RB3C Wheels, 3.91 gears, Night Owl LED Control System
SSMickey is offline   Reply With Quote
Old 08-07-2013, 06:40 PM   #13
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
I brought the camaro back to the dealer today. I got a call about a hour later from a apologetic service manager. It seems the boot didn't fit... I was so confused. He said he ordered the correct part but it wouldn't go on. Apparently he called GM and they said they have to send a brand new axle assembly overnight.
I wonder why it didn't fit.
Sunkistcamaro is offline   Reply With Quote
Old 08-07-2013, 07:19 PM   #14
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,782
Quote:
Originally Posted by Sunkistcamaro View Post
I brought the camaro back to the dealer today. I got a call about a hour later from a apologetic service manager. It seems the boot didn't fit... I was so confused. He said he ordered the correct part but it wouldn't go on. Apparently he called GM and they said they have to send a brand new axle assembly overnight.
I wonder why it didn't fit.
Sunkistcamaro,

Your update is highly appreciated! I hope everything gets squared away soon! Don't hesitate to let me know if additional assistance is needed.

Regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 08-08-2013, 11:01 PM   #15
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
I picked up my camaro today. The dealer fixed everything and had it waiting for me.
I'm giving Jackson Chevrolet in CT 2 thumbs up.
Sunkistcamaro is offline   Reply With Quote
Old 08-09-2013, 07:08 PM   #16
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,609
Quote:
Originally Posted by Sunkistcamaro View Post
I picked up my camaro today. The dealer fixed everything and had it waiting for me.
I'm giving Jackson Chevrolet in CT 2 thumbs up.
They the one in Middletown?
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 08-09-2013, 07:23 PM   #17
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
Yes they are in Middletown.
Sunkistcamaro is offline   Reply With Quote
Old 08-09-2013, 10:46 PM   #18
bluBlud
 
bluBlud's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Mar 2013
Location: CT
Posts: 471
Same thing happened to my 1LE :( Now that that's fixed, my HUD was fading in and out for a day... waiting for it to be out more consistently before bringing it in for that. I also had a section of the leather trim on the dash start peeling when I turned the A/C on max after a particularly hot day in the sun... seems like that's held on by double-sided tape since it stuck when I pressed it back down. Just a few things to watch for.
__________________
bluBlud is offline   Reply With Quote
Old 08-10-2013, 12:46 AM   #19
Sunkistcamaro
 
Sunkistcamaro's Avatar
 
Drives: 69 Camaro & 2013 Camaro 2SS/RS/1LE
Join Date: Jun 2013
Location: CT
Posts: 228
Thanks for the heads up
Sunkistcamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.