Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
MPD1
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 07-09-2013, 03:23 PM   #1
jokerkojack
 
jokerkojack's Avatar
 
Drives: 2012
Join Date: May 2012
Location: New Lenox, IL
Posts: 288
RS bulbs don't match each other

Hello, I installed a set of rs head lights I got used here on camaro5. After a few issues I still have one more problem.
I installed the rs headlights on my non rs car. Problem is I can't get the bulbs to match. They have new matching bulbs in them but the drivers is way more powerful. I have made sure they were put in correctly and check to make sure it was the same bulb. I have a harness and its on correct to my knowledge, because it work for a few weeks. I had a water problem with the driver but now have a new unit. Does anyone know why I'm having this issue. Could I have different model units that make the light shine different? Install issue? Power issue? I have sent ofer an email already.
__________________
"Madness, as you know, is a lot like gravity, all it takes is a little push."

jokerkojack is offline   Reply With Quote
Old 07-09-2013, 03:35 PM   #2
camaro2lt
 
camaro2lt's Avatar
 
Drives: 2010 Camaro 2lt VR/RS CGM Rally's
Join Date: May 2009
Location: palmyra pa
Posts: 5,212
can you post a pic?
camaro2lt is online now   Reply With Quote
Old 07-09-2013, 03:36 PM   #3
Rafael205
 
Rafael205's Avatar
 
Drives: 2011 Camaro LS
Join Date: Jan 2012
Location: River Oaks TX
Posts: 381
Interesting.. I'm having the same issue..
Rafael205 is offline   Reply With Quote
Old 07-09-2013, 03:49 PM   #4
jokerkojack
 
jokerkojack's Avatar
 
Drives: 2012
Join Date: May 2012
Location: New Lenox, IL
Posts: 288
Name:  image.jpg
Views: 105
Size:  217.1 KB

Kind of different pic during the day.. At night the whole drivers side view is bright and lite up crazy style
__________________
"Madness, as you know, is a lot like gravity, all it takes is a little push."

jokerkojack is offline   Reply With Quote
Old 07-09-2013, 04:09 PM   #5
13blackLS
 
13blackLS's Avatar
 
Drives: 2013 camaro ls; 2005 rx8
Join Date: Mar 2013
Location: Houston
Posts: 373
Bad ballast? Or maybe the bulb is going out? Can u switch bulbs and see if it does the same?
13blackLS is offline   Reply With Quote
Old 07-09-2013, 04:39 PM   #6
camaro2lt
 
camaro2lt's Avatar
 
Drives: 2010 Camaro 2lt VR/RS CGM Rally's
Join Date: May 2009
Location: palmyra pa
Posts: 5,212
not the ballast.....seems like one side has the brights on and the other is normal


let me ask you..when i sent you the new drivers side was it the same as this?
camaro2lt is online now   Reply With Quote
Old 07-09-2013, 04:40 PM   #7
Rafael205
 
Rafael205's Avatar
 
Drives: 2011 Camaro LS
Join Date: Jan 2012
Location: River Oaks TX
Posts: 381
Quote:
Originally Posted by jokerkojack View Post
Attachment 532392

Kind of different pic during the day.. At night the whole drivers side view is bright and lite up crazy style
Wow.. Mine isn't as noticeable.. I have to get a decent distance away at night to be able to notice.
Rafael205 is offline   Reply With Quote
Old 07-09-2013, 04:58 PM   #8
camaro2lt
 
camaro2lt's Avatar
 
Drives: 2010 Camaro 2lt VR/RS CGM Rally's
Join Date: May 2009
Location: palmyra pa
Posts: 5,212
Quote:
Originally Posted by Rafael205 View Post
Wow.. Mine isn't as noticeable.. I have to get a decent distance away at night to be able to notice.
sounds like you have a bulb issue
camaro2lt is online now   Reply With Quote
Old 07-09-2013, 05:02 PM   #9
jokerkojack
 
jokerkojack's Avatar
 
Drives: 2012
Join Date: May 2012
Location: New Lenox, IL
Posts: 288
The pair I had last week was good. The bulbs matched and I had no issues. You sent me the new one I installed it and now having this issue.
__________________
"Madness, as you know, is a lot like gravity, all it takes is a little push."

jokerkojack is offline   Reply With Quote
Old 07-09-2013, 05:02 PM   #10
christianmotox


 
christianmotox's Avatar
 
Drives: ( . )( . )
Join Date: Feb 2010
Location: San Diego, CA
Posts: 2,700
Maybe they are not aimed properly??
__________________
christianmotox is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.