Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 07-09-2013, 09:30 PM   #15
jcar01
 
Drives: VW GTI
Join Date: Jul 2013
Location: United States
Posts: 18
1LE review http://youtu.be/16nyCdbVdM8
jcar01 is offline   Reply With Quote
Old 10-23-2014, 10:03 PM   #16
baj581
 
baj581's Avatar
 
Drives: 2014 SS/2SS/1LE
Join Date: Oct 2014
Location: Texas
Posts: 9
Oil consumption

Hello 1LE owners, anyone having oil consumption problems with their 2014 SS/ 1LE..... Thanks baj
baj581 is offline   Reply With Quote
Old 10-24-2014, 09:56 AM   #17
Ragnar
Satisfied 1.127%er
 
Ragnar's Avatar
 
Drives: '14 2SS 1LE
Join Date: Mar 2014
Location: Louisiana
Posts: 4,556
6423 miles on the clock and my car is in the normal range, oil life is at 26%, with 5805 miles since my last oil change. Next couple of weeks and my next services will be preformed.

Why do you ask?
Ragnar is offline   Reply With Quote
Old 10-24-2014, 10:26 AM   #18
Cookie Monster
Belle Isle
 
Cookie Monster's Avatar
 
Drives: 2014 1LE
Join Date: Apr 2013
Location: Motor City
Posts: 854
Just above 5000 miles and no problems at all
__________________
2014 2SS

Credit to xVengeancex28
Cookie Monster is offline   Reply With Quote
Old 10-24-2014, 12:46 PM   #19
Billy10mm

 
Billy10mm's Avatar
 
Drives: 2014 Camaro 2SS 1LE NPP
Join Date: Nov 2013
Location: Hartsdale, NY
Posts: 1,001
Quote:
Originally Posted by baj581 View Post
Hello 1LE owners, anyone having oil consumption problems with their 2014 SS/ 1LE..... Thanks baj
None. What sort of consumption are you seeing?
Billy10mm is online now   Reply With Quote
Old 10-24-2014, 12:59 PM   #20
GONIF

 
GONIF's Avatar
 
Drives: 73 VETTE ,, 05 2500hd diesel,14 1LE
Join Date: Feb 2014
Location: The Left lane PHOENIX AZ
Posts: 2,023
I can still remember my 1987 IROC with a 350 and T tops in that electric blue with option package 3 . Wow ,GM has made some major improvements since then .
__________________
OLD GUY FLYING FAST AND LOW
GONIF is offline   Reply With Quote
Old 10-24-2014, 03:11 PM   #21
Ragnar
Satisfied 1.127%er
 
Ragnar's Avatar
 
Drives: '14 2SS 1LE
Join Date: Mar 2014
Location: Louisiana
Posts: 4,556
Ok , baj581, you revived an old thread and then asked a question. Again way do you ask?
Ragnar is offline   Reply With Quote
Old 10-24-2014, 06:31 PM   #22
SS MoFo
 
SS MoFo's Avatar
 
Drives: 2014 SS/RS 1LE
Join Date: Sep 2014
Location: U.S.A
Posts: 71
2014 SS uses less oil than my old mullet rock'in, professional drinking '88 Z28 did ...
SS MoFo is offline   Reply With Quote
Old 10-27-2014, 02:22 PM   #23
baj581
 
baj581's Avatar
 
Drives: 2014 SS/2SS/1LE
Join Date: Oct 2014
Location: Texas
Posts: 9
Oil Consumption

Quote:
Originally Posted by baj581 View Post
Hello 1LE owners, anyone having oil consumption problems with their 2014 SS/ 1LE..... Thanks baj
I had an excessive oil use on my 2014 SS/2SS/1LE/RS Camaro, three quarts in 2,000 miles, the dealer started an oil consumption test by topping the oil off marking the dip stick and I drove for another 750 miles and the results was one more quart low, so 4 quarts in less than 3,000 miles.
So I sent Ms. Barra the CEO of GM a certified letter and explained the entire situation. I ordered the car and received it in May of this year, no racing, no burnouts, just normal driving.
I received a call from the vice president of GM, they were very nice, they trucked a complete engine from Detroit and installed it, I picked it up on 10/24/2014, hope that fixed it... That was the reason I was asking. I had goggled oil usage problems and a few owners appeared to be having problems similar to mine,,,bj
baj581 is offline   Reply With Quote
Old 10-27-2014, 02:26 PM   #24
Ragnar
Satisfied 1.127%er
 
Ragnar's Avatar
 
Drives: '14 2SS 1LE
Join Date: Mar 2014
Location: Louisiana
Posts: 4,556
Thanks for the update, VP of GM involved, DANG...Glad it's getting taken care of.
Ragnar is offline   Reply With Quote
Old 10-27-2014, 02:27 PM   #25
baj581
 
baj581's Avatar
 
Drives: 2014 SS/2SS/1LE
Join Date: Oct 2014
Location: Texas
Posts: 9
Old Thread

Quote:
Originally Posted by baj581 View Post
I had an excessive oil use on my 2014 SS/2SS/1LE/RS Camaro, three quarts in 2,000 miles, the dealer started an oil consumption test by topping the oil off marking the dip stick and I drove for another 750 miles and the results was one more quart low, so 4 quarts in less than 3,000 miles.
So I sent Ms. Barra the CEO of GM a certified letter and explained the entire situation. I ordered the car and received it in May of this year, no racing, no burnouts, just normal driving.
I received a call from the vice president of GM, they were very nice, they trucked a complete engine from Detroit and installed it, I picked it up on 10/24/2014, hope that fixed it... That was the reason I was asking. I had goggled oil usage problems and a few owners appeared to be having problems similar to mine,,,bj

Sorry about the old thread
baj581 is offline   Reply With Quote
 
Reply

Tags
1le camaro, 2014

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.