Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums -
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Thread Tools
Old 07-11-2013, 08:16 AM   #29
Drives: 2013 Blue Ray ZL1
Join Date: Feb 2010
Location: Phoenix, AZ
Posts: 87
Not trying to fire up the "BS" bus and back it over a fellow tech, but where in the heck did a pound of refrigerent go on a new car? The car only takes .54kg of 134a anyhow. Last I checked that is only about 1.2 pounds... (Granted what is usually called a pound is really a can which is only 12 ounces).

With that much gone, the system should have not worked at all. Just my $0.02

Glad it is fixed. Keep an eye on it though as loosing that much 134a is a concern.

Snakestang65 is offline   Reply With Quote
Old 07-15-2013, 12:46 PM   #30
Drives: 2013 ZL1
Join Date: Jun 2013
Location: Tucson AZ
Posts: 159
Agreed. I think he was tryin' to make himself look good on top of the service bulletin! Whatever happened, I do notice it cools down quicker way faster than it used to.
mrmertz is offline   Reply With Quote
Old 07-15-2013, 01:04 PM   #31
No Fear-No Limits- Camaro
Scarrzz's Avatar
Drives: Suzuki Hayabusa
Join Date: Jul 2009
Location: Louisiana, CO, GA, TX, etc.
Posts: 2,015
My Mom actually had a mouse climb up inside her Xterra somehow and build a nest in the ductwork. Strange things can happen. I say get it checked, and have them check the air temp at the vent.

Edit: I started to say it was probably just low on refrigerant. I clicked post instead then saw you had the problem resolved. Glad that took care of it.
................................................The Faithful are Watching.
Scarrzz is offline   Reply With Quote
Old 07-15-2013, 07:12 PM   #32

Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
I wouldn't say this is a hijack, but I posted about the heat over a year ago even when it's on cool vent during the summer. I always have my vent on regardless of the outside temp and I had to turn the AC on to get cool air on a mild night. Several people posted that the SSs do this too. This car produces a lot of heat. You can see the heat waves coming off the hood insert even during the day.
DangerZL1 is offline   Reply With Quote
Old 07-15-2013, 11:59 PM   #33
zirotti's Avatar
Drives: 2013 ZL1
Join Date: Aug 2010
Location: Dallas
Posts: 402
Just picked up mine this past weekend and it's one of the first things I actually noticed and made a comment to my wife about. Very cold.
zirotti is offline   Reply With Quote
Old 07-16-2013, 07:09 AM   #34
Car Lover By Nature
Drives: Mini Cooper S
Join Date: Dec 2009
Location: Central FL
Posts: 2,302
I live in the Orlando, FL area where it's pretty freaking hot and humid for over six months out of the year. my Z's A/C does a pretty good job at keeping me cold and comfy.
bumblebeecamaro is offline   Reply With Quote
Old 07-16-2013, 07:42 AM   #35
∞ Smiles per mile
roSSco's Avatar
Drives: 2013 ZL1 Summit White A6
Join Date: Jun 2009
Location: Arlington, TN
Posts: 103
I'm constantly surprised at how much I have to turn the temperature up. Freezes me out -near Memphis

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
2013 ZL1 #4739
Color - Walter White
Roto-Fab CAI
On Reddit? Check out /r/ZL1/
roSSco is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 09:51 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.