Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 07-17-2013, 01:34 PM   #35
alssiri

 
alssiri's Avatar
 
Drives: 2012 ZL1 A6
Join Date: Aug 2009
Location: Dubai
Posts: 1,106
Mine already started whining

Ahmad
__________________
2012 ZL1 A6
Forged 376 CI, LSA HeartBeat, Mast Medium Bore Heads & JDP ZLR Cam, ARH LT , MagnaFlow Resonated X Pipe Muffler, SW Retro Chambered CatBack, JLT intake, NW 102mm TB, ID850, AGP Dual Fuel Pump,MSD Wire's,NGK TR8IX Plugs, Moroso CC.
Snow Performance Meth, RX SuperChiller, D3 Reservoir.
2015 Rear Fascia Conversion, Z/28 Spoiler & Diffuser , ACS Quarter Ports, ShowStopper's Side Marker's, LightWurkz Halo's.
Sosche With KenWood, SLP pod with PLX guage, DashLogic .
alssiri is online now   Reply With Quote
Old 07-17-2013, 01:58 PM   #36
djnice
 
djnice's Avatar
 
Drives: 13 ZL1 SIM, 99 Z28 Black
Join Date: Feb 2013
Location: Spokane, WA
Posts: 670
Dealer drove mine and the write up says it is normal. It whines at 65mph when rolling between slight throttle, coasting, and off throttle.
__________________
2013 ZL1 - SIM, 6 spd, RotoFab CAI, Craftsman Can. / 1999 Z28 - Black, 6 spd, K&N, Subframe. / More Fun Stuff - www.inlandspeed.com
djnice is offline   Reply With Quote
Old 07-17-2013, 02:00 PM   #37
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,715
Quote:
Originally Posted by djnice View Post
Dealer drove mine and the write up says it is normal. It whines at 65mph when rolling between slight throttle, coasting, and off throttle.
It mainly does it in slow turns, more so in colder weather.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 07-17-2013, 02:48 PM   #38
bumblebeecamaro
Car Lover By Nature
 
Drives: Mini Cooper S
Join Date: Dec 2009
Location: Central FL
Posts: 2,302
Dumb question so here goes. How does changing the rear end fluid fix this issue? I would think that GM used the same fluid that we can buy from the dealership to do it ourselves.

Does the fluid magically wear out or something that quickly?
__________________
bumblebeecamaro is offline   Reply With Quote
Old 07-17-2013, 02:56 PM   #39
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,715
Quote:
Originally Posted by bumblebeecamaro View Post
Dumb question so here goes. How does changing the rear end fluid fix this issue? I would think that GM used the same fluid that we can buy from the dealership to do it ourselves.

Does the fluid magically wear out or something that quickly?
My understanding (through three visits to the dealer) is that some of the lashing compound is remaining in there and causing the noise, By flushing it and refilling 3 times along with some figure 8's etc. removes any remnants of the compound. Maybe someone can find the bulletin and publish it here.

Edit: I am trying to get a copy and will post it here.

TSB # #PIP-5097
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"

Last edited by Sven59; 07-17-2013 at 03:18 PM.
Sven59 is offline   Reply With Quote
Old 09-20-2013, 10:56 AM   #40
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma City
Posts: 1,549
Quote:
Originally Posted by Sven59 View Post
My understanding (through three visits to the dealer) is that some of the lashing compound is remaining in there and causing the noise, By flushing it and refilling 3 times along with some figure 8's etc. removes any remnants of the compound. Maybe someone can find the bulletin and publish it here.

Edit: I am trying to get a copy and will post it here.

TSB # #PIP-5097
I thought someone posted this somewhere but cant find it. Ayone have a copy?

EDIT: found it http://www.camaro5.com/forums/showth...light=PIP-5097
__________________
APEX catch can, ROTOFAB, noweeds. Kooks 2" LT headers. BMR 1" drop to be installed
cybercoaster is offline   Reply With Quote
Old 09-20-2013, 11:44 AM   #41
DJ-Silver 2SS
Ah DJ-IOM ZL1 haha
 
DJ-Silver 2SS's Avatar
 
Drives: 13 IOM ZL1 M6 & 10 SIM 2SS M6
Join Date: Jul 2009
Location: Hope Mills, NC
Posts: 553
Send a message via Yahoo to DJ-Silver 2SS
I had the same issue, dealership changed the fluid. I still had the issue so they replaced the center section.
Attached Images
 
__________________
2013 IOM ZL1 #002415 Born 09/13/12
2010 SIM 2SS/RS #005549 Born 05/02/09
DJ-Silver 2SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.