Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-09-2013, 04:54 PM   #1
Mat Mc
 
Drives: summit white 2013 2ss/rs
Join Date: Dec 2012
Location: houston,tx
Posts: 57
M6 STICKING

i have a 2013 ss with a 6 speed and when ever it gets to high rpms in 1-3rd it acts like it is loaded up and doesnt want to come out of gear and i am wondering if any one else has had this problem and how they might have been able to fix it, thank you in advance for any responses
Mat Mc is offline   Reply With Quote
Old 07-09-2013, 04:56 PM   #2
cbass

 
Drives: .
Join Date: Mar 2012
Location: Phoenix
Posts: 1,008
Quote:
Originally Posted by Mat Mc View Post
i have a 2013 ss with a 6 speed and when ever it gets to high rpms in 1-3rd it acts like it is loaded up and doesnt want to come out of gear and i am wondering if any one else has had this problem and how they might have been able to fix it, thank you in advance for any responses
What is high rpm? Which rpm specifically?
cbass is offline   Reply With Quote
Old 07-09-2013, 05:07 PM   #3
Mat Mc
 
Drives: summit white 2013 2ss/rs
Join Date: Dec 2012
Location: houston,tx
Posts: 57
around 5000 not too redline but up there and it is most noticable in 1st and when trying to shift quickly and i know i have my clutch all the way down before i try to shift
Mat Mc is offline   Reply With Quote
Old 07-10-2013, 11:24 AM   #4
Mat Mc
 
Drives: summit white 2013 2ss/rs
Join Date: Dec 2012
Location: houston,tx
Posts: 57
BUMP
Mat Mc is offline   Reply With Quote
Old 07-10-2013, 09:31 PM   #5
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,616
Welcome to the world of m6! Have you changed you fluid?
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers, GPI tune, VR intake, Bo white TB
11.63@ 118.6
11.66@ 119.5
Bad70supreme is offline   Reply With Quote
Old 07-11-2013, 02:58 AM   #6
Slickcas
 
Drives: 12' 2SS/RS LS3 IBM
Join Date: Nov 2011
Location: Paris. ILL
Posts: 265
Something is wrong with it not the peddle sticking to the floor some people get. Get that thing to GM and have it fixed.

After they get it fixed change the break/clutch fluid to dot4. (Do not use dot5) May think about a JDP Clutch Reservoir Relocation Kit for a long term fix.

Will say it a 2nt time get that car to GM have them fix it. You should be able to red line the car and still shift to the next gear.
Slickcas is offline   Reply With Quote
Old 07-11-2013, 06:59 AM   #7
Mat Mc
 
Drives: summit white 2013 2ss/rs
Join Date: Dec 2012
Location: houston,tx
Posts: 57
thank you for the responses, i have been considering taking it to my dealership and having them look at it, i would have thought that my $43,000 which may not be expensive to some but is expensive to me should perform better than it is as far as transmission goes, i have taken it in before for the shifter making an audible rattling sound for which they changed out the shift knob which made it a little better but still didnt fix the problem so i am beginning to believe i have a transmission issue, actually when i first took it to my service manager and said it was rattling he heard it and after he had it for 3 days he said he couldnt figure out what it is and that it is normal so i said lets take one of the lot and take it around the block and show me the car making the rattling sound and after he drove another one around and literally beat the sh-t out of it trying to get it to make the noise and it didnt then he conceded that it wasnt normal and agreed to do something about it
Mat Mc is offline   Reply With Quote
Old 07-11-2013, 07:22 AM   #8
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,032
Quote:
Originally Posted by Mat Mc View Post
thank you for the responses, i have been considering taking it to my dealership and having them look at it, i would have thought that my $43,000 which may not be expensive to some but is expensive to me should perform better than it is as far as transmission goes, i have taken it in before for the shifter making an audible rattling sound for which they changed out the shift knob which made it a little better but still didnt fix the problem so i am beginning to believe i have a transmission issue, actually when i first took it to my service manager and said it was rattling he heard it and after he had it for 3 days he said he couldnt figure out what it is and that it is normal so i said lets take one of the lot and take it around the block and show me the car making the rattling sound and after he drove another one around and literally beat the sh-t out of it trying to get it to make the noise and it didnt then he conceded that it wasnt normal and agreed to do something about it
$1.5M Veyron's have warranty for a reason too.

You paid for a name, not quality.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 07-11-2013, 07:44 AM   #9
Mat Mc
 
Drives: summit white 2013 2ss/rs
Join Date: Dec 2012
Location: houston,tx
Posts: 57
Quote:
Originally Posted by strych9 View Post
$1.5M Veyron's have warranty for a reason too.

You paid for a name, not quality.
touche
Mat Mc is offline   Reply With Quote
Old 07-11-2013, 07:48 AM   #10
Mat Mc
 
Drives: summit white 2013 2ss/rs
Join Date: Dec 2012
Location: houston,tx
Posts: 57
i have thought about a fluid change i just wasnt sure if that was a warranty killing offense and i just looked into the JDP Clutch Reservoir Relocation Kit which appears to be a cheap mod if it nets positive results and yet again isnt a warranty killing offense
Mat Mc is offline   Reply With Quote
Old 07-11-2013, 07:54 AM   #11
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,680
Quote:
Originally Posted by Mat Mc View Post
i have thought about a fluid change i just wasnt sure if that was a warranty killing offense and i just looked into the JDP Clutch Reservoir Relocation Kit which appears to be a cheap mod if it nets positive results and yet again isnt a warranty killing offense
Changing your rear differential fluid won't void your warranty. No worries.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 07-11-2013, 08:46 AM   #12
Mat Mc
 
Drives: summit white 2013 2ss/rs
Join Date: Dec 2012
Location: houston,tx
Posts: 57
i have also seen a improved clutch master cylinder with Reservoir Relocation Kit for $265 and i am wondering if that will help with this problem as well, i dont want to say that i am willing to throw money at the problem but if it is somehting that will help in the long run i dont mind putting some money towards it
Mat Mc is offline   Reply With Quote
Old 07-11-2013, 09:25 PM   #13
JohnnyBfromPeoria

 
JohnnyBfromPeoria's Avatar
 
Drives: 2012 LS M6, Black
Join Date: May 2009
Location: Phoenix, AZ
Posts: 2,037
Quote:
Originally Posted by Bad70supreme View Post
Have you changed you fluid?
Why is it that the least expensive option just gets totally ignored?

Switch out the fluid in the 'box.

John B.
__________________
12 LS M6, IPF S/C, ASA GT-5 wheels, VMax PTB
1995 Mitsubishi Montero SR
1987 Dodge Raider Turbo Project
1986 Mitsubishi Montero 2.4l FI Transplant
JohnnyBfromPeoria is offline   Reply With Quote
Old 07-11-2013, 09:47 PM   #14
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,729
Quote:
Originally Posted by Mat Mc View Post
i have a 2013 ss with a 6 speed and when ever it gets to high rpms in 1-3rd it acts like it is loaded up and doesnt want to come out of gear and i am wondering if any one else has had this problem and how they might have been able to fix it, thank you in advance for any responses
Hello Mat Mc,

Sorry to hear about your transmission sticking. I know that must be displeasing for you. If there is anything we do to assist, please send a private message and reference this thread. Here to help!

Regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-19-2013, 08:25 PM   #15
Azzkker
 
Azzkker's Avatar
 
Drives: 2013 AGM ZL1, 99 z28, 89 iroc-z
Join Date: Jul 2012
Location: Decatur, IL
Posts: 217
sounds to me like the transmission bellhousing is out of alignment with the crankshaft. Maximum performance variance is .005", but factory can vary well above that causing hard shifting at high rpm and vibrations as well.
Azzkker is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.