Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions


Reply
 
Thread Tools
Old 07-21-2013, 01:44 PM   #69
FenwickHockey65
General Motors Aficionado
 
FenwickHockey65's Avatar
 
Drives: 2003 GMC Envoy/2000 Ford Ranger
Join Date: Aug 2008
Location: Florida
Posts: 33,697
Send a message via AIM to FenwickHockey65
C5 works on my phone, but not on my computer. Any ideas why?
__________________
FenwickHockey65's GM Thread!

2003 GMC Envoy SLE - Airaid Cold Air Intake, Gibson Performance Catback Exhaust
2000 Ford Ranger XLT Regular Cab (State-issued)
FenwickHockey65 is offline   Reply With Quote
Old 07-21-2013, 01:49 PM   #70
bajamoon


 
bajamoon's Avatar
 
Drives: 2014 Subaru WRX
Join Date: Mar 2011
Location: Whittier CA
Posts: 13,763
Quote:
Originally Posted by FenwickHockey65 View Post
C5 works on my phone, but not on my computer. Any ideas why?
Operator error?

Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
__________________
My Build Thread
http://camaro5.com/forums/showthread...=1#post5036900
Maureen@Rodgers Chevrolet...The best prices and customer service period!!(734)676-9600
Gen5Diy.com.....http://www.gen5diy.com/
Wretched Motorsports..www.wretchedms.com/
Pedders USA
...http://www.peddersusa.com/
bajamoon is offline   Reply With Quote
Old 07-21-2013, 01:51 PM   #71
FenwickHockey65
General Motors Aficionado
 
FenwickHockey65's Avatar
 
Drives: 2003 GMC Envoy/2000 Ford Ranger
Join Date: Aug 2008
Location: Florida
Posts: 33,697
Send a message via AIM to FenwickHockey65
Nope.
__________________
FenwickHockey65's GM Thread!

2003 GMC Envoy SLE - Airaid Cold Air Intake, Gibson Performance Catback Exhaust
2000 Ford Ranger XLT Regular Cab (State-issued)
FenwickHockey65 is offline   Reply With Quote
Old 07-21-2013, 02:14 PM   #72
bajamoon


 
bajamoon's Avatar
 
Drives: 2014 Subaru WRX
Join Date: Mar 2011
Location: Whittier CA
Posts: 13,763
Quote:
Originally Posted by FenwickHockey65 View Post
Nope.
Did you delete the cookies on the computer? My problem was the opposite, try a Google search for camaro5 and see if that works

Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
__________________
My Build Thread
http://camaro5.com/forums/showthread...=1#post5036900
Maureen@Rodgers Chevrolet...The best prices and customer service period!!(734)676-9600
Gen5Diy.com.....http://www.gen5diy.com/
Wretched Motorsports..www.wretchedms.com/
Pedders USA
...http://www.peddersusa.com/
bajamoon is offline   Reply With Quote
Old 07-21-2013, 02:20 PM   #73
FenwickHockey65
General Motors Aficionado
 
FenwickHockey65's Avatar
 
Drives: 2003 GMC Envoy/2000 Ford Ranger
Join Date: Aug 2008
Location: Florida
Posts: 33,697
Send a message via AIM to FenwickHockey65
Cookies deleted, still down. Links from Google don't work either.

Weird. ISP might just be being dumb.
__________________
FenwickHockey65's GM Thread!

2003 GMC Envoy SLE - Airaid Cold Air Intake, Gibson Performance Catback Exhaust
2000 Ford Ranger XLT Regular Cab (State-issued)
FenwickHockey65 is offline   Reply With Quote
Old 07-21-2013, 03:12 PM   #74
bajamoon


 
bajamoon's Avatar
 
Drives: 2014 Subaru WRX
Join Date: Mar 2011
Location: Whittier CA
Posts: 13,763
Quote:
Originally Posted by Tran View Post
.
Yea something is up

Sent from my SAMSUNG-SGH-I337 using Tapatalk 2
__________________
My Build Thread
http://camaro5.com/forums/showthread...=1#post5036900
Maureen@Rodgers Chevrolet...The best prices and customer service period!!(734)676-9600
Gen5Diy.com.....http://www.gen5diy.com/
Wretched Motorsports..www.wretchedms.com/
Pedders USA
...http://www.peddersusa.com/
bajamoon is offline   Reply With Quote
Old 08-31-2013, 07:07 PM   #75
nikos30
HT5 EastSide
 
nikos30's Avatar
 
Drives: 2010 Camaro 2LT
Join Date: Aug 2010
Location: NJ/PA
Posts: 1,577
Quote:
Originally Posted by Tran View Post
To All,

Sorry for the recent outages. The site was attacked.

And… we're back.

UPDATE:

To anyone who has issues logging in:

It may take a couple of days for that to clear. Please try again later. There's no need to change/reset your passwords.

Thanks for your patience.
I am pretty interested in SRA. If you wouldn't mind, could you go into detail about what exactly happened and how you resolved the problem?
__________________
nikos30 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.